25 matches found
CVE-2026-121936 easyVoice before 0.0.23 SSRF via openaiBaseUrl in TTS API
easyVoice before 0.0.23 contains a server-side request forgery vulnerability that allows unauthenticated attackers to make the server send POST requests by supplying openaiBaseUrl with useLLM enabled. Attackers can target loopback and internal services through /api/v1/tts endpoints, using reflect...
CVE-2026-121936
The easyVoice software (versions prior to 0.0.23 ) is vulnerable to a Server-Side Request Forgery (SSRF) . An unauthenticated attacker can force the server to send POST requests by supplying a custom openaiBaseUrl while useLLM is enabled. This vulnerability can be exploited via the /api/v1/tts en...
CVE-2026-121936 easyVoice before 0.0.23 SSRF via openaiBaseUrl in TTS API
easyVoice before 0.0.23 contains a server-side request forgery vulnerability that allows unauthenticated attackers to make the server send POST requests by supplying openaiBaseUrl with useLLM enabled. Attackers can target loopback and internal services through /api/v1/tts endpoints, using reflect...
chatterbox-api (1.0.0), chatterbox-tts (>=0.1.4, <=0.1.6) +4 more potentially affected by CVE-2026-49119 via gradio (5.44.1)
gradio PYPI version 5.44.1 is affected by a known vulnerability. The following packages have a transitive dependency on gradio and may be impacted: - chatterbox-api 1.0.0 - chatterbox-tts =0.1.4, =0.0.1, =0.0.2 - gensay 0.0.2 - whisply 0.11.0 Source cves: CVE-2026-49119 Source advisory:...
chatterbox-api (1.0.0), chatterbox-tts (>=0.1.4, <=0.1.6) +4 more potentially affected by CVE-2026-49119 via gradio (5.44.1)
gradio PYPI version 5.44.1 is affected by a known vulnerability. The following packages have a transitive dependency on gradio and may be impacted: - chatterbox-api 1.0.0 - chatterbox-tts =0.1.4, =0.0.1, =0.0.2 - gensay 0.0.2 - whisply 0.11.0 Source cves: CVE-2026-49119 Source advisory:...
chatterbox-api (1.0.0), chatterbox-tts (>=0.1.4, <=0.1.6) +4 more potentially affected by CVE-2026-10783 via gradio (5.44.1)
gradio PYPI version 5.44.1 is affected by a known vulnerability. The following packages have a transitive dependency on gradio and may be impacted: - chatterbox-api 1.0.0 - chatterbox-tts =0.1.4, =0.0.1, =0.0.2 - gensay 0.0.2 - whisply 0.11.0 Source cves: CVE-2026-10783 Source advisory:...
chatterbox-api (1.0.0), chatterbox-tts (>=0.1.4, <=0.1.6) +4 more potentially affected by CVE-2026-10783 via gradio (5.44.1)
gradio PYPI version 5.44.1 is affected by a known vulnerability. The following packages have a transitive dependency on gradio and may be impacted: - chatterbox-api 1.0.0 - chatterbox-tts =0.1.4, =0.0.1, =0.0.2 - gensay 0.0.2 - whisply 0.11.0 Source cves: CVE-2026-10783 Source advisory:...
chatterbox-api (1.0.0), chatterbox-tts (>=0.1.4, <=0.1.6) +4 more potentially affected by CVE-2026-28416 via gradio (5.44.1)
gradio PYPI version 5.44.1 is affected by a known vulnerability. The following packages have a transitive dependency on gradio and may be impacted: - chatterbox-api 1.0.0 - chatterbox-tts =0.1.4, =0.0.1, =0.0.2 - gensay 0.0.2 - whisply 0.11.0 Source cves: CVE-2026-28416 Source advisory:...
chatterbox-api (1.0.0), chatterbox-tts (>=0.1.4, <=0.1.6) +4 more potentially affected by CVE-2026-28415 via gradio (5.44.1)
gradio PYPI version 5.44.1 is affected by a known vulnerability. The following packages have a transitive dependency on gradio and may be impacted: - chatterbox-api 1.0.0 - chatterbox-tts =0.1.4, =0.0.1, =0.0.2 - gensay 0.0.2 - whisply 0.11.0 Source cves: CVE-2026-28415 Source advisory:...
chatterbox-api (1.0.0), chatterbox-tts (>=0.1.4, <=0.1.6) +4 more potentially affected by CVE-2026-28414 via gradio (5.44.1)
gradio PYPI version 5.44.1 is affected by a known vulnerability. The following packages have a transitive dependency on gradio and may be impacted: - chatterbox-api 1.0.0 - chatterbox-tts =0.1.4, =0.0.1, =0.0.2 - gensay 0.0.2 - whisply 0.11.0 Source cves: CVE-2026-28414 Source advisory:...
chatterbox-api (1.0.0), chatterbox-tts (>=0.1.4, <=0.1.6) +4 more potentially affected by CVE-2026-28416 via gradio (5.44.1)
gradio PYPI version 5.44.1 is affected by a known vulnerability. The following packages have a transitive dependency on gradio and may be impacted: - chatterbox-api 1.0.0 - chatterbox-tts =0.1.4, =0.0.1, =0.0.2 - gensay 0.0.2 - whisply 0.11.0 Source cves: CVE-2026-28416 Source advisory:...
chatterbox-api (1.0.0), chatterbox-tts (>=0.1.4, <=0.1.6) +4 more potentially affected by CVE-2026-28414 via gradio (5.44.1)
gradio PYPI version 5.44.1 is affected by a known vulnerability. The following packages have a transitive dependency on gradio and may be impacted: - chatterbox-api 1.0.0 - chatterbox-tts =0.1.4, =0.0.1, =0.0.2 - gensay 0.0.2 - whisply 0.11.0 Source cves: CVE-2026-28414 Source advisory:...
chatterbox-api (1.0.0), chatterbox-tts (>=0.1.4, <=0.1.6) +4 more potentially affected by CVE-2026-28415 via gradio (5.44.1)
gradio PYPI version 5.44.1 is affected by a known vulnerability. The following packages have a transitive dependency on gradio and may be impacted: - chatterbox-api 1.0.0 - chatterbox-tts =0.1.4, =0.0.1, =0.0.2 - gensay 0.0.2 - whisply 0.11.0 Source cves: CVE-2026-28415 Source advisory:...
CVE-2019-25158
A vulnerability has been found in pedroetb tts-api up to 2.1.4 and classified as critical. This vulnerability affects the function onSpeechDone of the file app.js. The manipulation leads to os command injection. Upgrading to version 2.2.0 is able to address this issue. The patch is identified as...
GHSA-JX6Q-FQ9H-6G7Q Pedroetb TTS-API OS Command Injection
A vulnerability has been found in pedroetb tts-api up to 2.1.4 and classified as critical. This vulnerability affects the function onSpeechDone of the file app.js. The manipulation leads to os command injection. Upgrading to version 2.2.0 is able to address this issue. The patch is identified as...
Pedroetb TTS-API OS Command Injection
A vulnerability has been found in pedroetb tts-api up to 2.1.4 and classified as critical. This vulnerability affects the function onSpeechDone of the file app.js. The manipulation leads to os command injection. Upgrading to version 2.2.0 is able to address this issue. The patch is identified as...
CVE-2019-25158
A vulnerability has been found in pedroetb tts-api up to 2.1.4 and classified as critical. This vulnerability affects the function onSpeechDone of the file app.js. The manipulation leads to os command injection. Upgrading to version 2.2.0 is able to address this issue. The patch is identified as...
CVE-2019-25158
A vulnerability has been found in pedroetb tts-api up to 2.1.4 and classified as critical. This vulnerability affects the function onSpeechDone of the file app.js. The manipulation leads to os command injection. Upgrading to version 2.2.0 is able to address this issue. The patch is identified as...
Command injection
A vulnerability has been found in pedroetb tts-api up to 2.1.4 and classified as critical. This vulnerability affects the function onSpeechDone of the file app.js. The manipulation leads to os command injection. Upgrading to version 2.2.0 is able to address this issue. The patch is identified as...
CVE-2019-25158 pedroetb tts-api app.js onSpeechDone os command injection
A vulnerability has been found in pedroetb tts-api up to 2.1.4 and classified as critical. This vulnerability affects the function onSpeechDone of the file app.js. The manipulation leads to os command injection. Upgrading to version 2.2.0 is able to address this issue. The patch is identified as...