6924 matches found
CVE-2013-4953
SQL injection vulnerability in play.php in Top Games Script 1.2 allows remote attackers to execute arbitrary SQL commands via the gid parameter...
WordPress Samantha Theme <= 1.1.0 is vulnerable to Local File Inclusion
Software Samantha Type Theme Vulnerable versions = 1.1.0 Fixed in 1.2.0 OWASP Top 10 A3: Injection Classification Local File Inclusion CVE CVE-2025-48290 Patch priority High CVSS severity High 8.1 Developer Claim ownership PSID 854b402907c3 Credits Bonds Required privilege Unauthenticated Publish...
WordPress Wilmër Theme < 3.4.2 is vulnerable to Local File Inclusion
Software Wilmër Type Theme Vulnerable versions 3.4.2 Fixed in 3.4.2 OWASP Top 10 A3: Injection Classification Local File Inclusion CVE CVE-2025-39494 Patch priority High CVSS severity High 8.1 Developer Claim ownership PSID 1629a69ca1df Credits Bonds Required privilege Unauthenticated Published 2...
CVE-2025-4978
A vulnerability, which was classified as very critical, was found in Netgear DGND3700 1.1.00.151.00.15NA. This affects an unknown part of the file /BRStop.html of the component Basic Authentication. The manipulation leads to improper authentication. It is possible to initiate the attack remotely...
WordPress Ashley Theme <= 1.7.0 is vulnerable to Local File Inclusion
Software Ashley Type Theme Vulnerable versions = 1.7.0 Fixed in 1.8.0 OWASP Top 10 A3: Injection Classification Local File Inclusion CVE CVE-2025-48290 Patch priority High CVSS severity High 8.1 Developer Claim ownership PSID fa01b9d5a6af Credits Bonds Required privilege Unauthenticated Published...
NETGEAR DGND3700 security vulnerability
The Netgear DGND3700 is a modem router from NETGEAR. The Netgear DGND3700 suffers from an information disclosure vulnerability that originates from improper handling of the file /BRStop.html, which can be exploited by an attacker to cause information disclosure...
WordPress NextGEN Gallery plugin <= 3.59.4 - Stored DOM-Based Cross-Site Scripting via SimpleLightbox JavaScript Library
Stored DOM-Based Cross-Site Scripting via SimpleLightbox JavaScript Library vulnerability discovered by Webbernaut in WordPress Plugin NextGEN Gallery versions = 3.59.4...
WordPress Broadcast Live Video – Live Streaming : WebRTC, HLS, RTSP, RTMP plugin <= 6.2.4 - Cross Site Request Forgery (CSRF) Vulnerability
Cross Site Request Forgery CSRF Vulnerability discovered by Nabil Irawan in WordPress Plugin Broadcast Live Video versions = 6.2.4...
WordPress Additional Custom Emails & Recipients for WooCommerce plugin <= 3.5.1 - Cross Site Scripting (XSS) Vulnerability
Cross Site Scripting XSS Vulnerability discovered by muhammad yudha in WordPress Plugin Additional Custom Emails & Recipients for WooCommerce versions = 3.5.1...
WordPress Cost of Goods for WooCommerce plugin <= 3.7.0 - Cross Site Scripting (XSS) Vulnerability
Cross Site Scripting XSS Vulnerability discovered by muhammad yudha in WordPress Plugin Cost of Goods for WooCommerce versions = 3.7.0...
WordPress Product Notes Tab & Private Admin Notes for WooCommerce plugin <= 3.1.0 - Cross Site Scripting (XSS) Vulnerability
Cross Site Scripting XSS Vulnerability discovered by muhammad yudha in WordPress Plugin Product Notes Tab & Private Admin Notes for WooCommerce versions = 3.1.0...
WordPress ChatBot plugin < 6.2.4 - Admin+ Stored XSS vulnerability
Admin+ Stored XSS vulnerability discovered by Bob Matyas in WordPress Plugin ChatBot versions 6.2.4...
WordPress Polls CP plugin <= 1.0.75 - Admin+ Stored Cross-Site Scripting vulnerability
Admin+ Stored Cross-Site Scripting vulnerability discovered by Chinmay Vishwas Divekar in WordPress Plugin CP Polls versions = 1.0.75...
WordPress Nested Pages plugin <= 3.2.8 - Editor+ Stored XSS vulnerability
Editor+ Stored XSS vulnerability discovered by Krugov Artyom in WordPress Plugin Nested Pages versions = 3.2.8...
WordPress CTT Expresso para WooCommerce plugin < 3.2.13 - Admin+ Stored XSS vulnerability
Admin+ Stored XSS vulnerability discovered by Bob Matyas in WordPress Plugin CTT Expresso para WooCommerce versions 3.2.13...
WordPress Motors Theme <= 5.6.67 is vulnerable to Privilege Escalation
Software Motors Type Theme Vulnerable versions = 5.6.67 Fixed in 5.6.68 OWASP Top 10 A7: Identification and Authentication Failures Classification Privilege Escalation CVE CVE-2025-4322 Patch priority High CVSS severity High 9.8 Developer Claim ownership PSID f2c68f043bd9 Credits Foxyyy Required...
WordPress Kali Forms plugin < 2.4.3 - Contributor+ Stored XSS vulnerability
Contributor+ Stored XSS vulnerability discovered by Dmitrii Ignatyev in WordPress Plugin Kali Forms versions 2.4.3...
WordPress Multimedia Responsive Carousel with Image Video Audio Support plugin <= 2.6.0 - SQL Injection Vulnerability
SQL Injection Vulnerability discovered by Tran Nguyen Bao Khanh VCI - VNPT Cyber Immunity in WordPress Plugin Multimedia Responsive Carousel with Image Video Audio Support versions = 2.6.0...
WordPress WP Notes Widget plugin <= 1.0.6 - Cross Site Scripting (XSS) Vulnerability
Cross Site Scripting XSS Vulnerability discovered by siavashvafshar in WordPress Plugin WP Notes Widget versions = 1.0.6...
WordPress RS WP Book Showcase plugin <= 6.7.57 - Content Injection vulnerability
Content Injection vulnerability discovered by theviper17 in WordPress Plugin RS WP Book Showcase versions = 6.7.57...