Lucene search
+L

27897 matches found

Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2026/08/28 12:00 a.m.•8 views

CVE-2026-13108: Uncontrolled Resource Consumption

WatchGuard Dimension is susceptible to a denial-of-service condition when an attacker sends a high volume of TCP SYN packets to the log listening service...

8.7CVSS5.9AI score0.00253EPSS
SaveExploits0References2
BDU FSTEC
BDU FSTEC
•added 2026/08/28 12:00 a.m.•17 views

Windows TCP/IP Code Execution

The vulnerability of the TCP/IP protocol implementation in Windows operating systems is related to buffer overflows in the stack. Exploiting this vulnerability allows a remote attacker to execute arbitrary code...

8.1CVSS7.7AI score0.00707EPSS
SaveExploits0References2Affected Software20
Tenable Nessus
Tenable Nessus
•added 2026/08/28 12:00 a.m.•21 views

Unity Linux 20.1050e / 20.1060e / 20.1070e Security Update: rsyslog (UTSA-2025-002269)

The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2025-002269 advisory. Rsyslog is a rocket-fast system for log processing. Modules for TCP syslog reception have a potential heap buffer overflow when octet-counted framing is used. This c...

8.1CVSS7.4AI score0.03949EPSS
SaveExploits1References4
Vulnrichment
Vulnrichment
•added 2026/08/27 11:26 p.m.•22 views

CVE-2026-13108 Dimension Denial-of-Service

WatchGuard Dimension is susceptible to a denial-of-service condition when an attacker sends a high volume of TCP SYN packets to the log listening service...

8.7CVSS5.9AI score0.00253EPSS
SaveExploits0References1
CVE
CVE
•added 2026/08/27 11:26 p.m.•33 views

CVE-2026-13108

WatchGuard Dimension is susceptible to a denial-of-service condition when an attacker sends a high volume of TCP SYN packets to the log listening service . The vulnerability requires no authentication and no user interaction, with a CVSS 4.0 score of 8.7 (HIGH) reflecting high impact on availabil...

8.7CVSS5.9AI score0.00253EPSS
SaveExploits0References1
Cvelist
Cvelist
•added 2026/08/27 11:26 p.m.•42 views

CVE-2026-13108 Dimension Denial-of-Service

WatchGuard Dimension is susceptible to a denial-of-service condition when an attacker sends a high volume of TCP SYN packets to the log listening service...

8.7CVSS0.00253EPSS
SaveExploits0References1
SUSE CVE
SUSE CVE
•added 2026/08/27 4:51 p.m.•15 views

SUSE CVE-2026-74386

In the Linux kernel, the following vulnerability has been resolved: nvmet-tcp: fix page fragment cache leak in error path In nvmettcpallocqueue, when a connection is closed during the allocation process e.g., nvmettcpsetqueuesock returns -ENOTCONN, the error handling jumps to outdestroysq and the...

4.7CVSS5.6AI score0.00174EPSS
SaveExploits0References13
SUSE CVE
SUSE CVE
•added 2026/08/27 12:21 a.m.•15 views

SUSE CVE-2026-74696

In the Linux kernel, the following vulnerability has been resolved: tcp: fix TFO maxqlen accounting across reuseport migration A listener's TCPFASTOPEN maxqlen stops being accurate and lets through far more pending Fast Open requests than it was configured for. This only shows up with SOREUSEPORT...

5.9CVSS6.4AI score0.0049EPSS
SaveExploits0References10
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2026/08/27 12:00 a.m.•10 views

CVE-2026-47859: Allocation of Resources Without Limits or Throttling

RFC6587SyslogDeserializer, used by the Spring Integration syslog TCP inbound adapter to decode RFC 6587 / RFC 5424 frames, trusts the sender-supplied octet count of an octet-counted frame and allocates a byte array of exactly that size with no upper bound. Spring Integration 7.1.0 Spring...

6.5CVSS6AI score0.00288EPSS
SaveExploits0References3
Positive Technologies
Positive Technologies
•added 2026/08/27 12:00 a.m.•30 views

PT-2026-82824

WatchGuard Dimension is susceptible to a denial-of-service condition when an attacker sends a high volume of TCP SYN packets to the log listening service...

8.7CVSS5.2AI score0.00253EPSS
SaveExploits0References2
vulnersOsv
vulnersOsv
•added 2026/08/26 11:49 p.m.•1 views

org.springframework.cloud.fn:spring-syslog-supplier (6.0.0), org.springframework.cloud.fn:spring-tcp-common (6.0.0) +7 more potentially affected by CVE-2026-47861 via org.springframework.integration:spring-integration-ip (>=7.0.0, <=7.0.5)

org.springframework.integration:spring-integration-ip MAVEN version =7.0.0, =7.0.0, =7.0.5 Source cves: CVE-2026-47861 Source advisory: MEND:CVE-2026-47861...

6.3CVSS5.8AI score0.00327EPSS
SaveExploits0
NVD
NVD
•added 2026/08/26 9:16 p.m.•16 views

CVE-2025-61480

An issue in Vanderbilt Industries, Acre Security SPC5300.000 Main Board v.3.14.1 allows a physically proximate attacker to cause a denial of service via spoofed TCP FIN packets without validating the sequence or acknowledgment numbers...

7.5CVSS0.00126EPSS
SaveExploits0References1
NVD
NVD
•added 2026/08/26 9:16 p.m.•15 views

CVE-2025-61479

An issue in Vanderbilt Industries, Acre Security SPC5300.000 Main Board v.3.14.1 allows a physically proximate attacker to cause a denial of service via the SPC Connect Pro software accepts replayed application-layer payloads injected into an active TCP session...

7.5CVSS0.00243EPSS
SaveExploits0References1
NVD
NVD
•added 2026/08/26 8:17 p.m.•15 views

CVE-2026-26446

Stomper 5e2741e is vulnerable to Denial of Service. When a broker sends data to a client whose TCP connection was already closed by the peer, the server process receives SIGPIPE and immediately terminates, resulting in a denial of service. Any unauthenticated client can trigger the crash by closi...

7.5CVSS0.00488EPSS
SaveExploits0References2
NVD
NVD
•added 2026/08/26 3:17 p.m.•18 views

CVE-2026-80587

In the Linux kernel, the following vulnerability has been resolved: mptcp: avoid combining some incoming suboptions Some MPTCP suboptions are mutually exclusive according to the RFC8684, but also because in different places, the code doesn't expect some combinations to be present. That's speciall...

9.8CVSS0.00403EPSS
SaveExploits0References6
UbuntuCve
UbuntuCve
•added 2026/08/26 3:17 p.m.•19 views

CVE-2026-80585

In the Linux kernel, the following vulnerability has been resolved: mptcp: fastopen: only mark MPTFO subflows with SYN data Passive TCP Fast Open accepts a valid-cookie SYN even when it carries no data. In that case the child socket's receive queue is intentionally left empty...

9.4CVSS6AI score0.00313EPSS
SaveExploits0References7
Mend
Mend
•added 2026/08/26 1:00 p.m.•7 views

CVE-2026-73108

RustDesk versions before 1.4.7 contain an uncontrolled speculative memory allocation vulnerability in BytesCodec. Before authentication, the decoder trusts the payload length encoded in a four-byte frame header and reserves that amount before receiving the payload. A crafted header can request up...

8.7CVSS5.6AI score0.00766EPSS
SaveExploits0References7
RedhatCVE
RedhatCVE
•added 2026/08/26 12:02 p.m.•18 views

CVE-2026-18916

A flaw was found in NSD. A remote attacker can exploit this vulnerability by continuously throttling the TCP receive window after a TCP query, causing an NSD serve child to crash. This repeated crashing can lead to a complete denial of TCP service for the affected NSD instance. Mitigation To...

7.5CVSS5.9AI score0.00281EPSS
SaveExploits0References2
osv_cve
osv_cve
•added 2026/08/26 9:16 a.m.•32 views

CVE-2026-19538

The BLOCKED access control list items that are evaluated to deny access on the the proxy protocol port can be bypassed completely when connecting over TCP or TLS and sending the query twice on connection that is kept open...

7.5CVSS5.9AI score0.00259EPSS
SaveExploits0References1
osv_debian
osv_debian
•added 2026/08/26 9:16 a.m.•20 views

DEBIAN-CVE-2026-19538

The BLOCKED access control list items that are evaluated to deny access on the the proxy protocol port can be bypassed completely when connecting over TCP or TLS and sending the query twice on connection that is kept open...

7.5CVSS5.9AI score0.00259EPSS
SaveExploits0References1
Rows per page
Query Builder