2457 matches found
Medium: bind
Issue Overview: A cache poisoning vulnerability was found in BIND when using forwarders. Bogus NS records supplied by the forwarders may be cached and used by name if it needs to recurse for any reason. This issue causes it to obtain and pass on potentially incorrect answers. This flaw allows a...
Important: xorg-x11-server
Issue Overview: A vulnerability was found in X.Org. This issue occurs due to a dangling pointer in DeepCopyPointerClasses that can be exploited by ProcXkbSetDeviceInfo and ProcXkbGetDeviceInfo to read and write into freed memory. This can lead to local privilege elevation on systems where the X...
Lenovo System Update Elevation of Privileges Vulnerability - Lenovo Support US
No description provided...
PT-2025-18864
Name of the Vulnerable Software and Affected Versions Linux kernel versions prior to the fixed version Description A vulnerability has been resolved in the Linux kernel. The issue was found by Syzbot and is related to the ext4 file system. Specifically, it concerns the ext4 update inline data...
Security Bulletin: IBM Security Guardium is affected by the following vulnerabilities [CVE-2022-39166, CVE-2022-34917, CVE-2022-42889]
Summary IBM Security Guardium has addressed these vulnerabilities CVE-2022-39166, CVE-2022-34917, CVE-2022-42889 Vulnerability Details CVEID:CVE-2022-39166 DESCRIPTION: IBM Security Guardium could allow a privileged user to obtain sensitive information inside of an HTTP response. CVSS Base score:...
Medium: freeradius
Issue Overview: When an EAP-SIM supplicant sends an unknown SIM option, the server will try to look that option up in the internal dictionaries. This lookup will fail, but the SIM code will not check for that failure. Instead, it will dereference a NULL pointer, and cause the server to crash...
CVE-2023-23500
The issue was addressed with improved memory handling. This issue is fixed in macOS Ventura 13.2, iOS 16.3 and iPadOS 16.3, iOS 15.7.3 and iPadOS 15.7.3, tvOS 16.3, watchOS 9.3. An app may be able to leak sensitive kernel state...
Dell System Update has an unspecified vulnerability
Dell System Update is an application package from Dell, Inc. that provides application updates. A security vulnerability exists in Dell System Update version 2.0.0 and prior versions, which stems from the inclusion of incorrect certificate validation in the data parser module. No details of the...
CVE-2022-34404
Dell System Update, version 2.0.0 and earlier, contains an Improper Certificate Validation in data parser module. A local attacker with high privileges could potentially exploit this vulnerability, leading to credential theft and/or denial of service...
CVE-2022-34404
Dell System Update, version 2.0.0 and earlier, contains an Improper Certificate Validation in data parser module. A local attacker with high privileges could potentially exploit this vulnerability, leading to credential theft and/or denial of service...
Input validation
Dell System Update, version 2.0.0 and earlier, contains an Improper Certificate Validation in data parser module. A local attacker with high privileges could potentially exploit this vulnerability, leading to credential theft and/or denial of service...
Dell System Update Trust Management Vulnerability
Dell System Update is an application package from Dell, Inc. that provides application updates. A security vulnerability exists in Dell System Update version 2.0.0 and prior versions, which stems from the inclusion of incorrect certificate validation in the data parser module. No details of the...
CVE-2022-34404
Summary (CVE-2022-34404) Dell System Update (versions 2.0.0 and earlier) contains an improper certificate validation flaw in the data parser module. The underlying issue is a certificate validation weakness that could enable a local attacker with high privileges to cause credential theft and/or d...
CVE-2022-34404
Dell System Update, version 2.0.0 and earlier, contains an Improper Certificate Validation in data parser module. A local attacker with high privileges could potentially exploit this vulnerability, leading to credential theft and/or denial of service...
CVE-2022-34404
Dell System Update, version 2.0.0 and earlier, contains an Improper Certificate Validation in data parser module. A local attacker with high privileges could potentially exploit this vulnerability, leading to credential theft and/or denial of service...
CVE-2022-34404: Improper Certificate Validation
Dell System Update, version 2.0.0 and earlier, contains an Improper Certificate Validation in data parser module. A local attacker with high privileges could potentially exploit this vulnerability, leading to credential theft and/or denial of service...
PT-2023-13382 · Dell · Dell System Update
Name of the Vulnerable Software and Affected Versions: Dell System Update versions 2.0.0 and earlier Description: The issue is related to an Improper Certificate Validation in the data parser module. A local attacker with high privileges could potentially exploit this, leading to credential theft...
Dell PowerEdge Server BIOS buffer error vulnerability
Dell PowerEdge Server BIOS is a system update driver for Dell, a Dell USA company. A buffer error vulnerability exists in the Dell PowerEdge Server BIOS that stems from incorrect validation of user input...
Medium: postgresql96
Issue Overview: When the server is configured to use trust authentication with a clientcert requirement or to use cert authentication, a man-in-the-middle attacker can inject arbitrary SQL queries when a connection is first established, despite the use of SSL certificate verification and...
Security Bulletin: IBM Security Guardium is affected by a jsoup vulnerability (CVE-2021-37714)
Summary IBM Security Guardium has fixed this vulnerability. Vulnerability Details CVEID:CVE-2021-37714 DESCRIPTION: jsoup is vulnerable to a denial of service, caused by improper input validation. By sending a specially-crafted input, a remote attacker could exploit this vulnerability to cause th...