25769 matches found
Migration to Unified Veeam Data Cloud FAQ
Below are the most commonly asked questions. What changed with the Veeam Data Cloud for Microsoft 365 experience? Veeam transitioned customers to the Veeam Data Cloud Platform, a unified multi-workload interface. This new experience allows customers to manage Microsoft 365, Entra ID, Salesforce,...
HP Support Assistant security vulnerabilities
HP Support Assistant is a suite of solutions from Hewlett-Packard HP in the United States that provides support and other features for PCs and printers. A security vulnerability exists in HP Support Assistant versions prior to 9.47.41.0, which originates from a local attacker being able to write...
PT-2025-40286
Name of the Vulnerable Software and Affected Versions HP Support Assistant versions prior to 9.47.41.0 Description A security issue exists in HP Support Assistant that may allow a local attacker to gain higher-level access through arbitrary file writing. Recommendations Update HP Support Assistan...
Moderate: Red Hat Security Advisory: kernel-rt security update
An update for kernel-rt is now available for Red Hat Enterprise Linux 7 Extended Lifecycle Support. Red Hat Product Security has rated this update as having a security impact of Moderate. A Common Vulnerability Scoring System CVSS base score, which gives a detailed severity rating, is available f...
Important: Red Hat Security Advisory: ipa security update
An update for ipa is now available for Red Hat Enterprise Linux 9.4 Extended Update Support. Red Hat Product Security has rated this update as having a security impact of Important. A Common Vulnerability Scoring System CVSS base score, which gives a detailed severity rating, is available for eac...
[SECURITY] Fedora 41 Update: nextcloud-31.0.9-1.fc41
NextCloud gives you universal access to your files through a web interface or WebDAV. It also provides a platform to easily view & sync your contacts, calendars and bookmarks across all your devices and enables basic editing rig ht on the web. NextCloud is extendable via a simple but powerful API...
it.dontesta.labs.liferay.portal.db:liferay-portal-database-all-in-one-support (1.1.0) potentially affected by CVE-2025-43813 via com.liferay.portal:com.liferay.portal.impl (3.0.0)
com.liferay.portal:com.liferay.portal.impl MAVEN version 3.0.0 is affected by a known vulnerability. The following packages have a transitive dependency on com.liferay.portal:com.liferay.portal.impl and may be impacted: - it.dontesta.labs.liferay.portal.db:liferay-portal-database-all-in-one-suppo...
it.dontesta.labs.liferay.portal.db:liferay-portal-database-all-in-one-support (1.2.1) potentially affected by CVE-2025-43813 via com.liferay.portal:com.liferay.portal.impl (5.9.0)
com.liferay.portal:com.liferay.portal.impl MAVEN version 5.9.0 is affected by a known vulnerability. The following packages have a transitive dependency on com.liferay.portal:com.liferay.portal.impl and may be impacted: - it.dontesta.labs.liferay.portal.db:liferay-portal-database-all-in-one-suppo...
it.dontesta.labs.liferay.portal.db:liferay-portal-database-all-in-one-support (1.1.4) potentially affected by CVE-2025-43813 via com.liferay.portal:com.liferay.portal.impl (4.12.11)
com.liferay.portal:com.liferay.portal.impl MAVEN version 4.12.11 is affected by a known vulnerability. The following packages have a transitive dependency on com.liferay.portal:com.liferay.portal.impl and may be impacted: -...
it.dontesta.labs.liferay.portal.db:liferay-portal-database-all-in-one-support (1.1.3) potentially affected by CVE-2025-43813 via com.liferay.portal:com.liferay.portal.impl (4.3.0)
com.liferay.portal:com.liferay.portal.impl MAVEN version 4.3.0 is affected by a known vulnerability. The following packages have a transitive dependency on com.liferay.portal:com.liferay.portal.impl and may be impacted: - it.dontesta.labs.liferay.portal.db:liferay-portal-database-all-in-one-suppo...
it.dontesta.labs.liferay.portal.db:liferay-portal-database-all-in-one-support (1.2.0) potentially affected by CVE-2025-43813 via com.liferay.portal:com.liferay.portal.impl (5.1.6)
com.liferay.portal:com.liferay.portal.impl MAVEN version 5.1.6 is affected by a known vulnerability. The following packages have a transitive dependency on com.liferay.portal:com.liferay.portal.impl and may be impacted: - it.dontesta.labs.liferay.portal.db:liferay-portal-database-all-in-one-suppo...
it.dontesta.labs.liferay.portal.db:liferay-portal-database-all-in-one-support (1.1.1) potentially affected by CVE-2025-43813 via com.liferay.portal:com.liferay.portal.impl (3.22.20)
com.liferay.portal:com.liferay.portal.impl MAVEN version 3.22.20 is affected by a known vulnerability. The following packages have a transitive dependency on com.liferay.portal:com.liferay.portal.impl and may be impacted: -...
SecureBERT 2.0: Advanced Language Model for Cybersecurity Intelligence
Effective analysis of cybersecurity and threat intelligence data demands language models that can interpret specialized terminology, complex document structures, and the interdependence of natural language and source code. Encoder-only transformer architectures provide efficient and robust...
Fedora 44 : mirrorlist-server / rust-maxminddb / rust-protobuf / etc (2025-41d833fe83)
The remote Fedora 44 host has packages installed that are affected by a vulnerability as referenced in the FEDORA-2025-41d833fe83 advisory. - Update mirrorlist-server to version 3.0.8. - Update the maxminddb crate to version 0.26.0. - Update the protobuf and protobuf-codegen crates to version...
Debian dla-4315 : libtiff-dev - security update
The remote Debian 11 host has packages installed that are affected by multiple vulnerabilities as referenced in the dla-4315 advisory. ------------------------------------------------------------------------- Debian LTS Advisory DLA-4315-1 [email protected]...
Ubuntu 24.04 LTS / 25.04 : Rack vulnerability (USN-7784-1)
The remote Ubuntu 24.04 LTS / 25.04 host has a package installed that is affected by a vulnerability as referenced in the USN-7784-1 advisory. It was discovered that Rack incorrectly handled limiting the amount of parameters. An attacker could possibly use this issue to bypass the paramslimit...
Buffer Over-read
Overview Affected versions of this package are vulnerable to Buffer Over-read in the pdfload process, if compiled with support for PDF input via Poppler. An attacker can cause the application to read beyond the bounds of allocated memory by submitting a specially crafted PDF document with media...
CVE-2025-59933
CVE-2025-59933 affects libvips prior to 8.17.2 when built with PDF support via poppler. A buffer read overflow occurs in pdfload during header parsing of crafted PDFs that define a width but not a height. Affected versions: 8.17.1 and earlier; unaffected when built without PDF support or with PDF...
[SECURITY] [DLA 4305-2] firefox-esr regression update
------------------------------------------------------------------------- Debian LTS Advisory DLA-4305-2 [email protected] https://www.debian.org/lts/security/ Emilio Pozuelo Monfort September 29, 2025 https://wiki.debian.org/LTS -...
[SECURITY] [DSA 6003-2] firefox-esr update
------------------------------------------------------------------------- Debian Security Advisory DSA-6003-2 [email protected] https://www.debian.org/security/ Moritz Muehlenhoff September 28, 2025 https://www.debian.org/security/faq -...