25744 matches found
CVE-2025-60182
CVE-2025-60182 affects the WordPress plugin Support Board (versions prior to 3.8.7). The root cause is improper neutralization of input during web page generation, enabling reflected XSS. Impact is reflected cross-site scripting with low moderation of confidentiality, integrity, and availability ...
CVE-2025-60182 WordPress Support Board plugin < 3.8.7 - Cross Site Scripting (XSS) vulnerability
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in Schiocco Support Board supportboard allows Reflected XSS.This issue affects Support Board: from n/a through 3.8.7...
EUVD-2025-204144
Incorrect Privilege Assignment vulnerability in Jthemes Sale! Immigration law, Visa services support, Migration Agent Consulting immiex allows Privilege Escalation.This issue affects Sale! Immigration law, Visa services support, Migration Agent Consulting: from n/a through = 1.5.8...
CVE-2025-59374
"UNSUPPORTED WHEN ASSIGNED" Certain versions of the ASUS Live Update client were distributed with unauthorized modifications introduced through a supply chain compromise. The modified builds could cause devices meeting specific targeting conditions to perform unintended actions. Only devices that...
[SECURITY] Fedora 42 Update: vips-8.17.3-1.fc42
VIPS is an image processing library. It is good for very large images even larger than the amount of RAM in your machine, and for working with color. This package should be installed if you want to use a program compiled against VIPS...
EulerOS Virtualization 2.13.0 : unbound (EulerOS-SA-2025-2602)
According to the versions of the unbound packages installed, the EulerOS Virtualization installation on the remote host is affected by the following vulnerabilities : A multi-vendor cache poisoning vulnerability named 'Rebirthday Attack' has been discovered in caching resolvers that support EDNS...
CVE-2025-60182: Improper Neutralization of Input During Web Page Generation
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in Schiocco Support Board supportboard allows Reflected XSS.This issue affects Support Board: from n/a through 3.8.7...
CVE-2025-59134: Incorrect Privilege Assignment
Incorrect Privilege Assignment vulnerability in Jthemes Sale! Immigration law, Visa services support, Migration Agent Consulting immiex allows Privilege Escalation.This issue affects Sale! Immigration law, Visa services support, Migration Agent Consulting: from n/a through = 1.5.8...
PT-2025-52330
Name of the Vulnerable Software and Affected Versions Kentico Xperience affected versions not specified Description A stored cross-site scripting issue exists in Kentico Xperience. The issue is related to the Checkbox form component, which allows attackers to inject malicious scripts. Successful...
WordPress Plugin Support Board security vulnerabilities
WordPress and the WordPress plugin are both products of the WordPress Foundation. WordPress is a blogging platform developed in the PHP language. The platform has the ability to host personal blog sites on PHP and MySQL based servers.WordPress plugin is an application plugin. A security...
Next level Kotlin support in Spring Boot 4
Following the announcement of the strategic partnership between JetBrains and Spring in May, I would like to share a global update on various Kotlin-related features and documentation enhancements we have made recently, with the goal of making Spring Boot 4 the best framework to develop backend...
WordPress plugin sale! Immigration laws, visa services, and migration agent consulting. Security vulnerabilities.
WordPress and the WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed in the PHP language. The platform has the ability to host personal blog sites on PHP and MySQL based servers.WordPress plugin is an application plugin. WordPress plugin Sale...
Debian dla-4414 : gir1.2-javascriptcoregtk-4.0 - security update
The remote Debian 11 host has packages installed that are affected by multiple vulnerabilities as referenced in the dla-4414 advisory. - ------------------------------------------------------------------------- Debian LTS Advisory DLA-4414-1 [email protected]...
Mozilla Firefox ESR < 31.3
The version of Firefox ESR installed on the remote macOS or Mac OS X host is prior to 31.3. It is, therefore, affected by a vulnerability as referenced in the mfsa2014-90 advisory. - jemalloc poisoning plus Apple uninitialized variable usage triggers keylogging in /tmp/ on OSX 10.10CVE-2014-1595...
Mozilla Thunderbird ESR < 17.0.7
The version of Thunderbird ESR installed on the remote macOS or Mac OS X host is prior to 17.0.7. It is, therefore, affected by a vulnerability as referenced in the mfsa2013-54 advisory. - Do not send data XHR HEAD requestCVE-2013-1692 CVE-2013-1692 Note that Nessus has not tested for this issue...
December 18, 2025—KB5074978 (Monthly Rollup) Out-of-band
December 18, 2025—KB5074978 Monthly Rollup Out-of-band Applies To Windows Server 2012 R2 ESU Important The installation of this Extended Security Update ESU might fail when you try to install it on an Azure Arc-enabled device that is running Windows Server 2012 R2. For a successful installation,...
December 18, 2025—KB5074980 (Monthly Rollup) Out-of-band
December 18, 2025—KB5074980 Monthly Rollup Out-of-band Applies To Windows Server 2012 ESU Important The installation of this Extended Security Update ESU might fail when you try to install it on an Azure Arc-enabled device that is running Windows Server 2012. For a successful installation, please...
December 18, 2025—KB5074976 (OS Builds 19044.6693 and 19045.6693) Out-of-band
December 18, 2025—KB5074976 OS Builds 19044.6693 and 19045.6693 Out-of-band Applies To Windows 10 ESU Windows 10 Enterprise LTSC 2021 Windows Secure Boot certificate expiration Important: Secure Boot certificates used by most Windows devices have started expiring in June 2026. This might affect t...
CVE-2025-13532
Insecure defaults in the Server Agent component of Fortra's Core Privileged Access Manager BoKS can result in the selection of weak password hash algorithms. This issue affects BoKS Server Agent 9.0 instances that support yescrypt and are running in a BoKS 8.1 domain...
EUVD-2025-203903
A vulnerability exists in NGINX Ingress Controller's nginx.org/rewrite-target annotation validation. Note: Software versions which have reached End of Technical Support EoTS are not evaluated...