25494 matches found
Huawei EulerOS: Security Advisory for pkgconf (EulerOS-SA-2023-2023)
The remote host is missing an update for the Huawei EulerOS SPDX-FileCopyrightText: 2023 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...
Huawei EulerOS: Security Advisory for pkgconf (EulerOS-SA-2023-2002)
The remote host is missing an update for the Huawei EulerOS SPDX-FileCopyrightText: 2023 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...
Security Bulletin: IBM Maximo Asset Management is vulnerable to Use of Sensitive Information in the Query String (CVE-2023-32334)
Summary IBM Maximo Asset Management is vulnerable to Use of Sensitive Information in the Query String. Vulnerability Details CVEID:CVE-2023-32334 DESCRIPTION: IBM Maximo Asset Management stores sensitive information in URL parameters. This may lead to information disclosure if unauthorized partie...
Security Bulletin: IBM Manage Application in the Maximo Application Suite is vulnerable to Use of Sensitive Information in the Query String (CVE-2023-32334)
Summary IBM Manage Application in the Maximo Application Suite is vulnerable to Use of Sensitive Information in the Query String. Vulnerability Details CVEID:CVE-2023-32334 DESCRIPTION: IBM Maximo Asset Management stores sensitive information in URL parameters. This may lead to information...
CVE-2023-33718
mp4v2 v2.1.3 was discovered to contain a memory leak via MP4File::ReadString at mp4fileio.cpp...
UBUNTU-CVE-2023-33718
mp4v2 v2.1.3 was discovered to contain a memory leak via MP4File::ReadString at mp4fileio.cpp...
SUSE SLES12: tomcat / tomcat-admin-webapps / tomcat-docs-webapp / etc (SUSE-SU-2023:2319-1)
The remote SUSE Linux SLES12 host has packages installed that are affected by a vulnerability as referenced in the SUSE- SU-2023:2319-1 advisory. - CVE-2023-28709: Mended an incomplete fix for CVE-2023-24998 bsc1211608. Tenable has extracted the preceding description block directly from the SUSE...
CVE-2022-47029
An issue was found in Action Launcher v50.5 allows an attacker to escalate privilege via modification of the intent string to function update...
CVE-2022-47029
CVE-2022-47029 affects Action Launcher v50.5. The issue enables privilege escalation by altering the intent string to invoke the internal update function. Documented impact is high (confidentiality, integrity, and availability), with a local attack vector and no privileges required, but user inte...
CVE-2022-47029
An issue was found in Action Launcher v50.5 allows an attacker to escalate privilege via modification of the intent string to function update...
CVE-2022-47029: Improper Validation of Specified Quantity in Input
An issue was found in Action Launcher v50.5 allows an attacker to escalate privilege via modification of the intent string to function update...
PT-2023-15138 · Unknown · Action Launcher
Name of the Vulnerable Software and Affected Versions: Action Launcher version 50.5 Description: An issue was found that allows an attacker to escalate privilege via modification of the intent string to the update function. Recommendations: For Action Launcher version 50.5, consider restricting...
ndpi:fuzz_process_packet: Heap-buffer-overflow in ndpi_check_punycode_string
Project: https://github.com/ntop/nDPI.git Detailed Report: https://oss-fuzz.com/testcase?key=4762941808050176 Project: ndpi Fuzzing Engine: libFuzzer Fuzz Target: fuzzprocesspacket Job Type: libfuzzerasanndpi Platform Id: linux Crash Type: Heap-buffer-overflow READ 1 Crash Address: 0x6040000000c0...
Apache Tomcat 9.0.71 < 9.0.74 Denial Of Service
The version of Apache Tomcat installed on the remote host is 8.5.85 to 8.5.87, 9.0.71 to 9.0.73, 10.1.5 to 10.1.7 or 11.0.0-M2 to 11.0.0-M4. The fix for CVE-2023-24998 was incomplete. If non-default HTTP connector settings were used such that the maxParameterCount could be reached using query...
mysql-server:fuzz_initfile: Heap-buffer-overflow in String::append
Project: https://github.com/mysql/mysql-server.git Detailed Report: https://oss-fuzz.com/testcase?key=5077700373774336 Project: mysql-server Fuzzing Engine: libFuzzer Fuzz Target: fuzzinitfile Job Type: libfuzzerasanmysql-server Platform Id: linux Crash Type: Heap-buffer-overflow READ 3 Crash...
[SECURITY] Fedora 37 Update: qt5-qtbase-5.15.9-3.fc37
Qt is a software toolkit for developing applications. This package contains base tools, like string, xml, and network handling...
Apache Tomcat 11.0.0.M2 < 11.0.0.M5 DoS
The version of Tomcat installed on the remote host is prior to 11.0.0.M5. It is, therefore, affected by a vulnerability as referenced in the fixedinapachetomcat11.0.0-m5security-11 advisory. If non-default HTTP connector settings were used such that the maxParameterCount could be reached using...
CVE-2023-23301
The news MonkeyC operation code in CIQ API version 1.0.0 through 4.1.7 fails to check that string resources are not extending past the end of the expected sections. A malicious CIQ application could craft a string that starts near the end of a section, and whose length extends past its end. Upon...
CVE-2023-23301
The news MonkeyC operation code in CIQ API version 1.0.0 through 4.1.7 fails to check that string resources are not extending past the end of the expected sections. A malicious CIQ application could craft a string that starts near the end of a section, and whose length extends past its end. Upon...
USN-6099-1: ncurses vulnerabilities
It was discovered that ncurses was incorrectly performing bounds checks when processing invalid hashcodes. An attacker could possibly use this issue to cause a denial of service or to expose sensitive information. This issue only affected Ubuntu 18.04 LTS. CVE-2019-17594 It was discovered that...