15977 matches found
Zhongbang CRMEB cross-site scripting vulnerabilities
Zhongbang CRMEB is an open source e-commerce management system from Zhongbang Networks Zhongbang in Xi'an, China. A security vulnerability exists in CRMEB Java version 1.3.4, which originates from a security issue in the function save in the file /api/admin/store/product/save, resulting in...
CVE-2023-28114
cilium-cli is the command line interface to install, manage, and troubleshoot Kubernetes clusters running Cilium. Prior to version 0.13.2,cilium-cli, when used to configure cluster mesh functionality, can remove the enforcement of user permissions on the etcd store used to mirror local cluster...
PT-2023-21573 · Etcd +1 · Etcd +1
Name of the Vulnerable Software and Affected Versions: cilium-cli versions prior to 0.13.2 Description: The issue arises when cilium-cli is used to configure cluster mesh functionality, potentially removing the enforcement of user permissions on the etcd store. This occurs due to an incorrect mou...
WordPress Store Locator WordPress Plugin <= 1.4.9 is vulnerable to Cross Site Scripting (XSS)
Software Store Locator WordPress Type Plugin Vulnerable versions = 1.4.9 Fixed in 1.4.10 OWASP Top 10 A5: Broken Access Control Classification Cross Site Scripting XSS CVE CVE-2023-27618 Patch priority Low CVSS severity Low 5.9 Developer Claim ownership PSID fa355c2bcc3a Credits Abdi Pranata...
ROS-20230317-03
A vulnerability in the Minio object store is related to improper enforcement of the bypass prohibition policy, with the removing a version identifier with the special header "X-Amz-Bypass-Governance-Retention: true". Exploitation of the vulnerability could allow an attacker acting remotely to gai...
CVE-2023-27250
Online Book Store Project v1.0 is vulnerable to SQL Injection via /bookstore/bookPerPub.php...
CVE-2023-27250
Online Book Store Project v1.0 is vulnerable to SQL Injection via /bookstore/bookPerPub.php...
Sql injection
Online Book Store Project v1.0 is vulnerable to SQL Injection via /bookstore/bookPerPub.php...
CVE-2023-27250
The CVE describes a SQL Injection vulnerability in the Online Book Store Project v1.0, exploitable via the endpoint /bookstore/bookPerPub.php . The CVSS v3.1 base score is 9.8 (CRITICAL) with an attack vector of Network , no privileges required, no user interaction, and impacts on Confidentiality...
PT-2023-21303 · Dedecms · Dedecms
Name of the Vulnerable Software and Affected Versions: DedeCMS version 5.7.106 Description: A SQL injection issue allows a remote attacker to execute arbitrary code via the rank parameter in the "/dede/group store.php" endpoint. Recommendations: For DedeCMS version 5.7.106, consider restricting...
PT-2023-21031 · Unknown · Online Book Store Project
Name of the Vulnerable Software and Affected Versions: Online Book Store Project version 1.0 Description: The issue is related to SQL Injection, which can be exploited via the "/bookstore/bookPerPub.php" API endpoint. There is no information provided about the estimated number of potentially...
CVE-2023-27250
Online Book Store Project v1.0 is vulnerable to SQL Injection via /bookstore/bookPerPub.php...
CVE-2023-27250
Online Book Store Project v1.0 is vulnerable to SQL Injection via /bookstore/bookPerPub.php...
Online Book Store SQL Injection Vulnerability
Online Book Store is an online bookstore by the individual developer Arvin Arandilla. A security vulnerability exists in Online Book Store Project v1.0, which originates from a SQL injection vulnerability in /bookstore/bookPerPub.php...
CVE-2023-27250: Improper Neutralization of Special Elements used in an SQL Command
Online Book Store Project v1.0 is vulnerable to SQL Injection via /bookstore/bookPerPub.php...
CVE-2023-25709
Cross-Site Request Forgery CSRF vulnerability in Plainware Locatoraid Store Locator plugin = 3.9.11 versions...
CVE-2023-25709
Cross-Site Request Forgery CSRF vulnerability in Plainware Locatoraid Store Locator plugin = 3.9.11 versions...
Cross site request forgery (csrf)
Cross-Site Request Forgery CSRF vulnerability in Plainware Locatoraid Store Locator plugin = 3.9.11 versions...
CVE-2023-25709 WordPress Locatoraid Store Locator Plugin <= 3.9.11 is vulnerable to Cross Site Request Forgery (CSRF)
Cross-Site Request Forgery CSRF vulnerability in Plainware Locatoraid Store Locator plugin = 3.9.11 versions...
CVE-2023-25709
CVE-2023-25709 is a CSRF vulnerability in the WordPress plugin Locatoraid Store Locator (Plainware) <= 3.9.11. The entry shows a high impact according to NVD CVSS: CVSS:3.1 base score 8.8 (HIGH) with network attack vector, user interaction required. Patch information from Patchstack indicates ...