Lucene search
+L

15976 matches found

osv_debian
osv_debian
•added 2023/05/17 1:15 a.m.•13 views

DEBIAN-CVE-2022-42336

Mishandling of guest SSBD selection on AMD hardware The current logic to set SSBD on AMD Family 17h and Hygon Family 18h processors requires that the setting of SSBD is coordinated at a core level, as the setting is shared between threads. Logic was introduced to keep track of how many threads...

3.3CVSS5.5AI score0.00266EPSS
SaveExploits0References1
NVD
NVD
•added 2023/05/16 8:15 p.m.•37 views

CVE-2023-30281

Insecure permissions vulnerability was discovered, due to a lack of permissions’s control in scquickaccounting before v3.7.3 from Store Commander for PrestaShop, a guest can access exports from the module which can lead to leak of personnal informations from pscustomer table sush as name / surnam...

7.5CVSS6.4AI score0.00474EPSS
SaveExploits0References1
osv_cve
osv_cve
•added 2023/05/16 3:15 p.m.•23 views

CVE-2023-31857

Sourcecodester Online Computer and Laptop Store 1.0 allows unrestricted file upload and can lead to remote code execution. The vulnerability path is /classes/Users.php?f=save...

9.8CVSS8.8AI score0.01519EPSS
SaveExploits1References1
NVD
NVD
•added 2023/05/16 3:15 p.m.•36 views

CVE-2023-31857

Sourcecodester Online Computer and Laptop Store 1.0 allows unrestricted file upload and can lead to remote code execution. The vulnerability path is /classes/Users.php?f=save...

9.8CVSS9.8AI score0.01519EPSS
SaveExploits1References1
vulnersOsv
vulnersOsv
•added 2023/05/16 12:00 p.m.•6 views

btctax-store (>=0.1.0, <=0.18.0), webc (>=0.4.0-rc.1, <=4.1.1) potentially affected by CVE-2023-53160 via sequoia-openpgp (1.14.0)

sequoia-openpgp CARGO version 1.14.0 is affected by a known vulnerability. The following packages have a transitive dependency on sequoia-openpgp and may be impacted: - btctax-store =0.1.0, =0.4.0-rc.1, =4.1.1 Source cves: CVE-2023-53160 Source advisory: OSV:RUSTSEC-2023-0038...

5.3CVSS5.9AI score0.00325EPSS
SaveExploits0
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2023/05/16 12:00 a.m.•8 views

CVE-2023-31857: Unrestricted Upload of File with Dangerous Type

Sourcecodester Online Computer and Laptop Store 1.0 allows unrestricted file upload and can lead to remote code execution. The vulnerability path is /classes/Users.php?f=save...

9.8CVSS9AI score0.01519EPSS
SaveExploits1References3
CVE
CVE
•added 2023/05/16 12:00 a.m.•62 views

CVE-2023-30281

The scquickaccounting module by Store Commander for PrestaShop is vulnerable to an insecure permissions flaw in versions prior to v3.7.3 . Due to a lack of permissions control, an unauthenticated guest can access module exports, potentially leading to a leak of personal information (such as names...

7.5CVSS6.3AI score0.00474EPSS
SaveExploits0References1Affected Software1
Cvelist
Cvelist
•added 2023/05/16 12:00 a.m.•55 views

CVE-2023-31857

Sourcecodester Online Computer and Laptop Store 1.0 allows unrestricted file upload and can lead to remote code execution. The vulnerability path is /classes/Users.php?f=save...

10AI score0.01519EPSS
SaveExploits1References1
Cvelist
Cvelist
•added 2023/05/16 12:00 a.m.•39 views

CVE-2023-30281

Insecure permissions vulnerability was discovered, due to a lack of permissions’s control in scquickaccounting before v3.7.3 from Store Commander for PrestaShop, a guest can access exports from the module which can lead to leak of personnal informations from pscustomer table sush as name / surnam...

6.6AI score0.00474EPSS
SaveExploits0References1
CVE
CVE
•added 2023/05/16 12:00 a.m.•82 views

CVE-2023-31857

CVE-2023-31857 affects Sourcecodester Online Computer and Laptop Store 1.0. The vulnerability is an unrestricted file upload via the endpoint /classes/Users.php?f=save, enabling remote code execution. References and metadata consistently describe this path and the high impact (CVSS 3.1: 9.8, NET/...

9.8CVSS8.8AI score0.01519EPSS
SaveExploits1References1Affected Software1
Positive Technologies
Positive Technologies
•added 2023/05/16 12:00 a.m.•21 views

PT-2023-23492 · Unknown · Sourcecodester Online Computer/Laptop Store

Name of the Vulnerable Software and Affected Versions: Sourcecodester Online Computer and Laptop Store version 1.0 Description: The issue allows unrestricted file upload, which can lead to remote code execution. The vulnerability path is "/classes/Users.php?f=save". Recommendations: For version...

9.8CVSS8.9AI score0.01519EPSS
SaveExploits1References4
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2023/05/16 12:00 a.m.•10 views

CVE-2023-30281: Incorrect Default Permissions

Insecure permissions vulnerability was discovered, due to a lack of permissions’s control in scquickaccounting before v3.7.3 from Store Commander for PrestaShop, a guest can access exports from the module which can lead to leak of personnal informations from pscustomer table sush as name / surnam...

7.5CVSS6.3AI score0.00474EPSS
SaveExploits0References2
NVD
NVD
•added 2023/05/15 11:15 a.m.•35 views

CVE-2023-22690

Auth. admin+ Stored Cross-Site Scripting XSS vulnerability in Shopfiles Ltd Ebook Store plugin = 5.775 versions...

5.9CVSS5.4AI score0.00369EPSS
SaveExploits0References1
osv_cve
osv_cve
•added 2023/05/15 11:15 a.m.•26 views

CVE-2023-22690

Auth. admin+ Stored Cross-Site Scripting XSS vulnerability in Shopfiles Ltd Ebook Store plugin = 5.775 versions...

4.8CVSS6.5AI score0.00369EPSS
SaveExploits0References1
Prion
Prion
•added 2023/05/15 11:15 a.m.•35 views

Cross site scripting

Auth. admin+ Stored Cross-Site Scripting XSS vulnerability in Shopfiles Ltd Ebook Store plugin = 5.775 versions...

4.3CVSS4.8AI score0.00369EPSS
SaveExploits0References1Affected Software1
Cvelist
Cvelist
•added 2023/05/15 10:22 a.m.•48 views

CVE-2023-22690 WordPress Ebook Store Plugin <= 5.775 is vulnerable to Cross Site Scripting (XSS)

Auth. admin+ Stored Cross-Site Scripting XSS vulnerability in Shopfiles Ltd Ebook Store plugin = 5.775 versions...

5.9CVSS5.5AI score0.00369EPSS
SaveExploits0References1
CVE
CVE
•added 2023/05/15 10:22 a.m.•82 views

CVE-2023-22690

CVE-2023-22690 is a WordPress Ebook Store plugin vulnerability affecting versions ≤ 5.775. It is described as an authenticated (admin+) Stored Cross-Site Scripting (XSS) flaw. Public details in Patchstack indicate the issue has been fixed in version 5.78, addressing the XSS vector. The NVD entry ...

5.9CVSS6.5AI score0.00369EPSS
SaveExploits0References1Affected Software1
Vulnrichment
Vulnrichment
•added 2023/05/15 10:22 a.m.•16 views

CVE-2023-22690 WordPress Ebook Store Plugin <= 5.775 is vulnerable to Cross Site Scripting (XSS)

Auth. admin+ Stored Cross-Site Scripting XSS vulnerability in Shopfiles Ltd Ebook Store plugin = 5.775 versions...

5.9CVSS6.5AI score0.00369EPSS
SaveExploits0References1
Patchstack
Patchstack
•added 2023/05/15 12:00 a.m.•27 views

WordPress WP Multi Store Locator Plugin <= 2.4.1 is vulnerable to Cross Site Scripting (XSS)

Software WP Multi Store Locator Type Plugin Vulnerable versions = 2.4.1 Fixed in N/A OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2023-0152 Patch priority Medium CVSS severity Medium 6.5 Developer Claim ownership PSID dcc1d96fdaf2 Credits Lana Codes...

5.4CVSS6.6AI score0.00444EPSS
SaveExploits2References5Affected Software1
CNNVD
CNNVD
•added 2023/05/15 12:00 a.m.•22 views

WordPress Plugin EBook Store Cross-Site Script Vulnerability

WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports personal blog sites on PHP and MySQL servers.WordPress plugin is an application plugin. A cross-site scripting vulnerability exists...

5.9CVSS6.3AI score0.00369EPSS
SaveExploits0References2
Rows per page
Query Builder