15904 matches found
CVE-2023-3751 Super Store Finder POST Parameter index.php sql injection
A vulnerability was found in Super Store Finder 3.6. It has been declared as critical. Affected by this vulnerability is an unknown functionality of the file /index.php of the component POST Parameter Handler. The manipulation of the argument products leads to sql injection. The attack can be...
CVE-2023-3751
CVE-2023-3751 affects Super Store Finder 3.6 in the POST Parameter Handler component, via the file /index.php . The vulnerability is a SQL injection triggered by manipulating the products parameter, with remote, unauthenticated attack potential and impacts on confidentiality, integrity, and avail...
CVE-2023-3751: Improper Neutralization of Special Elements used in an SQL Command
A vulnerability was found in Super Store Finder 3.6. It has been declared as critical. Affected by this vulnerability is an unknown functionality of the file /index.php of the component POST Parameter Handler. The manipulation of the argument products leads to sql injection. The attack can be...
PT-2023-26002 · Unknown · Super Store Finder
Name of the Vulnerable Software and Affected Versions: Super Store Finder version 3.6 Description: A critical issue was found in the file /index.php of the component POST Parameter Handler, where the manipulation of the products argument leads to sql injection. This issue can be exploited remotel...
WordPress VO Store Locator – WP Store Locator Plugin Plugin <= 3.3.0 is vulnerable to Cross Site Scripting (XSS)
Software VO Store Locator – WP Store Locator Plugin Type Plugin Vulnerable versions = 3.3.0 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 48d9000ab0fb Credits Rafie...
WordPress 1 Click Close Store Plugin <= 1.1.0 is vulnerable to Cross Site Scripting (XSS)
Software 1 Click Close Store Type Plugin Vulnerable versions = 1.1.0 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 5d6ea0096ad8 Credits Rafie Muhammad Patchstack...
WordPress WooCommerce Store Toolkit Plugin <= 2.3.8 is vulnerable to Cross Site Scripting (XSS)
Software WooCommerce Store Toolkit Type Plugin Vulnerable versions = 2.3.8 Fixed in 2.3.9 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 17a9ffda0fb3 Credits Rafie Muhammad...
WordPress Quick Affiliate Store Plugin <= 0.5.1 is vulnerable to Cross Site Scripting (XSS)
Software Quick Affiliate Store Type Plugin Vulnerable versions = 0.5.1 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 74363ba37f24 Credits Rafie Muhammad Patchstack...
WordPress Food Store – Online Food Delivery & Pickup Plugin <= 1.4.7.4 is vulnerable to Cross Site Scripting (XSS)
Software Food Store – Online Food Delivery & Pickup Type Plugin Vulnerable versions = 1.4.7.4 Fixed in 1.4.7.5 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 1205491a7a45 Credits...
WordPress WP Store Locator – Extenders Plugin <= 1.3.2 is vulnerable to Cross Site Scripting (XSS)
Software WP Store Locator – Extenders Type Plugin Vulnerable versions = 1.3.2 Fixed in 1.4.0 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 54d6fd923761 Credits Rafie Muhammad...
Super Store Finder SQL Injection Vulnerability
Super Store Finder is an easy to use Google Maps API store finder program Super Store Finder by Super Store Finder. A SQL injection vulnerability exists in Super Store Finder version 3.6, which stems from an incorrect manipulation of the parameter products that can lead to sql injection...
WordPress Store Locator Plus® – Gravity Forms Locations Plugin <= 6.1.1 is vulnerable to Cross Site Scripting (XSS)
Software Store Locator Plus® – Gravity Forms Locations Type Plugin Vulnerable versions = 6.1.1 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 896b7ec0dce4 Credits Rafi...
CVE-2023-3681
A vulnerability classified as problematic was found in Campcodes Retro Cellphone Online Store 1.0. This vulnerability affects unknown code of the file /admin/modaladdproduct.php. The manipulation of the argument description leads to cross site scripting. The attack can be initiated remotely. The...
CVE-2023-3681
A vulnerability classified as problematic was found in Campcodes Retro Cellphone Online Store 1.0. This vulnerability affects unknown code of the file /admin/modaladdproduct.php. The manipulation of the argument description leads to cross site scripting. The attack can be initiated remotely. The...
CVE-2023-3681 Campcodes Retro Cellphone Online Store modal_add_product.php cross site scripting
A vulnerability classified as problematic was found in Campcodes Retro Cellphone Online Store 1.0. This vulnerability affects unknown code of the file /admin/modaladdproduct.php. The manipulation of the argument description leads to cross site scripting. The attack can be initiated remotely. The...
CVE-2023-3681 Campcodes Retro Cellphone Online Store modal_add_product.php cross site scripting
A vulnerability classified as problematic was found in Campcodes Retro Cellphone Online Store 1.0. This vulnerability affects unknown code of the file /admin/modaladdproduct.php. The manipulation of the argument description leads to cross site scripting. The attack can be initiated remotely. The...
CVE-2023-3681
CVE-2023-3681 affects Campcodes Retro Cellphone Online Store 1.0. The XSS flaw resides in the /admin/modal_add_product.php script where the input parameter “description” can be manipulated to trigger cross-site scripting. Exploitation is possible remotely and an exploit has been disclosed publicl...
Campcodes Retro Cellphone Online Store Cross-site Script Vulnerability
Campcodes Retro Cellphone Online Store is a retro cellphone online store by Campcodes. A cross-site scripting vulnerability exists in Campcodes Retro Cellphone Online Store version 1.0, which stems from the parameter description in the file /admin/modaladdproduct.php that causes cross-site...
PT-2023-25701 · Campcodes · Campcodes Retro Cellphone Online Store
Name of the Vulnerable Software and Affected Versions: Campcodes Retro Cellphone Online Store version 1.0 Description: A problematic issue was found in the file /admin/modal add product.php, where the manipulation of the description argument leads to cross-site scripting. The attack can be...
CVE-2023-3681: Improper Neutralization of Input During Web Page Generation
A vulnerability classified as problematic was found in Campcodes Retro Cellphone Online Store 1.0. This vulnerability affects unknown code of the file /admin/modaladdproduct.php. The manipulation of the argument description leads to cross site scripting. The attack can be initiated remotely. The...