15887 matches found
CVE-2023-6450: Uncontrolled Resource Consumption
An incorrect permissions vulnerability was reported in the Lenovo App Store app that could allow an attacker to use system resources, resulting in a denial of service...
PT-2024-14959 · Lenovo · Lenovo App Store
Name of the Vulnerable Software and Affected Versions: Lenovo App Store affected versions not specified Description: An incorrect permissions issue was reported in the Lenovo App Store app, allowing an attacker to utilize system resources. This could result in a denial of service. Recommendations...
[SECURITY] Fedora 38 Update: redis-7.0.15-1.fc38
Redis is an advanced key-value store. It is often referred to as a data structure server since keys can contain strings, hashes, lists, sets and sorted sets. You can run atomic operations on these types, like appending to a string; incrementing the value in a hash; pushing to a list; computing se...
Fedora: Security Advisory for redis (FEDORA-2024-694899d442)
The remote host is missing an update for the SPDX-FileCopyrightText: 2024 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...
Fedora: Security Advisory (FEDORA-2024-6ef42a28c9)
The remote host is missing an update for the SPDX-FileCopyrightText: 2024 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...
PT-2024-1272 · Splunk · Splunk Enterprise
Name of the Vulnerable Software and Affected Versions: Splunk Enterprise versions prior to 9.0.8 Splunk Enterprise versions prior to 9.1.3 Description: The issue is related to improper handling of permissions for users that use the REST application programming interface API in the Splunk app key...
reef-aquarium-store.com Cross Site Scripting vulnerability OBB-3836514
Following the coordinated and responsible vulnerability disclosure guidelines of the ISO 29147 standard, Open Bug Bounty has: a. verified the vulnerability and confirmed its existence; b. notified the website operator about its existence. Technical details of the vulnerability are currently hidde...
WordPress SimpleMap Store Locator Plugin <= 2.6.1 is vulnerable to Cross Site Scripting (XSS)
Software SimpleMap Store Locator Type Plugin Vulnerable versions = 2.6.1 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2024-22282 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 2ef3007a7000 Credits Dimas Maulana Required...
PT-2024-15653 · Wic1200 · Wic1200
Name of the Vulnerable Software and Affected Versions: WIC1200 version 1.1 Description: A Cross-site scripting XSS vulnerability has been found, allowing an authenticated user to store a malicious javascript payload in the device model parameter via "/setup/diags ir learn.asp". This enables the...
CVE-2024-21982
ONTAP versions 9.4 and higher are susceptible to a vulnerability which when successfully exploited could lead to disclosure of sensitive information to unprivileged attackers when the object-store profiler command is being run by an administrative user...
Code injection
ONTAP versions 9.4 and higher are susceptible to a vulnerability which when successfully exploited could lead to disclosure of sensitive information to unprivileged attackers when the object-store profiler command is being run by an administrative user...
CVE-2024-21982
CVE-2024-21982 affects NetApp ONTAP 9.4 and later. The issue is described as a vulnerability where disclosure of sensitive information could occur when the object-store profiler command is executed by an administrative user. Connected sources specify the Object-Store Profiler Command Handler as t...
PT-2024-3870 · Netapp · Ontap
Name of the Vulnerable Software and Affected Versions: ONTAP versions 9.4 and higher Description: The issue is related to the Object-Store Profiler Command Handler component in the Clustered Data ONTAP operating system for data storage systems. It involves the disclosure of sensitive information...
CVE-2024-21982: Undefined Security Weakness
ONTAP versions 9.4 and higher are susceptible to a vulnerability which when successfully exploited could lead to disclosure of sensitive information to unprivileged attackers when the object-store profiler command is being run by an administrative user...
PT-2024-4665
Name of the Vulnerable Software and Affected Versions: Python versions prior to 3.10.14 Python versions prior to 3.11.9 Python versions prior to 3.12.3 Python versions prior to 3.13.0a5 Description: A defect was discovered in the Python “ssl” module where there is a memory race condition with the...
MAL-2024-51 Malicious code in demo-store (npm)
--- -= Per source details. Do not edit below this line.=- Source: ossf-package-analysis 7ee37cdc93b14e892899627c645c7fd80fcc18ea968522ffa87ed65ddcb5061b The OpenSSF Package Analysis project identified 'demo-store' @ 4.99.99 npm as malicious. It is considered malicious because: - The package...
Malicious code in demo-store (npm)
--- -= Per source details. Do not edit below this line.=- Source: ossf-package-analysis 7ee37cdc93b14e892899627c645c7fd80fcc18ea968522ffa87ed65ddcb5061b The OpenSSF Package Analysis project identified 'demo-store' @ 4.99.99 npm as malicious. It is considered malicious because: - The package...
PT-2024-40803 · Git +1 · Libjxl
Name of the Vulnerable Software and Affected Versions: No specific software or version information is provided in the input descriptions. Description: A crash has been reported due to a global buffer overflow read of 16 bytes. The issue is related to the jxl::N AVX2::WriteToOutputStage module,...
CVE-2023-46741 CubeFS leaks magic secret key when starting Blobstore access service
CubeFS is an open-source cloud-native file storage system. A vulnerability was found in CubeFS prior to version 3.3.1 that could allow users to read sensitive data from the logs which could allow them escalate privileges. CubeFS leaks configuration keys in plaintext format in the logs. These keys...
Store Locator WordPress < 1.4.15 - Admin+ Arbitrary File Deletion
Description The plugin is vulnerable to Directory Traversal, allowing authenticated attackers, with administrator access and above, to delete arbitrary files...