15861 matches found
WordPress Super Store Finder Plugin < 6.9.8 is vulnerable to SQL Injection
Software Super Store Finder Type Plugin Vulnerable versions 6.9.8 Fixed in 6.9.8 OWASP Top 10 A3: Injection Classification SQL Injection CVE CVE-2024-43978 Patch priority High CVSS severity High 9.3 Developer Claim ownership PSID 595dac1f790f Credits Bonds Required privilege Unauthenticated...
CVE-2024-8030: Deserialization of Untrusted Data
The Ultimate Store Kit Elementor Addons, Woocommerce Builder, EDD Builder, Elementor Store Builder, Product Grid, Product Table, Woocommerce Slider plugin is vulnerable to PHP Object Injection via deserialization of untrusted input via the ultimatestorekitwishlist cookie in versions up to , and...
Xiaomi GetApps security vulnerability
Xiaomi GetApps is a global app store by Chinese company Xiaomi. It is used by developers to publish and distribute their apps to over 200 million users in 59 regions. A security vulnerability exists in Xiaomi GetApps that stems from a bypass of the authentication logic, which could allow an...
WordPress plugin Ultimate Store Kit includes Elementor Addons, Woocommerce Builder, EDD Builder, Elementor Store Builder, Product Grid, Product Table, and Woocommerce Slider—all of which have security vulnerabilities.
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports personal blog sites on servers with PHP and MySQL. WordPress plugin is an application plugin. WordPress plugin Ultimate Store Kit...
Xiaomi GetApps security vulnerability
Xiaomi GetApps is a global app store by the Chinese company Xiaomi. A code execution vulnerability exists in Xiaomi GetApps, which can be exploited by an attacker to execute arbitrary code...
Xiaomi GetApps security vulnerability
Xiaomi GetApps is a global app store by Chinese company Xiaomi. It is used by developers to publish and distribute their apps to over 200 million users in 59 regions. A security vulnerability exists in Xiaomi GetApps that stems from authentication logic that can be bypassed...
WordPress Super Store Finder Plugin <= 6.9.7 is vulnerable to SQL Injection
Software Super Store Finder Type Plugin Vulnerable versions = 6.9.7 Fixed in 6.9.8 OWASP Top 10 A3: Injection Classification SQL Injection CVE CVE-2024-43976 Patch priority High CVSS severity High 9.3 Developer Claim ownership PSID 7586102df7db Credits Bonds Required privilege Subscriber Publishe...
VulnCheck KEV: CVE-2024-43978
Improper Neutralization of Special Elements used in an SQL Command 'SQL Injection' vulnerability in highwarden Super Store Finder superstorefinder-wp.This issue affects Super Store Finder: from n/a through 6.9.8...
VulnCheck KEV: CVE-2024-43975
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in highwarden Super Store Finder superstorefinder-wp.This issue affects Super Store Finder: from n/a through = 6.9.7...
VulnCheck KEV: CVE-2024-43976
Improper Neutralization of Special Elements used in an SQL Command 'SQL Injection' vulnerability in highwarden Super Store Finder superstorefinder-wp.This issue affects Super Store Finder: from n/a through = 6.9.7...
PT-2024-38758
Name of the Vulnerable Software and Affected Versions: The Ultimate Store Kit Elementor Addons, Woocommerce Builder, EDD Builder, Elementor Store Builder, Product Grid, Product Table, Woocommerce Slider plugin versions up to, and including, 2.0.3 Description: The issue is related to PHP Object...
CVE-2024-43258
Exposure of Sensitive Information to an Unauthorized Actor vulnerability in Store Locator Plus.This issue affects Store Locator Plus: from n/a through 2311.17.01...
CVE-2024-43258
Exposure of Sensitive Information to an Unauthorized Actor vulnerability in Store Locator Plus.This issue affects Store Locator Plus: from n/a through 2311.17.01...
CVE-2024-43258
Exposure of Sensitive Information to an Unauthorized Actor vulnerability in Store Locator Plus.This issue affects Store Locator Plus: from n/a through 2311.17.01...
CVE-2024-43258 WordPress Store Locator Plus® for WordPress plugin <= 2311.17.01 - Sensitive Data Exposure vulnerability
Exposure of Sensitive Information to an Unauthorized Actor vulnerability in Store Locator Plus.This issue affects Store Locator Plus: from n/a through 2311.17.01...
CVE-2024-43258 WordPress Store Locator Plus® for WordPress plugin <= 2311.17.01 - Sensitive Data Exposure vulnerability
Exposure of Sensitive Information to an Unauthorized Actor vulnerability in Store Locator Plus.This issue affects Store Locator Plus: from n/a through 2311.17.01...
CVE-2024-43258
CVE-2024-43258 corresponds to an Exposure of Sensitive Information to an Unauthorized Actor affecting Store Locator Plus for WordPress (vendor: Store Locator Plus), with affected versions listed as n/a through 2311.17.01. Connected documents indicate no patch available (Patch Status: Unpatched) a...
PT-2024-30420
Name of the Vulnerable Software and Affected Versions Store Locator Plus versions through 2311.17.01 Description The issue is related to Exposure of Sensitive Information to an Unauthorized Actor. This affects the Store Locator Plus plugin for WordPress. Users are urged to check for updates and...
CVE-2024-43258: Exposure of Sensitive Information to an Unauthorized Actor
Exposure of Sensitive Information to an Unauthorized Actor vulnerability in Store Locator Plus.This issue affects Store Locator Plus: from n/a through 2311.17.01...
WordPress Plugin Store Locator Plus has a vulnerability related to information leakage
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports setting up personal blog sites on servers with PHP and MySQL.WordPress plugin is an application plugin. An information disclosure...