15541 matches found
[SECURITY] Fedora 41 Update: valkey-8.0.2-1.fc41
Valkey is an advanced key-value store. It is often referred to as a data structure server since keys can contain strings, hashes, lists, sets and sorted sets. You can run atomic operations on these types, like appending to a string; incrementing the value in a hash; pushing to a list; computing s...
RHEL 8 : Red Hat OpenStack Platform 16.2 (etcd) (RHSA-2025:0203)
The remote Redhat Enterprise Linux 8 host has a package installed that is affected by a vulnerability as referenced in the RHSA-2025:0203 advisory. A highly-available key value store for shared configuration Security Fixes: golang: Calling Decoder.Decode on a message which contains deeply nested...
CVE-2024-12712 Shopping Cart & eCommerce Store <= 5.7.8 - Missing Authorization to Order Updates
The Shopping Cart & eCommerce Store plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the webhook function in all versions up to, and including, 5.7.8. This makes it possible for unauthenticated attackers to modify order statuses...
CVE-2024-12712: Missing Authorization
The Shopping Cart & eCommerce Store plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the webhook function in all versions up to, and including, 5.7.8. This makes it possible for unauthenticated attackers to modify order statuses...
CVE-2025-22354
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in Code Themes Digi Store allows DOM-Based XSS.This issue affects Digi Store: from n/a through 1.1.4...
CVE-2025-22354 WordPress Digi Store theme <= 1.1.4 - Cross Site Scripting (XSS) vulnerability
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in Code Themes Digi Store allows DOM-Based XSS.This issue affects Digi Store: from n/a through 1.1.4...
CVE-2025-22354 WordPress Digi Store theme <= 1.1.4 - Cross Site Scripting (XSS) vulnerability
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in Code Themes Digi Store digi-store allows DOM-Based XSS.This issue affects Digi Store: from n/a through = 1.1.4...
CVE-2025-22354
CVE-2025-22354 : Digest Digi Store WordPress theme vulnerability – stored Cross-Site Scripting in Digi Store up to version 1.1.4. The Red Hat entry lists Digi Store
CVE-2025-22339
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in athemeart Store Commerce store-commerce allows DOM-Based XSS.This issue affects Store Commerce: from n/a through = 1.2.3...
CVE-2024-56283
Deserialization of Untrusted Data vulnerability in plainware Locatoraid Store Locator locatoraid allows Object Injection.This issue affects Locatoraid Store Locator: from n/a through = 3.9.50...
CVE-2024-56283 WordPress Locatoraid Store Locator Plugin <= 3.9.50 - PHP Object Injection vulnerability
Deserialization of Untrusted Data vulnerability in plainware Locatoraid Store Locator locatoraid allows Object Injection.This issue affects Locatoraid Store Locator: from n/a through = 3.9.50...
CVE-2024-56283 WordPress Locatoraid Store Locator Plugin <= 3.9.50 - PHP Object Injection vulnerability
Deserialization of Untrusted Data vulnerability in plainware.com Locatoraid Store Locator allows Object Injection.This issue affects Locatoraid Store Locator: from n/a through 3.9.50...
CVE-2025-22339 WordPress Store Commerce theme <= 1.2.3 - Cross Site Scripting (XSS) vulnerability
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in athemeart Store Commerce store-commerce allows DOM-Based XSS.This issue affects Store Commerce: from n/a through = 1.2.3...
CVE-2025-22339 WordPress Store Commerce theme <= 1.2.3 - Cross Site Scripting (XSS) vulnerability
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in athemeart Store Commerce store-commerce allows DOM-Based XSS.This issue affects Store Commerce: from n/a through = 1.2.3...
CVE-2025-22339
CVE-2025-22339 describes a DOM-based XSS in Store Commerce (a ThemeArt Store Commerce component). Affected: Store Commerce Theme (WordPress). Technical detail from provided sources: vulnerability stems from improper neutralization of input during web page generation, enabling DOM-Based XSS. The i...
WordPress Store credit / Gift cards for woocommerce plugin <= 1.0.49.46 - Reflected Cross-Site Scripting vulnerability
Reflected Cross-Site Scripting vulnerability discovered by vgo0 in WordPress Plugin Store credit / Gift cards for woocommerce versions = 1.0.49.46...
CVE-2024-11369 Store credit / Gift cards for woocommerce <= 1.0.49.46 - Reflected Cross-Site Scripting
The Store credit / Gift cards for woocommerce plugin for WordPress is vulnerable to Reflected Cross-Site Scripting via the 'coupon', 'startdate', and 'enddate' parameters in all versions up to, and including, 1.0.49.46 due to insufficient input sanitization and output escaping. This makes it...
CVE-2024-11369
CVE-2024-11369 affects the WordPress plugin Store credit / Gift cards for WooCommerce (Store credit for WooCommerce). It is a Reflected Cross-Site Scripting vulnerability exploitable via the coupon, start_date, and end_date parameters in all versions up to 1.0.49.46, caused by insufficient input ...
PT-2025-1646 · WordPress · Store Credit / Gift Cards For Woocommerce
Name of the Vulnerable Software and Affected Versions: Store credit / Gift cards for woocommerce plugin for WordPress versions up to, and including, 1.0.49.46 Description: The issue is related to Reflected Cross-Site Scripting via the coupon, start date, and end date parameters due to insufficien...
WordPress Plugin Store Commerce Cross-Site Script Vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports setting up personal blog sites on servers with PHP and MySQL.WordPress plugin is an application plugin. A cross-site scripting...