15506 matches found
PT-2025-18207
Name of the Vulnerable Software and Affected Versions Keycloak affected versions not specified Description A flaw was found in Keycloak where setting a verification policy to 'ALL' skips the trust store certificate verification, which is unintended. Recommendations At the moment, there is no...
Keycloak security vulnerabilities
Keycloak is an open source identity and access management solution from Keycloak Open Source. A security vulnerability exists in Keycloak that stems from trust store certificate validation being skipped, which could lead to bypassing authentication...
CVE-2025-4061: Stack-based Buffer Overflow
A vulnerability, which was classified as critical, was found in code-projects Clothing Store Management System up to 1.0. Affected is the function additem. The manipulation of the argument st.productname leads to stack-based buffer overflow. Attacking locally is a requirement. The exploit has bee...
Code-Projects Clothing Store Management System security vulnerabilities
Code-Projects Clothing Store Management System is Code-Projects open source a clothing store management system . A security vulnerability exists in Code-Projects Clothing Store Management System version 1.0, which stems from a mishandling of the additem function with the parameter st.productname,...
WordPress plugin TheCartPress boot-store has a security vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports setting up personal blog sites on servers with PHP and MySQL.WordPress plugin is an application plugin. A security vulnerability...
CVE-2015-4582
CVE-2015-4582 affects TheCartPress boot-store theme (WordPress) version 1.6.4. The flaw is a cross-site scripting (XSS) vulnerability in header.php via the tcp_register_error function. Public sources in the connected docs identify the affected software and the XSS outcome, but do not provide a co...
CVE-2015-4582: Improper Neutralization of Input During Web Page Generation
The TheCartPress boot-store aka Boot Store theme 1.6.4 for WordPress allows header.php tcpregistererror XSS. NOTE: CVE-2015-4582 is not assigned to any Oracle product...
CVE-2025-3737
Vulnerability in Drupal Google Maps: Store Locator.This issue affects Google Maps: Store Locator:...
CVE-2025-39588
Deserialization of Untrusted Data vulnerability in bdthemes Ultimate Store Kit Elementor Addons ultimate-store-kit allows Object Injection.This issue affects Ultimate Store Kit Elementor Addons: from n/a through = 2.4.0...
Online Store Authentication Bypass Privilege Escalation
The vulnerabilities of the software platforms for developing and managing online stores such as Magento Open Source, Adobe Commerce, and Adobe Commerce B2B are related to deficiencies in authentication procedures. Exploiting these vulnerabilities can allow attackers to enhance their privileges...
Exposure of Sensitive Information Through Metadata
Overview Affected versions of this package are vulnerable to Exposure of Sensitive Information Through Metadata when executing the UpdateChannelBookmark function, due to improper handling of user permissions. By creating a bookmark referencing a deleted file, an attacker can expose metadata from...
Routing in Spin Apps with Hono
Learn how to use Hono to build full-fledged HTTP APIs with Spin and TypeScript, including middleware, route parameters, and key-value store integration...
📄 Clothing Store Management System 1.0 SQL Injection
Clothing Store Management System version 1.0 suffers from a remote SQL injection vulnerability that allows for authentication bypass. Titles: Clothing Store Management System-1.0 SQLi Bypass Authentication Author: nu11secur1ty Date: 04/22/2025 Vendor: https://github.com/oretnom23 Software:...
[SECURITY] Fedora 42 Update: rust-cookie_store-0.21.1-1.fc42
Implementation of Cookie storage and retrieval...
CVE-2025-39588 WordPress Ultimate Store Kit Elementor Addons <= 2.4.0 - Deserialization of untrusted data Vulnerability
Deserialization of Untrusted Data vulnerability in bdthemes Ultimate Store Kit Elementor Addons allows Object Injection. This issue affects Ultimate Store Kit Elementor Addons: from n/a through 2.4.0...
CVE-2025-39588
CVE-2025-39588 describes a deserialization of untrusted data vulnerability in the WordPress plugin “Ultimate Store Kit – Elementor Addons” (bdthemes) affecting versions up to 2.4.0. The root cause is deserializing untrusted data, enabling PHP object injection. Public details classify the impact a...
CVE-2025-39588: Deserialization of Untrusted Data
Deserialization of Untrusted Data vulnerability in bdthemes Ultimate Store Kit Elementor Addons ultimate-store-kit allows Object Injection.This issue affects Ultimate Store Kit Elementor Addons: from n/a through = 2.4.0...
PT-2025-17191 · Bdthemes · Bdthemes Ultimate Store Kit Elementor Addons
Name of the Vulnerable Software and Affected Versions: bdthemes Ultimate Store Kit Elementor Addons versions n/a through 2.4.0 Description: The issue is related to the deserialization of untrusted data, which allows object injection. This is a critical vulnerability that affects the specified...
WordPress plugin Ultimate Store Kit Elementor Addons code issue vulnerabilities
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports personal blog sites on PHP and MySQL servers.WordPress plugin is an application plugin. A code issue vulnerability exists in...
CVE-2025-32787 SoftEtherVPN Affected by NULL dereference in DeleteIPv6DefaultRouterInRA
SoftEtherVPN is a an open-source cross-platform multi-protocol VPN Program. Versions 5.02.5184 to 5.02.5187 are vulnerable to NULL dereference in DeleteIPv6DefaultRouterInRA called by StorePacket. Before dereferencing, DeleteIPv6DefaultRouterInRA does not account for ParsePacket returning NULL,...