18 matches found
EUVD-2023-35423
Malicious code in bioql PyPI...
EUVD-2022-49589
Malicious code in bioql PyPI...
CVE-2023-31094
Unauth. Reflected Cross-Site Scripting XSS vulnerability in Lauri Karisola / WP Trio Stock Sync for WooCommerce plugin = 2.4.0 versions...
CVE-2022-46807
Missing Authorization vulnerability in Lauri Karisola / WP Trio Stock Sync for WooCommerce allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Stock Sync for WooCommerce: from n/a through 2.3.2...
CVE-2025-30765: Improper Neutralization of Special Elements used in an SQL Command
Improper Neutralization of Special Elements used in an SQL Command 'SQL Injection' vulnerability in WPPOOL FlexStock stock-sync-with-google-sheet-for-woocommerce allows Blind SQL Injection.This issue affects FlexStock: from n/a through = 3.13.1...
CVE-2022-46807
Missing Authorization vulnerability in Lauri Karisola / WP Trio Stock Sync for WooCommerce allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Stock Sync for WooCommerce: from n/a through 2.3.2...
CVE-2022-46807 WordPress Stock Sync for WooCommerce plugin <= 2.3.2 - Broken Access Control
Missing Authorization vulnerability in Lauri Karisola / WP Trio Stock Sync for WooCommerce allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Stock Sync for WooCommerce: from n/a through 2.3.2...
CVE-2022-46807
CVE-2022-46807 affects Stock Sync for WooCommerce (WordPress plugin)
CVE-2022-46807: Missing Authorization
Missing Authorization vulnerability in Lauri Karisola / WP Trio Stock Sync for WooCommerce allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Stock Sync for WooCommerce: from n/a through 2.3.2...
PT-2024-11739
Name of the Vulnerable Software and Affected Versions Stock Sync for WooCommerce versions prior to 2.3.3 Description The issue is related to a Missing Authorization vulnerability, which allows exploiting incorrectly configured access control security levels. Recommendations For versions prior to...
CVE-2023-31094
Unauth. Reflected Cross-Site Scripting XSS vulnerability in Lauri Karisola / WP Trio Stock Sync for WooCommerce plugin = 2.4.0 versions...
CVE-2023-31094
Unauth. Reflected Cross-Site Scripting XSS vulnerability in Lauri Karisola / WP Trio Stock Sync for WooCommerce plugin = 2.4.0 versions...
CVE-2023-31094
CVE-2023-31094: unauthenticated reflected XSS in Stock Sync for WooCommerce (WordPress plugin) versions <= 2.4.0. Root cause: vulnerability in input handling that allows injection of script via page parameter, leading to potential cookie/session data exposure or defacement as described in mult...
WordPress plugin Stock Sync for WooCommerce has a cross-site scripting vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports setting up personal blog sites on servers with PHP and MySQL.WordPress plugin is an application plugin. A cross-site scripting...
Stock Sync for WooCommerce < 2.4.1 - Reflected XSS
Description The plugin does not sanitise and escape some parameters before outputting them back in the page, leading to Reflected Cross-Site Scripting which could be used against high privilege users such as admin...
CVE-2023-31094: Improper Neutralization of Input During Web Page Generation
Unauth. Reflected Cross-Site Scripting XSS vulnerability in Lauri Karisola / WP Trio Stock Sync for WooCommerce plugin = 2.4.0 versions...
WordPress Stock Sync for WooCommerce Plugin <= 2.3.2 is vulnerable to Broken Access Control
Software Stock Sync for WooCommerce Type Plugin Vulnerable versions = 2.3.2 Fixed in 2.4.0 OWASP Top 10 A5: Broken Access Control Classification Broken Access Control CVE CVE-2022-46807 Patch priority Low CVSS severity Low 4.3 Developer Claim ownership PSID 07afbedf76cc Credits Cat Required...
WordPress plugin Stock Sync for WooCommerce has a security vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports personal blog sites on servers running PHP and MySQL.WordPress plugin is an application plugin. A security vulnerability exists in...