22 matches found
Apache Tomcat 6.0.x < 6.0.45 Multiple Vulnerabilities
According to its self-reported version number, the Apache Tomcat service running on the remote host is 6.0.x prior to 6.0.45. It is, therefore, affected by multiple vulnerabilities : - An information disclosure vulnerability exists in the getResource, getResourceAsStream, and getResourcePaths...
8.8CVSS7.2AI score0.1838EPSS
SaveExploits0References5
Fixed in Apache Tomcat 6.0.45
Low: Limited directory traversal CVE-2015-5174 This issue only affects users running untrusted web applications under a security manager. When accessing resources via the ServletContext methods getResource getResourceAsStream and getResourcePaths the paths should be limited to the current web...
8.8CVSS7AI score0.1838EPSS
SaveExploits0Affected Software1
20