Lucene search
+L

2360 matches found

OSV
OSV
•added 2025/03/12 12:00 a.m.•23 views

ALSA-2025:2686 Important: libxml2 security update

The libxml2 library is a development toolbox providing the implementation of various XML standards. Security Fixes: libxml2: Use-After-Free in libxml2 CVE-2024-56171 libxml2: Stack-based buffer overflow in xmlSnprintfElements of libxml2 CVE-2025-24928 For more details about the security issues,...

9.8CVSS7.6AI score0.01178EPSS
SaveExploits0References6
Openbugbounty
Openbugbounty
•added 2025/03/11 2:27 p.m.•15 views

duel-de-mots.com Cross Site Scripting vulnerability OBB-4035488

Following the coordinated and responsible vulnerability disclosure guidelines of the ISO 29147 standard, Open Bug Bounty has: a. verified the vulnerability and confirmed its existence; b. notified the website operator about its existence. Technical details of the vulnerability are currently hidde...

6.2AI score
SaveExploits0
Openbugbounty
Openbugbounty
•added 2025/03/08 10:27 a.m.•18 views

ww5.cad.de Cross Site Scripting vulnerability OBB-4034262

Following the coordinated and responsible vulnerability disclosure guidelines of the ISO 29147 standard, Open Bug Bounty has: a. verified the vulnerability and confirmed its existence; b. notified the website operator about its existence. Technical details of the vulnerability are currently hidde...

6.2AI score
SaveExploits0
The Hacker News
The Hacker News
•added 2025/03/07 11:00 a.m.•29 views

What PCI DSS v4 Really Means – Lessons from A&F Compliance Journey

Access on-demand webinar here Avoid a $100,000/month Compliance Disaster March 31, 2025: The Clock is Ticking. What if a single overlooked script could cost your business $100,000 per month in non-compliance fines? PCI DSS v4 is coming, and businesses handling payment card data must be prepared...

7.2AI score
SaveExploits0
Fedora
Fedora
•added 2025/03/07 3:42 a.m.•19 views

[SECURITY] Fedora 40 Update: firefox-136.0-2.fc40

Mozilla Firefox is an open-source web browser, designed for standards compliance, performance and portability...

7.3AI score
SaveExploits0
Openbugbounty
Openbugbounty
•added 2025/03/06 7:21 p.m.•14 views

microeconomicinsights.org Open Redirect vulnerability OBB-4033294

Following the coordinated and responsible vulnerability disclosure guidelines of the ISO 29147 standard, Open Bug Bounty has: a. verified the vulnerability and confirmed its existence; b. notified the website operator about its existence. Technical details of the vulnerability are currently hidde...

7AI score
SaveExploits0
Fedora
Fedora
•added 2025/03/06 2:20 a.m.•12 views

[SECURITY] Fedora 41 Update: firefox-136.0-2.fc41

Mozilla Firefox is an open-source web browser, designed for standards compliance, performance and portability...

7.3AI score
SaveExploits0
OSV
OSV
•added 2025/03/03 6:15 p.m.•18 views

CVE-2025-27371

In certain IETF OAuth 2.0-related specifications, when the JSON Web Token Profile for OAuth 2.0 Client Authentication mechanism is used, there are ambiguities in the audience values of JWTs sent to authorization servers. The affected RFCs may include RFC 7523, and also RFC 7521, RFC 7522, RFC 910...

6.9CVSS5.8AI score0.00347EPSS
SaveExploits0References5
Openbugbounty
Openbugbounty
•added 2025/03/01 11:38 a.m.•13 views

stewartsociety.org Cross Site Scripting vulnerability OBB-4031145

Following the coordinated and responsible vulnerability disclosure guidelines of the ISO 29147 standard, Open Bug Bounty has: a. verified the vulnerability and confirmed its existence; b. notified the website operator about its existence. Technical details of the vulnerability are currently hidde...

6.2AI score
SaveExploits0
Akamai Blog
Akamai Blog
•added 2025/02/27 6:00 p.m.•18 views

Strengthening Our Emissions Accounting Process

...

7.3AI score
SaveExploits0
Rockylinux
Rockylinux
•added 2025/02/26 7:09 p.m.•23 views

libxml2 security update

An update is available for libxml2. This update affects Rocky Linux 8. A Common Vulnerability Scoring System CVSS base score, which gives a detailed severity rating, is available for each vulnerability from the CVE list The libxml2 library is a development toolbox providing the implementation of...

8.1CVSS8.1AI score0.00264EPSS
SaveExploits0
OSV
OSV
•added 2025/02/26 7:09 p.m.•18 views

RLSA-2025:1517 Moderate: libxml2 security update

The libxml2 library is a development toolbox providing the implementation of various XML standards. Security Fixes: libxml: use-after-free in xmlXIncludeAddNode CVE-2022-49043 For more details about the security issues, including the impact, a CVSS score, acknowledgments, and other related...

5.9CVSS8.2AI score0.00264EPSS
SaveExploits0References2
NVD
NVD
•added 2025/02/26 7:01 a.m.•16 views

CVE-2022-49566

In the Linux kernel, the following vulnerability has been resolved: crypto: qat - fix memory leak in RSA When an RSA key represented in form 2 as defined in PKCS 1 V2.1 is used, some components of the private key persist even after the TFM is released. Replace the explicit calls to free the buffe...

5.5CVSS0.00264EPSS
SaveExploits0References3
Qualys Blog
Qualys Blog
•added 2025/02/25 4:00 p.m.•17 views

Qualys TotalCloud KCS Achieves Red Hat Vulnerability Scanner Certification

We’re excited to announce that Qualys TotalCloud Kubernetes and Container Security KCS has achieved the Red Hat Vulnerability Scanning Certification , reinforcing our commitment to unbiased, 6-sigma accurate vulnerability detection. By meeting Red Hat’s rigorous security standards, Qualys...

7.3AI score
SaveExploits0
Wolfi
Wolfi
•added 2025/02/25 3:16 p.m.•8 views

GHSA-PH84-RCJ2-FXXM vulnerabilities

Vulnerabilities for packages: python...

7.5AI score
SaveExploits0
Chainguard
Chainguard
•added 2025/02/25 1:11 p.m.•7 views

GHSA-CC4P-4XPF-WQH4 vulnerabilities

Vulnerabilities for packages: mysql...

7.3AI score
SaveExploits0
Chainguard
Chainguard
•added 2025/02/25 1:11 p.m.•10 views

GHSA-QHM6-372R-77H8 vulnerabilities

Vulnerabilities for packages: mysql...

7.3AI score
SaveExploits0
The Hacker News
The Hacker News
•added 2025/02/24 11:17 a.m.•67 views

Google Cloud KMS Adds Quantum-Safe Digital Signatures to Defend Against Future Threats

Google Cloud has announced quantum-safe digital signatures in Google Cloud Key Management Service Cloud KMS for software-based keys as a way to bulletproof encryption systems against the threat posed by cryptographically-relevant quantum computers. The feature, currently in preview, coexists with...

7.1AI score
SaveExploits0
OSV
OSV
•added 2025/02/21 11:08 a.m.•15 views

OESA-2025-1148 python3 security update

Python combines remarkable power with very clear syntax. It has modules, classes, exceptions, very high level dynamic data types, and dynamic typing. There are interfaces to many system calls and libraries, as well as to various windowing systems. New built-in modules are easily written in C or C...

6.8CVSS6.8AI score0.01556EPSS
SaveExploits0References2
Wallarm Lab
Wallarm Lab
•added 2025/02/20 11:51 a.m.•18 views

DORA: Strengthening Digital Resilience Through API Security

The Digital Operational Resilience Act DORA is one of the most significant cybersecurity regulations for financial institutions in the European Union EU. Failure to comply can have massive consequences, including financial penalties and forced operational downtime, meaning achieving DORA complian...

7.5AI score
SaveExploits0
Rows per page
Query Builder