Lucene search
+L

27989 matches found

Fedora
Fedora
•added 2026/04/28 1:14 a.m.•19 views

[SECURITY] Fedora 42 Update: python3.13-3.13.13-1.fc42

Python 3.13 is an accessible, high-level, dynamically typed, interpreted programming language, designed with an emphasis on code readability. It includes an extensive standard library, and has a vast ecosystem of third-party libraries...

7.5CVSS6.4AI score0.00702EPSS
SaveExploits0
Fedora
Fedora
•added 2026/04/28 1:00 a.m.•21 views

[SECURITY] Fedora 43 Update: python3.11-3.11.15-4.fc43

Python 3.11 is an accessible, high-level, dynamically typed, interpreted programming language, designed with an emphasis on code readability. It includes an extensive standard library, and has a vast ecosystem of third-party libraries. The python3.11 package provides the "python3.11" executable:...

9.1CVSS6.7AI score0.00761EPSS
SaveExploits0
Positive Technologies
Positive Technologies
•added 2026/04/28 12:00 a.m.•22 views

PT-2026-38569

Name of the Vulnerable Software and Affected Versions The product name cannot be determined affected versions not specified Description Pathological inputs can cause a Denial of Service DoS during the parsing of email addresses according to RFC 5322. This issue occurs within the consumePhrase...

9.8CVSS7AI score0.00798EPSS
SaveExploits0
osv_cve
osv_cve
•added 2026/04/27 5:34 p.m.•20 views

CVE-2026-31690 firmware: thead: Fix buffer overflow and use standard endian macros

In the Linux kernel, the following vulnerability has been resolved: firmware: thead: Fix buffer overflow and use standard endian macros Addresses two issues in the TH1520 AON firmware protocol driver: 1. Fix a potential buffer overflow where the code used unsafe pointer arithmetic to access the...

6.7AI score
SaveExploits0References6
EUVD
EUVD
•added 2026/04/27 2:21 p.m.•24 views

EUVD-2026-25856

SmarterTools SmarterMail builds prior to 9610 contain a cryptographic weakness in the file and email sharing endpoints that use DES-CBC encryption with keys and initialization vectors derived from System.Random seeded with insufficient entropy, reducing the seed space to approximately 19,000...

8.2CVSS5.5AI score0.00262EPSS
SaveExploits0References2
RedHat Linux
RedHat Linux
•added 2026/04/27 2:21 a.m.•14 views

crypto/x509: crypto/tls: golang: Go: Denial of Service vulnerability in certificate chain building

A flaw was found in the Go standard library packages crypto/x509 and crypto/tls. During the process of building a certificate chain, an attacker can provide a large number of intermediate certificates. This excessive input is not properly limited, leading to an uncontrolled amount of work being...

7.5CVSS7.3AI score0.00615EPSS
SaveExploits0References8
Microsoft CVE
Microsoft CVE
•added 2026/04/26 8:04 a.m.•21 views

usb: gadget: renesas_usb3: validate endpoint index in standard request handlers

...

5.5CVSS5.5AI score0.00166EPSS
SaveExploits0
CNNVD
CNNVD
•added 2026/04/26 12:00 a.m.•37 views

dynamic-datasource-spring-boot-starter 注入漏洞

dynamic-datasource-spring-boot-starter is a fast integration multi-data-source starter developed by baomidou under the Open Source project. Version 2.5.0 of dynamic-datasource-spring-boot-starter contains an injection vulnerability. This vulnerability stems from improper handling of the...

6.5CVSS6.5AI score0.00413EPSS
SaveExploits0References1
Fedora
Fedora
•added 2026/04/25 1:56 a.m.•30 views

[SECURITY] Fedora 44 Update: python3.13-3.13.13-1.fc44

Python 3.13 is an accessible, high-level, dynamically typed, interpreted programming language, designed with an emphasis on code readability. It includes an extensive standard library, and has a vast ecosystem of third-party libraries. The python3.13 package provides the "python3.13" executable:...

5.5AI score
SaveExploits0
Fedora
Fedora
•added 2026/04/25 1:53 a.m.•25 views

[SECURITY] Fedora 44 Update: libcgif-0.5.3-1.fc44

A fast and lightweight GIF encoder that can create GIF animations and images. Summary of the main features: - user-defined global or local color-palette with up to 256 colors limit of the GIF format - size-optimizations for GIF animations: - option to set a pixel to transparent if it has identica...

5.3CVSS5.5AI score0.0058EPSS
SaveExploits0
Fedora
Fedora
•added 2026/04/25 1:52 a.m.•27 views

[SECURITY] Fedora 44 Update: python3.9-3.9.25-7.fc44

Python 3.9 is an accessible, high-level, dynamically typed, interpreted programming language, designed with an emphasis on code readability. It includes an extensive standard library, and has a vast ecosystem of third-party libraries. The python3.9 package provides the "python3.9" executable: the...

7.1CVSS6.4AI score0.00406EPSS
SaveExploits0
RedhatCVE
RedhatCVE
•added 2026/04/24 8:34 p.m.•19 views

CVE-2026-31615

A flaw was found in the Linux kernel's renesasusb3 and aspeedudc drivers. These drivers did not properly validate endpoint index numbers provided by a host during standard USB requests, such as GETSTATUS and SET/CLEARFEATURE. This oversight could allow an attacker to provide a crafted endpoint...

5.5CVSS5.4AI score0.00166EPSS
SaveExploits0References4
Debian CVE
Debian CVE
•added 2026/04/24 6:09 p.m.•17 views

CVE-2026-41907

uuid is for the creation of RFC9562 formerly RFC4122 UUIDs. Prior to 14.0.0, v3, v5, and v6 accept external output buffers but do not reject out-of-range writes small buf or large offset. This allows silent partial writes into caller-provided buffers. This vulnerability is fixed in 14.0.0...

9.3CVSS6.2AI score0.00378EPSS
SaveExploits1
CVE
CVE
•added 2026/04/24 2:42 p.m.•95 views

CVE-2026-31622

Summary (CVE-2026-31622): In the Linux kernel NFC digital subsystem, the NFC‑A cascade depth handling in digital_in_recv_sdd_res() could allow a malicious peer to keep sending cascade responses, causing writes past the allocated nfc_target buffer (heap overflow) by exceeding the cascade depth. Th...

8.8CVSS5.9AI score0.00454EPSS
SaveExploits0References10Affected Software1
RedHat Linux
RedHat Linux
•added 2026/04/24 2:38 a.m.•17 views

golang: internal/syscall/unix: Root.Chmod can follow symlinks out of the root

A flaw was found in the internal/syscall/unix package in the Go standard library. If the target of the Root.Chmod function is replaced with a symbolic link during execution, specifically after Root.Chmod checks the target but before acting, the chmod operation will be performed on the file the...

6.4CVSS6.3AI score0.00292EPSS
SaveExploits0References8
IBM Security Bulletins
IBM Security Bulletins
•added 2026/04/23 4:46 p.m.•23 views

Security Bulletin: Enterprise Content Managemant System Monitor for March 2026 - multiple CVEs

Summary Enterprise Content Management System Monitor is vulnerable to multiple remote code execution and denial of service attacks in third party and open source used in the product for various functions. See full list below. The vulnerabilities have been addressed. Vulnerability Details...

9.8CVSS7.4AI score0.00992EPSS
SaveExploits1Affected Software1
CVE
CVE
•added 2026/04/23 4:10 p.m.•63 views

CVE-2026-5039

CVE-2026-5039 affects TP-Link TL-WR841N v13. The issue stems from using DES-CBC encryption in the TDDPv2 debug protocol, with a cryptographic key derived from the device’s default web management credentials. This makes the key predictable when the device remains in its default configuration. A ne...

8.8CVSS5.8AI score0.00205EPSS
SaveExploits0References1Affected Software1
Github Security Blog
Github Security Blog
•added 2026/04/22 9:17 p.m.•42 views

rust-openssl has incorrect bounds assertion in aes key wrap

Summary aes::unwrapkey has an incorrect bounds assertion on the out buffer size, which can lead to out-of-bounds write. Details aes::unwrapkey contains an incorrect assertion: it checks that out.len + 8 = in.len - 8, ensuring the output buffer is large enough. Because of the inverted check, the...

9.2CVSS8.4AI score0.00251EPSS
SaveExploits0References6Affected Software1
osv_ghsa
osv_ghsa
•added 2026/04/22 6:31 p.m.•31 views

GHSA-FHR3-XH3Q-69W6 uutils coreutils has an Incorrect Provision of Specified Functionality Issue

A logic error in the tr utility of uutils coreutils causes the program to incorrectly define the :graph: and :print: character classes. The implementation mistakenly includes the ASCII space character 0x20 in the :graph: class and excludes it from the :print: class, effectively reversing the...

3.3CVSS6.1AI score0.00154EPSS
SaveExploits1References5
Github Security Blog
Github Security Blog
•added 2026/04/22 6:31 p.m.•29 views

uutils coreutils has an Incorrect Provision of Specified Functionality Issue

A logic error in the tr utility of uutils coreutils causes the program to incorrectly define the :graph: and :print: character classes. The implementation mistakenly includes the ASCII space character 0x20 in the :graph: class and excludes it from the :print: class, effectively reversing the...

3.3CVSS6.1AI score0.00154EPSS
SaveExploits1References5Affected Software1
Rows per page
Query Builder