101742 matches found
EulerOS 2.0 SP13 : python-sphinx (EulerOS-SA-2026-4099)
According to the versions of the python-sphinx packages installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : Underscore.js is a utility-belt library for JavaScript. Prior to 1.13.8, the .flatten and .isEqual functions use recursion without a depth...
EulerOS 2.0 SP13 : python-sphinx (EulerOS-SA-2026-4190)
According to the versions of the python-sphinx packages installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : Underscore.js is a utility-belt library for JavaScript. Prior to 1.13.8, the .flatten and .isEqual functions use recursion without a depth...
Amazon Linux 2023 : fetchmail (ALAS2023-2026-3186)
It is, therefore, affected by a vulnerability as referenced in the ALAS2023-2026-3186 advisory. A stack-based buffer overflow flaw was found in fetchmail when built with NTLM support. A malicious or compromised mail server advertising NTLM authentication can send a crafted Type 2 challenge that...
EulerOS 2.0 SP13 : cpio (EulerOS-SA-2026-4128)
According to the versions of the cpio packages installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : GNU cpio is vulnerable to an uncontrolled memory allocation in the makepath function at src/makepath.c. The function uses alloca to allocate stack...
Rocky Linux 9 [CIQ] Security Update: glibc / glibc-all-langpacks / glibc-benchtests / etc Multiple Vulnerabilities (crlsa-2026_79281)
The Rocky Linux 9 host has packages installed that are affected by multiple vulnerabilities as referenced in the CIQ crlsa-202679281 advisory. glibc: Glibc: Denial of Service via stack exhaustion during tilde expansion CVE-2026-6791 glibc: glibc: Process abort due to invalid memory in wordexp...
EulerOS 2.0 SP11 : libxml2 (EulerOS-SA-2026-4252)
According to the versions of the libxml2 packages installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : libxml2 is vulnerable to multiple stack-based buffer overflows in the xmlcatalog utility when running in --shell mode. The usershell function...
EulerOS 2.0 SP11 : glibc (EulerOS-SA-2026-4230)
According to the versions of the glibc packages installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : When expanding paths that begin with a tilde followed by a username, the internal parsetilde function extracts the username to determine the user's...
EulerOS 2.0 SP13 : apr-util (EulerOS-SA-2026-4120)
According to the versions of the apr-util packages installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : APR-util versions 1.6.3 and earlier function aprpasswordvalidate was not constant-time with regards to hashes or passwords comparisons,...
Important: libreoffice
Issue Overview: LibreOffice Draw can import PDF documents. A heap buffer overflow existed when importing an encrypted document. The length of the decryption key was taken from the document's own encryption dictionary and was used to fill a fixed size key buffer without being checked against it, s...
CVE-2026-96261: Stack-based Buffer Overflow
IBM Power Systems Firmware FW1060.00 through FW1060.81 is affected by a vulnerability in host firmware configuration parsing. An attacker with authenticated service-level access to the service processor can write specially crafted configuration data, causing the host firmware boot stack to crash...
Rocky Linux 9.6 [TuxCare] Security Update: opensc (ALMALINUX9.6:CLSA-2026:1791470029)
The Rocky Linux 9.6 host has a package installed that is affected by a vulnerability as referenced in the TuxCare ALMALINUX9.6:CLSA-2026:1791470029 advisory. - A flaw has been found in OpenSC up to 0.27.1. The impacted element is the function setcosconstructfci44 of the file...
Rocky Linux 9.6 [TuxCare] Security Update: poppler / poppler-cpp / poppler-cpp-devel / poppler-devel / etc (ALMALINUX9.6:CLSA-2026:1791810115)
The Rocky Linux 9.6 host has packages installed that are affected by a vulnerability as referenced in the TuxCare ALMALINUX9.6:CLSA-2026:1791810115 advisory. - Poppler 0.42.0 through 26.10.0 contains a stack-based buffer overflow in Decrypt::revision6Hash that allows attackers controlling the...
CVE-2026-109264: Uncontrolled Recursion
ImageMagick before 6.9.13-57 and 7.x before 7.1.2-32 contains uncontrolled recursion in the MVG decoder that can exhaust the program stack. An attacker who controls a file name processed by ImageMagick can trigger a stack overflow that crashes the process, causing a denial of service...
CVE-2026-109267: Uncontrolled Recursion
ImageMagick before 6.9.13-57 and 7.x before 7.1.2-32 contains a stack overflow in the MSL decoder caused by an incorrect depth check that fails to limit recursion. Attackers can supply a set of crafted MSL images that exhaust the stack when one of them is read, crashing the process and causing a...
Important: fetchmail
Issue Overview: A stack-based buffer overflow flaw was found in fetchmail when built with NTLM support. A malicious or compromised mail server advertising NTLM authentication can send a crafted Type 2 challenge that causes fetchmail to write past a fixed stack buffer while building the NTLM...
AlmaLinux 9.6 [TuxCare] Security Update: poppler / poppler-cpp / poppler-cpp-devel / poppler-devel / etc (ALMALINUX9.6:CLSA-2026:1791810115)
The AlmaLinux 9.6 host has packages installed that are affected by a vulnerability as referenced in the TuxCare ALMALINUX9.6:CLSA-2026:1791810115 advisory. - Poppler 0.42.0 through 26.10.0 contains a stack-based buffer overflow in Decrypt::revision6Hash that allows attackers controlling the...
EulerOS 2.0 SP11 : python-sphinx (EulerOS-SA-2026-4282)
According to the versions of the python-sphinx packages installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : Underscore.js is a utility-belt library for JavaScript. Prior to 1.13.8, the .flatten and .isEqual functions use recursion without a depth...
EulerOS 2.0 SP13 : cpio (EulerOS-SA-2026-4037)
According to the versions of the cpio packages installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : GNU cpio is vulnerable to an uncontrolled memory allocation in the makepath function at src/makepath.c. The function uses alloca to allocate stack...
CVE-2026-18418
The zbus proxy agent IPC backend in subsys/zbus/proxyagent/zbusproxyagentipc.c logged the channel name of a rejected inter-domain frame with a plain %s conversion. The frame type struct zbusproxymsg carries a fixed-size channelname array as its last member, and nothing in the transport guarantees...
CVE-2026-19576
The Goodix GT9xx input driver in drivers/input/inputgt911.c reads the touch point count from the controller's status register and masks it with GT911TOUCHPOINTSMSK 0x0F, yielding a value of 0..15. In gt911process that value is used directly as the loop bound for filling pointreg, a stack array...