Lucene search
+L

1322 matches found

Debian CVE
Debian CVE
•added 2016/05/17 2:00 p.m.•59 views

CVE-2016-3627

The xmlStringGetNodeList function in tree.c in libxml2 2.9.3 and earlier, when used in recovery mode, allows context-dependent attackers to cause a denial of service infinite recursion, stack consumption, and application crash via a crafted XML document...

7.5CVSS6.7AI score0.07025EPSS
SaveExploits1
Debian CVE
Debian CVE
•added 2016/05/17 2:00 p.m.•64 views

CVE-2016-4425

Jansson 2.7 and earlier allows context-dependent attackers to cause a denial of service deep recursion, stack consumption, and crash via crafted JSON data...

7.5CVSS7.3AI score0.01894EPSS
SaveExploits0
Vulnrichment
Vulnrichment
•added 2016/05/17 2:00 p.m.•14 views

CVE-2016-4425

Jansson 2.7 and earlier allows context-dependent attackers to cause a denial of service deep recursion, stack consumption, and crash via crafted JSON data...

7AI score0.01894EPSS
SaveExploits0References7
CVE
CVE
•added 2016/05/17 2:00 p.m.•239 views

CVE-2016-3705

CVE-2016-3705 affects libxml2 (tracked in CVE-2016-3705) and is caused by insufficient tracking of recursion depth in parser.c (functions xmlParserEntityCheck and xmlParseAttValueComplex). A crafted XML document with many nested entity references can exhaust the stack, causing a denial of service...

7.5CVSS7.6AI score0.05103EPSS
SaveExploits0References16Affected Software1
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2016/05/17 12:00 a.m.•6 views

CVE-2016-4425: Improper Input Validation

Jansson 2.7 and earlier allows context-dependent attackers to cause a denial of service deep recursion, stack consumption, and crash via crafted JSON data...

7.5CVSS7.2AI score0.01894EPSS
SaveExploits0References3
UbuntuCve
UbuntuCve
•added 2016/05/17 12:00 a.m.•59 views

CVE-2016-3705

The 1 xmlParserEntityCheck and 2 xmlParseAttValueComplex functions in parser.c in libxml2 2.9.3 do not properly keep track of the recursion depth, which allows context-dependent attackers to cause a denial of service stack consumption and application crash via a crafted XML document containing a...

7.5CVSS7.1AI score0.05103EPSS
SaveExploits0References3
osv_cve
osv_cve
•added 2016/05/16 10:59 a.m.•52 views

CVE-2015-8874

Stack consumption vulnerability in GD in PHP before 5.6.12 allows remote attackers to cause a denial of service via a crafted imagefilltoborder call...

7.5CVSS6.6AI score
SaveExploits0References7
osv_alpine
osv_alpine
•added 2016/05/16 10:59 a.m.•14 views

ALPINE-CVE-2015-8874

Stack consumption vulnerability in GD in PHP before 5.6.12 allows remote attackers to cause a denial of service via a crafted imagefilltoborder call...

7.5CVSS6.8AI score0.08607EPSS
SaveExploits1References1
Prion
Prion
•added 2016/05/16 10:59 a.m.•41 views

Design/Logic Flaw

Stack consumption vulnerability in Zend/zendexceptions.c in PHP before 5.4.44, 5.5.x before 5.5.28, and 5.6.x before 5.6.12 allows remote attackers to cause a denial of service segmentation fault via recursive method calls...

5CVSS7AI score0.03776EPSS
SaveExploits1References5Affected Software2
Prion
Prion
•added 2016/05/16 10:59 a.m.•46 views

Stack overflow

Stack consumption vulnerability in GD in PHP before 5.6.12 allows remote attackers to cause a denial of service via a crafted imagefilltoborder call...

5CVSS6.9AI score0.08607EPSS
SaveExploits1References7Affected Software2
Cvelist
Cvelist
•added 2016/05/16 10:00 a.m.•66 views

CVE-2015-8873

Stack consumption vulnerability in Zend/zendexceptions.c in PHP before 5.4.44, 5.5.x before 5.5.28, and 5.6.x before 5.6.12 allows remote attackers to cause a denial of service segmentation fault via recursive method calls...

8.3AI score0.03776EPSS
SaveExploits1References5
Cvelist
Cvelist
•added 2016/05/16 10:00 a.m.•51 views

CVE-2015-8874

Stack consumption vulnerability in GD in PHP before 5.6.12 allows remote attackers to cause a denial of service via a crafted imagefilltoborder call...

7.7AI score0.08607EPSS
SaveExploits1References7
CVE
CVE
•added 2016/05/16 10:00 a.m.•251 views

CVE-2015-8873

CVE-2015-8873 affects PHP's Zend engine (Zend/zend_exceptions.c) and enables a denial-of-service (segmentation fault) via recursive method calls. The vulnerability is present in PHP releases prior to 5.4.44, 5.5.x prior to 5.5.28, and 5.6.x prior to 5.6.12. The root cause is a stack consumption i...

7.5CVSS6.6AI score0.03776EPSS
SaveExploits1References5Affected Software1
AlpineLinux
AlpineLinux
•added 2016/05/16 10:00 a.m.•58 views

CVE-2015-8874

Stack consumption vulnerability in GD in PHP before 5.6.12 allows remote attackers to cause a denial of service via a crafted imagefilltoborder call...

7.5CVSS7.6AI score0.08607EPSS
SaveExploits1
NVD
NVD
•added 2016/05/06 5:59 p.m.•21 views

CVE-2016-4074

The jvdumpterm function in jq 1.5 allows remote attackers to cause a denial of service stack consumption and application crash via a crafted JSON file. This issue has been fixed in jq 1.6rc1-r0...

7.8CVSS7.2AI score0.05377EPSS
SaveExploits1References6
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2016/05/06 12:00 a.m.•7 views

CVE-2016-4074: Allocation of Resources Without Limits or Throttling

The jvdumpterm function in jq 1.5 allows remote attackers to cause a denial of service stack consumption and application crash via a crafted JSON file. This issue has been fixed in jq 1.6rc1-r0...

7.8CVSS7.2AI score0.05377EPSS
SaveExploits1References2
Positive Technologies
Positive Technologies
•added 2016/05/06 12:00 a.m.•9 views

PT-2016-5837

Name of the Vulnerable Software and Affected Versions jq versions 1.5 Description The issue allows remote attackers to cause a denial of service, resulting in stack consumption and application crash, via a crafted JSON file. This is due to a problem in the jv dump term function. Recommendations F...

7.8CVSS0.05377EPSS
SaveExploits1References33
Tenable Nessus
Tenable Nessus
•added 2016/05/04 12:00 a.m.•62 views

Debian DLA-455-1 : asterisk security update

CVE-2014-6610 Asterisk Open Source 11.x before 11.12.1 and 12.x before 12.5.1 and Certified Asterisk 11.6 before 11.6-cert6, when using the resfaxspandsp module, allows remote authenticated users to cause a denial of service crash via an out of call message, which is not properly handled in the...

9CVSS7.9AI score0.46004EPSS
SaveExploits1References8
CVE
CVE
•added 2016/05/01 1:00 a.m.•87 views

CVE-2016-4421

Wireshark CVE-2016-4421 affects the ASN.1 BER dissector (epan/dissectors/packet-ber.c). Versions 1.12.x before 1.12.10 and 2.x before 2.0.2 are vulnerable to remote DoS via a packet with deeply nested data, caused by deep recursion and stack/resource depletion leading to an application crash. The...

5.9CVSS5.5AI score0.01342EPSS
SaveExploits0References5Affected Software1
Mend
Mend
•added 2016/05/01 1:00 a.m.•8 views

CVE-2016-4421

epan/dissectors/packet-ber.c in the ASN.1 BER dissector in Wireshark 1.12.x before 1.12.10 and 2.x before 2.0.2 allows remote attackers to cause a denial of service deep recursion, stack consumption, and application crash via a packet that specifies deeply nested data...

8.2CVSS0.01342EPSS
SaveExploits0References8
Rows per page
Query Builder