11310 matches found
PT-2023-35964 · Git +1 · Gpsd
Name of the Vulnerable Software and Affected Versions: No specific software or versions are mentioned in the provided description. Description: A stack-buffer-overflow read issue is identified, potentially causing a crash. The crash occurs in the crc24q check function, which is called by packet...
gpsd:FuzzPacket: Stack-buffer-overflow in crc24q_check
Project: https://gitlab.com/gpsd/gpsd.git Detailed Report: https://oss-fuzz.com/testcase?key=6730139151761408 Project: gpsd Fuzzing Engine: libFuzzer Fuzz Target: FuzzPacket Job Type: libfuzzerasangpsd Platform Id: linux Crash Type: Stack-buffer-overflow READ 1 Crash Address: 0x7ffc9eabe128 Crash...
PHP 8.2.x < 8.2.9 Multiple Vulnerabilities
The version of PHP installed on the remote host is prior to 8.2.9. It is, therefore, affected by multiple vulnerabilities as referenced in the Version 8.2.9 advisory. - In PHP versions 8.0. before 8.0.30, 8.1. before 8.1.22, and 8.2. before 8.2.8 various XML functions rely on libxml global state ...
Oracle Linux 9 : thunderbird (ELSA-2023-4499)
The remote Oracle Linux 9 host has a package installed that is affected by multiple vulnerabilities as referenced in the ELSA-2023-4499 advisory. 102.14.0-1.0.1 - Update to 102.14.0 build1 Tenable has extracted the preceding description block directly from the Oracle Linux security advisory. Note...
CNCSoft Code Execution
The vulnerability of CNCSoft’s numerical control software and CNCSoft ScreenEditor lies in buffer overflow on the stack. Exploiting this vulnerability can allow an attacker to execute arbitrary code...
Ivanti Avalanche MDM Buffer Overflow
This module exploits a buffer overflow condition in Ivanti Avalanche MDM versions before v6.4.1. An attacker can send a specially crafted message to the Wavelink Avalanche Manager, which could result in arbitrary code execution with the NT/AUTHORITY SYSTEM permissions. This vulnerability occurs...
Fedora 38 : php (2023-984c26961f)
The remote Fedora 38 host has a package installed that is affected by multiple vulnerabilities as referenced in the FEDORA-2023-984c26961f advisory. PHP version 8.2.9 03 Aug 2023 Build: Fixed bug GH-11522 PHP version check fails with '-' separator. SVGAnimate CLI: Fix interrupted CLI output causi...
CVE-2023-3824
In PHP version 8.0. before 8.0.30, 8.1. before 8.1.22, and 8.2. before 8.2.8, when loading phar file, while reading PHAR directory entries, insufficient length checking may lead to a stack buffer overflow, leading potentially to memory corruption or RCE...
ALPINE-CVE-2023-3824
In PHP version 8.0. before 8.0.30, 8.1. before 8.1.22, and 8.2. before 8.2.8, when loading phar file, while reading PHAR directory entries, insufficient length checking may lead to a stack buffer overflow, leading potentially to memory corruption or RCE...
CVE-2023-3824
In PHP version 8.0. before 8.0.30, 8.1. before 8.1.22, and 8.2. before 8.2.8, when loading phar file, while reading PHAR directory entries, insufficient length checking may lead to a stack buffer overflow, leading potentially to memory corruption or RCE...
CVE-2023-3824 Buffer overflow and overread in phar_dir_read()
In PHP version 8.0. before 8.0.30, 8.1. before 8.1.22, and 8.2. before 8.2.8, when loading phar file, while reading PHAR directory entries, insufficient length checking may lead to a stack buffer overflow, leading potentially to memory corruption or RCE...
CVE-2023-3824
The PHP interpreter is vulnerable to a stack buffer overflow in the phar_dir_read() function due to insufficient length checking when loading PHAR files and reading PHAR directory entries. This flaw specifically affects PHP versions 8.0. before 8.0.30, 8.1. before 8.1.22, and 8.2.* before 8.2.8**...
CVE-2023-3824
In PHP version 8.0. before 8.0.30, 8.1. before 8.1.22, and 8.2. before 8.2.8, when loading phar file, while reading PHAR directory entries, insufficient length checking may lead to a stack buffer overflow, leading potentially to memory corruption or RCE...
CVE-2023-3824
In PHP version 8.0. before 8.0.30, 8.1. before 8.1.22, and 8.2. before 8.2.8, when loading phar file, while reading PHAR directory entries, insufficient length checking may lead to a stack buffer overflow, leading potentially to memory corruption or RCE...
CVE-2023-3824
In PHP version 8.0. before 8.0.30, 8.1. before 8.1.22, and 8.2. before 8.2.8, when loading phar file, while reading PHAR directory entries, insufficient length checking may lead to a stack buffer overflow, leading potentially to memory corruption or RCE...
CVE-2023-3824: Improper Restriction of Operations within the Bounds of a Memory Buffer
In PHP version 8.0. before 8.0.30, 8.1. before 8.1.22, and 8.2. before 8.2.8, when loading phar file, while reading PHAR directory entries, insufficient length checking may lead to a stack buffer overflow, leading potentially to memory corruption or RCE...
Fedora 37 : php (2023-c68f2227e6)
The remote Fedora 37 host has a package installed that is affected by multiple vulnerabilities as referenced in the FEDORA-2023-c68f2227e6 advisory. PHP version 8.1.22 03 Aug 2023 Build: Fixed bug GH-11522 PHP version check fails with '-' separator. SVGAnimate CLI: Fix interrupted CLI output...
xnu:net_fuzzer: Stack-buffer-overflow in __wrap_strlcpy
Detailed Report: https://oss-fuzz.com/testcase?key=4947316577271808 Project: xnu Fuzzing Engine: honggfuzz Fuzz Target: netfuzzer Job Type: honggfuzzasanxnu Platform Id: linux Crash Type: Stack-buffer-overflow READ Crash Address: 0x7ffff749092c Crash State: wrapstrlcpy sosettcdbg sosetoptlock...
thunderbird security update
An update is available for thunderbird. This update affects Rocky Linux 9. A Common Vulnerability Scoring System CVSS base score, which gives a detailed severity rating, is available for each vulnerability from the CVE list Mozilla Thunderbird is a standalone mail and newsgroup client. This updat...
Citrix ADC (NetScaler) Remote Code Execution Exploit
A vulnerability exists within Citrix ADC that allows an unauthenticated attacker to trigger a stack buffer overflow of the nsppe process by making a specially crafted HTTP GET request. Successful exploitation results in remote code execution as root. This module requires Metasploit:...