Lucene search
+L

23433 matches found

NVD
NVD
•added 2026/09/14 6:20 p.m.•17 views

CVE-2026-91081

Docs through 5.6.1 contains a server-side request forgery vulnerability in the cors-proxy endpoint that allows anonymous attackers to make outbound requests by providing a public document UUID. Attackers can exploit DNS time-of-check-time-of-use race conditions and shared address space bypasses t...

6.9CVSS0.00507EPSS
SaveExploits0References5
osv_cve
osv_cve
•added 2026/09/14 5:52 p.m.•22 views

CVE-2026-91081 Docs through 5.6.1 SSRF via Unauthenticated cors-proxy Endpoint

Docs through 5.6.1 contains a server-side request forgery vulnerability in the cors-proxy endpoint that allows anonymous attackers to make outbound requests by providing a public document UUID. Attackers can exploit DNS time-of-check-time-of-use race conditions and shared address space bypasses t...

6.9CVSS5.8AI score
SaveExploits0References7
Vulnrichment
Vulnrichment
•added 2026/09/14 5:52 p.m.•15 views

CVE-2026-91081 Docs through 5.6.1 SSRF via Unauthenticated cors-proxy Endpoint

Docs through 5.6.1 contains a server-side request forgery vulnerability in the cors-proxy endpoint that allows anonymous attackers to make outbound requests by providing a public document UUID. Attackers can exploit DNS time-of-check-time-of-use race conditions and shared address space bypasses t...

6.9CVSS5.8AI score0.00507EPSS
SaveExploits0References5
CVE
CVE
•added 2026/09/14 5:52 p.m.•29 views

CVE-2026-91081

Docs by Suitenumerique (versions through 5.6.1 ) contains a server-side request forgery (SSRF) vulnerability in the cors-proxy endpoint. The root cause involves DNS time-of-check-time-of-use (TOCTOU) race conditions and shared address space bypasses , allowing anonymous attackers to forge outboun...

6.9CVSS5.8AI score0.00507EPSS
SaveExploits0References5
Cvelist
Cvelist
•added 2026/09/14 5:52 p.m.•42 views

CVE-2026-91081 Docs through 5.6.1 SSRF via Unauthenticated cors-proxy Endpoint

Docs through 5.6.1 contains a server-side request forgery vulnerability in the cors-proxy endpoint that allows anonymous attackers to make outbound requests by providing a public document UUID. Attackers can exploit DNS time-of-check-time-of-use race conditions and shared address space bypasses t...

6.9CVSS0.00507EPSS
SaveExploits0References5
Vulnrichment
Vulnrichment
•added 2026/09/14 5:52 p.m.•18 views

CVE-2026-91079 Huly Platform through 0.7.426 SSRF via Print Service

Huly Platform through 0.7.426 contains a server-side request forgery vulnerability in the print service due to missing hostname allowlist validation. Authenticated workspace members can supply arbitrary URLs to the print endpoint, which Puppeteer renders and returns as downloadable PDFs or images...

8.5CVSS6AI score0.00369EPSS
SaveExploits0References5
osv_cve
osv_cve
•added 2026/09/14 5:52 p.m.•22 views

CVE-2026-91079 Huly Platform through 0.7.426 SSRF via Print Service

Huly Platform through 0.7.426 contains a server-side request forgery vulnerability in the print service due to missing hostname allowlist validation. Authenticated workspace members can supply arbitrary URLs to the print endpoint, which Puppeteer renders and returns as downloadable PDFs or images...

6.3CVSS5.8AI score
SaveExploits0References7
CVE
CVE
•added 2026/09/14 5:52 p.m.•42 views

CVE-2026-91079

Huly Platform through 0.7.426 is affected by a server-side request forgery (SSRF) vulnerability in its print service . The root cause is a missing hostname allowlist validation : authenticated workspace members can supply arbitrary URLs to the print endpoint, which Puppeteer renders and returns a...

8.5CVSS6AI score0.00369EPSS
SaveExploits0References5
NVD
NVD
•added 2026/09/14 5:17 p.m.•16 views

CVE-2026-54452

safeurl is a server-side request forgery protection library. Prior to 0.2.4, the privateNetworks list in ip.go omits the IPv6 ranges 64:ff9b:1::/48, 5f00::/16, 3fff::/20, and 100:0:0:1::/64. When an application enables IPv6 with EnableIPv6true, an attacker-controlled destination in one of these...

6.3CVSS0.00521EPSS
SaveExploits0References4
Vulnrichment
Vulnrichment
•added 2026/09/14 4:55 p.m.•17 views

CVE-2026-55073 WeasyPrint restrictive URL fetcher bypass allows local file read and SSRF

WeasyPrint helps web developers to create PDF documents. Prior to 70.0, server-side applications that configure a restrictive urlfetcher and pass attacker-influenced values to HTML.writepdf can have the restriction bypassed through the xmpmetadata or stylesheets options. In weasyprint/pdf/init.py...

6.2CVSS5.8AI score0.00225EPSS
SaveExploits0References3
osv_cve
osv_cve
•added 2026/09/14 4:55 p.m.•54 views

CVE-2026-55073 WeasyPrint restrictive URL fetcher bypass allows local file read and SSRF

WeasyPrint helps web developers to create PDF documents. Prior to 70.0, server-side applications that configure a restrictive urlfetcher and pass attacker-influenced values to HTML.writepdf can have the restriction bypassed through the xmpmetadata or stylesheets options. In weasyprint/pdf/init.py...

6.2CVSS5.8AI score
SaveExploits0References5
Cvelist
Cvelist
•added 2026/09/14 4:55 p.m.•49 views

CVE-2026-55073 WeasyPrint restrictive URL fetcher bypass allows local file read and SSRF

WeasyPrint helps web developers to create PDF documents. Prior to 70.0, server-side applications that configure a restrictive urlfetcher and pass attacker-influenced values to HTML.writepdf can have the restriction bypassed through the xmpmetadata or stylesheets options. In weasyprint/pdf/init.py...

6.2CVSS0.00225EPSS
SaveExploits0References3
osv_oesa
osv_oesa
•added 2026/09/14 4:33 p.m.•20 views

OESA-2026-3714 perl-URI security update

This module implements the URI class. Objects of this class represent "Uniform Resource Identifier references" as specified in RFC 2396 and updated by RFC 2732. Security Fixes: URI versions before 5.36 for Perl encode non-NFC host names to non-standard punycode labels via missing normalization in...

9.8CVSS5.9AI score0.00229EPSS
SaveExploits0References2
NVD
NVD
•added 2026/09/14 4:17 p.m.•18 views

CVE-2026-53708

ContextForge is an AI gateway, registry, and proxy that provides centralized discovery, guardrails, and management for MCP, A2A, and REST or gRPC APIs. Prior to 1.0.3, the /admin/gateways/test call site in mcpgateway/admin.py calls validategatewaytesturl in mcpgateway/common/validators.py to...

6.6CVSS0.0035EPSS
SaveExploits0References3
EUVD
EUVD
•added 2026/09/14 4:14 p.m.•19 views

EUVD-2026-77630

safeurl is a server-side request forgery protection library. Prior to 0.2.4, the privateNetworks list in ip.go omits the IPv6 ranges 64:ff9b:1::/48, 5f00::/16, 3fff::/20, and 100:0:0:1::/64. When an application enables IPv6 with EnableIPv6true, an attacker-controlled destination in one of these...

6.3CVSS8.5AI score0.00521EPSS
SaveExploits0References4
Cvelist
Cvelist
•added 2026/09/14 4:14 p.m.•45 views

CVE-2026-54452 safeurl: Missing IPv6 CIDR Ranges in Blocklist

safeurl is a server-side request forgery protection library. Prior to 0.2.4, the privateNetworks list in ip.go omits the IPv6 ranges 64:ff9b:1::/48, 5f00::/16, 3fff::/20, and 100:0:0:1::/64. When an application enables IPv6 with EnableIPv6true, an attacker-controlled destination in one of these...

6.3CVSS0.00521EPSS
SaveExploits0References4
CVE
CVE
•added 2026/09/14 4:14 p.m.•58 views

CVE-2026-54452

safeurl (github.com/doyensec/safeurl), a Go SSRF protection library, has an incomplete IPv6 private network blocklist in ip.go prior to v0.2.4 . Four newly assigned CIDR ranges are omitted: 64:ff9b:1::/48 (NAT64, RFC 8215), 5f00::/16 (Segment Routing SIDs, RFC 9602), 3fff::/20 (documentation, RFC...

6.3CVSS8.4AI score0.00521EPSS
SaveExploits0References4
Vulnrichment
Vulnrichment
•added 2026/09/14 4:14 p.m.•15 views

CVE-2026-54452 safeurl: Missing IPv6 CIDR Ranges in Blocklist

safeurl is a server-side request forgery protection library. Prior to 0.2.4, the privateNetworks list in ip.go omits the IPv6 ranges 64:ff9b:1::/48, 5f00::/16, 3fff::/20, and 100:0:0:1::/64. When an application enables IPv6 with EnableIPv6true, an attacker-controlled destination in one of these...

6.3CVSS8.4AI score0.00521EPSS
SaveExploits0References4
osv_cve
osv_cve
•added 2026/09/14 4:14 p.m.•22 views

CVE-2026-54452 safeurl: Missing IPv6 CIDR Ranges in Blocklist

safeurl is a server-side request forgery protection library. Prior to 0.2.4, the privateNetworks list in ip.go omits the IPv6 ranges 64:ff9b:1::/48, 5f00::/16, 3fff::/20, and 100:0:0:1::/64. When an application enables IPv6 with EnableIPv6true, an attacker-controlled destination in one of these...

6.3CVSS6AI score
SaveExploits0References6
CVE
CVE
•added 2026/09/14 3:56 p.m.•75 views

CVE-2026-53708

ContextForge (IBM) is an AI gateway and proxy for MCP, A2A, and REST/gRPC APIs. Prior to 1.0.3 , the /admin/gateways/test endpoint suffers from a DNS TOCTOU race condition : validate_gateway_test_url() resolves DNS and blocks private addresses at validation time, but the underlying ResilientHttpC...

6.6CVSS5.7AI score0.0035EPSS
SaveExploits0References3
Rows per page
Query Builder