24 matches found
CVE-2022-45855: Improper Neutralization of Special Elements used in an Expression Language Statement
SpringEL injection in the metrics source in Apache Ambari version 2.7.0 to 2.7.6 allows a malicious authenticated user to execute arbitrary code remotely. Users are recommended to upgrade to 2.7.7...
CVE-2022-42009: Improper Neutralization of Special Elements used in an Expression Language Statement
SpringEL injection in the server agent in Apache Ambari version 2.7.0 to 2.7.6 allows a malicious authenticated user to execute arbitrary code remotely. Users are recommended to upgrade to 2.7.7...
PT-2023-14061 · Apache · Apache Ambari
Name of the Vulnerable Software and Affected Versions: Apache Ambari versions 2.7.0 through 2.7.6 Description: The issue allows a malicious authenticated user to execute arbitrary code remotely due to SpringEL injection in the server agent. Recommendations: For Apache Ambari versions 2.7.0 throug...
PT-2023-14783 · Apache · Apache Ambari
Name of the Vulnerable Software and Affected Versions: Apache Ambari versions 2.7.0 through 2.7.6 Description: The issue allows a malicious authenticated user to execute arbitrary code remotely due to SpringEL injection in the metrics source. Users are recommended to upgrade to version 2.7.7 to...