1571 matches found
SPIP Saisies - Remote Code Execution
SPIP Saisies plugin 5.4.0 through 5.11.0 contains a remote code execution caused by an unspecified flaw, letting attackers execute arbitrary code on the server, exploit requires no special conditions. id: CVE-2025-71243 info: name: SPIP Saisies - Remote Code Execution author: omarkurt severity:...
SPIP <3.1.2 - Cross-Site Scripting
SPIP 3.1.2 and earlier contains a cross-site scripting vulnerability in validerxml.php which allows remote attackers to inject arbitrary web script or HTML via the varurl parameter in a validerxml action. id: CVE-2016-7981 info: name: SPIP 3.1.2 - Cross-Site Scripting author: pikpikcu severity:...
SPIP < 4.4.22 - Unauthenticated RCE
SPIP 4.4.21 contains a remote code execution caused by mishandling of the X-Spip-Filtre HTTP request header in analyseresultatskel, letting unauthenticated remote attackers execute arbitrary code. id: CVE-2026-77806 info: name: SPIP 4.4.22 - Unauthenticated RCE author: 0xAkoko severity: critical...
CVE-2023-27372-PoC
This PoC was wrote quickly, it's nothing special. This exploits the new CVE-2023-27372 SPIP RCE vulnerability. It's a deserilzation flaw which exploits the dangerous use of ENV tag during the reset password feature spip.php?page=spippass within "/ecrire/balise/formulaire.php" Specifically this...
RCE_CVE-2024-7954-
RCECVE-2024-7954- The porteplume plugin used by SPIP before 4.30-alpha2, 4.2.13, and 4.1.16 is vulnerable to an arbitrary code execution vulnerability. A remote and unauthenticated attacker can execute arbitrary PHP as the SPIP user by sending a crafted HTTP request. CRITICAL Exploit: POST...
CVE-2026-122032
SPIP before 4.4.29 contains a SQL injection vulnerability that allows authenticated attackers with back-office access to inject arbitrary SQL by submitting a differing where parameter value in the POST body versus the GET query string on the /ecrire/?exec=articles endpoint, bypassing...
Spip-Go
Spip - Network Honeypot Sensor Spip is a low-interaction network honeypot sensor for Linux, written in Go. It accepts TCP connections on any port the host redirects to it, plain or TLS, answers just enough to make a client send its next message, and writes each exchange as one JSON record with EC...
SPIP Porte Plume Plugin - Remote Code Execution
The porteplume plugin used by SPIP before 4.30-alpha2, 4.2.13, and 4.1.16 is vulnerable to an arbitrary code execution vulnerability. A remote and unauthenticated attacker can execute arbitrary PHP as the SPIP user by sending a crafted HTTP request. id: CVE-2024-7954 info: name: SPIP Porte Plume...
DEBIAN-CVE-2026-122032
SPIP before 4.4.29 contains a SQL injection vulnerability that allows authenticated attackers with back-office access to inject arbitrary SQL by submitting a differing where parameter value in the POST body versus the GET query string on the /ecrire/?exec=articles endpoint, bypassing...
CVE-2026-122032
SPIP before 4.4.29 contains a SQL injection vulnerability that allows authenticated attackers with back-office access to inject arbitrary SQL by submitting a differing where parameter value in the POST body versus the GET query string on the /ecrire/?exec=articles endpoint, bypassing...
CVE-2026-122032 SPIP before 4.4.29 Authenticated SQL Injection via where Parameter
SPIP before 4.4.29 contains a SQL injection vulnerability that allows authenticated attackers with back-office access to inject arbitrary SQL by submitting a differing where parameter value in the POST body versus the GET query string on the /ecrire/?exec=articles endpoint, bypassing...
CVE-2026-122032 SPIP before 4.4.29 Authenticated SQL Injection via where Parameter
SPIP before 4.4.29 contains a SQL injection vulnerability that allows authenticated attackers with back-office access to inject arbitrary SQL by submitting a differing where parameter value in the POST body versus the GET query string on the /ecrire/?exec=articles endpoint, bypassing...
CVE-2026-122032
SPIP versions prior to 4.4.29 are vulnerable to an Authenticated SQL Injection flaw on the /ecrire/?exec=articles endpoint. The vulnerability is caused by a request parameter mismatch where a differing where parameter value provided in the POST body versus the GET query string allows attackers to...
EUVD-2026-116939
SPIP before 4.4.29 contains a SQL injection vulnerability that allows authenticated attackers with back-office access to inject arbitrary SQL by submitting a differing where parameter value in the POST body versus the GET query string on the /ecrire/?exec=articles endpoint, bypassing...
CVE-2026-122032
SPIP before 4.4.29 contains a SQL injection vulnerability that allows authenticated attackers with back-office access to inject arbitrary SQL by submitting a differing where parameter value in the POST body versus the GET query string on the /ecrire/?exec=articles endpoint, bypassing...
PT-2026-136996
SPIP before 4.4.29 contains a SQL injection vulnerability that allows authenticated attackers with back-office access to inject arbitrary SQL by submitting a differing where parameter value in the POST body versus the GET query string on the /ecrire/?exec=articles endpoint, bypassing spip sanitiz...
UBUNTU-CVE-2026-122032
SPIP before 4.4.29 contains a SQL injection vulnerability that allows authenticated attackers with back-office access to inject arbitrary SQL by submitting a differing where parameter value in the POST body versus the GET query string on the /ecrire/?exec=articles endpoint, bypassing...
CVE-2026-122032: SPIP: SPIP before 4.4.29 contains a SQL injection vulnerability that allows authenticated attackers with back-office access…
SPIP before 4.4.29 contains a SQL injection vulnerability that allows authenticated attackers with back-office access to inject arbitrary SQL by submitting a differing where parameter value in the POST body versus the GET query string on the /ecrire/?exec=articles endpoint, bypassing...
Silent_CVE_2019_16394
CVE-2019-16394 A simple POC python script of CVE-2019-16394 Script is adjusted for a french website, you may need to modify it if the website language is different. Install pip install -r requirements.txt Usage usage: cve201916394.py -h -u URL -f FILE -v optional arguments: -h, --help show this...
CVE-2023-27372
CVE-2023-27372 SPIP before 4.2.1 allows Remote Code Execution via form values in the public area because serialization is mishandled. The fixed versions are 3.2.18, 4.0.10, 4.1.8, and 4.2.1. This PoC exploits a PHP code injection in SPIP. The vulnerability exists in the oubli parameter and allows...