257 matches found
EUVD-2022-0718
Malicious code in bioql PyPI...
EUVD-2024-0341
Malicious code in bioql PyPI...
EUVD-2022-5319
Malicious code in bioql PyPI...
EUVD-2023-2626
Malicious code in bioql PyPI...
EUVD-2022-5509
Malicious code in bioql PyPI...
org.jenkins-ci.main:jenkins-test-harness (1.585), org.jenkins-ci.main:jenkins-war (1.585) +3 more potentially affected by CVE-2025-59474 via org.jenkins-ci.main:jenkins-core (1.585)
org.jenkins-ci.main:jenkins-core MAVEN version 1.585 is affected by a known vulnerability. The following packages have a transitive dependency on org.jenkins-ci.main:jenkins-core and may be impacted: - org.jenkins-ci.main:jenkins-test-harness 1.585 - org.jenkins-ci.main:jenkins-war 1.585 -...
org.jenkins-ci.main:jenkins-test-harness (1.585), org.jenkins-ci.main:jenkins-war (1.585) +3 more potentially affected by CVE-2025-59476 via org.jenkins-ci.main:jenkins-core (1.585)
org.jenkins-ci.main:jenkins-core MAVEN version 1.585 is affected by a known vulnerability. The following packages have a transitive dependency on org.jenkins-ci.main:jenkins-core and may be impacted: - org.jenkins-ci.main:jenkins-test-harness 1.585 - org.jenkins-ci.main:jenkins-war 1.585 -...
org.jenkins-ci.main:jenkins-test-harness (1.585), org.jenkins-ci.main:jenkins-war (1.585) +3 more potentially affected by CVE-2025-59475 via org.jenkins-ci.main:jenkins-core (1.585)
org.jenkins-ci.main:jenkins-core MAVEN version 1.585 is affected by a known vulnerability. The following packages have a transitive dependency on org.jenkins-ci.main:jenkins-core and may be impacted: - org.jenkins-ci.main:jenkins-test-harness 1.585 - org.jenkins-ci.main:jenkins-war 1.585 -...
CVE-2024-23902
A cross-site request forgery CSRF vulnerability in Jenkins GitLab Branch Source Plugin 684.veafa7c1e2fe3 and earlier allows attackers to connect to an attacker-specified URL...
org.jenkins-ci.main:jenkins-test-harness (1.585), org.jenkins-ci.main:jenkins-war (1.585) +3 more potentially affected by CVE-2025-31720 via org.jenkins-ci.main:jenkins-core (1.585)
org.jenkins-ci.main:jenkins-core MAVEN version 1.585 is affected by a known vulnerability. The following packages have a transitive dependency on org.jenkins-ci.main:jenkins-core and may be impacted: - org.jenkins-ci.main:jenkins-test-harness 1.585 - org.jenkins-ci.main:jenkins-war 1.585 -...
org.jenkins-ci.main:jenkins-test-harness (1.585), org.jenkins-ci.main:jenkins-war (1.585) +3 more potentially affected by CVE-2025-31721 via org.jenkins-ci.main:jenkins-core (1.585)
org.jenkins-ci.main:jenkins-core MAVEN version 1.585 is affected by a known vulnerability. The following packages have a transitive dependency on org.jenkins-ci.main:jenkins-core and may be impacted: - org.jenkins-ci.main:jenkins-test-harness 1.585 - org.jenkins-ci.main:jenkins-war 1.585 -...
org.jenkins-ci.main:jenkins-test-harness (1.585), org.jenkins-ci.main:jenkins-war (1.585) +3 more potentially affected by CVE-2025-27623 via org.jenkins-ci.main:jenkins-core (1.585)
org.jenkins-ci.main:jenkins-core MAVEN version 1.585 is affected by a known vulnerability. The following packages have a transitive dependency on org.jenkins-ci.main:jenkins-core and may be impacted: - org.jenkins-ci.main:jenkins-test-harness 1.585 - org.jenkins-ci.main:jenkins-war 1.585 -...
org.jenkins-ci.main:jenkins-test-harness (1.585), org.jenkins-ci.main:jenkins-war (1.585) +3 more potentially affected by CVE-2025-27625 via org.jenkins-ci.main:jenkins-core (1.585)
org.jenkins-ci.main:jenkins-core MAVEN version 1.585 is affected by a known vulnerability. The following packages have a transitive dependency on org.jenkins-ci.main:jenkins-core and may be impacted: - org.jenkins-ci.main:jenkins-test-harness 1.585 - org.jenkins-ci.main:jenkins-war 1.585 -...
org.jenkins-ci.main:jenkins-test-harness (1.585), org.jenkins-ci.main:jenkins-war (1.585) +3 more potentially affected by CVE-2025-27624 via org.jenkins-ci.main:jenkins-core (1.585)
org.jenkins-ci.main:jenkins-core MAVEN version 1.585 is affected by a known vulnerability. The following packages have a transitive dependency on org.jenkins-ci.main:jenkins-core and may be impacted: - org.jenkins-ci.main:jenkins-test-harness 1.585 - org.jenkins-ci.main:jenkins-war 1.585 -...
org.jenkins-ci.main:jenkins-test-harness (1.585), org.jenkins-ci.main:jenkins-war (1.585) +3 more potentially affected by CVE-2025-27622 via org.jenkins-ci.main:jenkins-core (1.585)
org.jenkins-ci.main:jenkins-core MAVEN version 1.585 is affected by a known vulnerability. The following packages have a transitive dependency on org.jenkins-ci.main:jenkins-core and may be impacted: - org.jenkins-ci.main:jenkins-test-harness 1.585 - org.jenkins-ci.main:jenkins-war 1.585 -...
[SECURITY] Fedora 40 Update: rust-gst-plugin-reqwest-0.13.3-3.fc40
GStreamer reqwest HTTP Source Plugin...
[SECURITY] Fedora 41 Update: rust-gst-plugin-reqwest-0.13.3-3.fc41
GStreamer reqwest HTTP Source Plugin...
Code-Projects Simple Plugins: Car Rental Management Injection Vulnerability
Code-Projects Simple Plugins Car Rental Management is an open source car rental management plugin for Code-Projects. An injection vulnerability exists in Code-Projects Simple Plugins Car Rental Management version 1.0, which stems from the manipulation of the parameter id that can lead to SQL...
GLPI plugin fields security vulnerabilities
Fields GLPI plugin is an open source plugin for GLPI Project Plugins. A security vulnerability exists in the Fields GLPI plugin version 3.0.0 through versions prior to 3.0.3, which stems from an inadequate security check that allows an unauthenticated attacker to determine if data with a specific...
org.jenkins-ci.main:jenkins-test-harness (1.585), org.jenkins-ci.main:jenkins-war (1.585) +3 more potentially affected by CVE-2024-43045 via org.jenkins-ci.main:jenkins-core (1.585)
org.jenkins-ci.main:jenkins-core MAVEN version 1.585 is affected by a known vulnerability. The following packages have a transitive dependency on org.jenkins-ci.main:jenkins-core and may be impacted: - org.jenkins-ci.main:jenkins-test-harness 1.585 - org.jenkins-ci.main:jenkins-war 1.585 -...