Lucene search
+L

319671 matches found

Mend
Mend
•added 2026/05/14 12:36 a.m.•7 views

WS-2017-0202

Affected versions of the package are vulnerable to Cross-site Scripting XSS attacks...

6.9CVSS5.8AI score
SaveExploits0References2
Mend
Mend
•added 2026/05/14 12:36 a.m.•3 views

WS-2017-0201

Affected versions of the package are vulnerable to Cross-site Scripting XSS attacks...

6.9CVSS5.8AI score
SaveExploits0References1
Mend
Mend
•added 2026/05/14 12:36 a.m.•3 views

WS-2017-0183

Affected versions of the package are vulnerable to Cross-Site Request Forgery CSRF attacks...

6.9CVSS5.8AI score
SaveExploits0References1
Mend
Mend
•added 2026/05/14 12:36 a.m.•4 views

WS-2017-0180

Affected versions of the package are vulnerable to Cross-Site Request Forgery CSRF attacks...

6.3CVSS5.8AI score
SaveExploits0References2
Mend
Mend
•added 2026/05/14 12:36 a.m.•6 views

WS-2017-0179

Affected versions of the package are vulnerable to mass assignment on environment extensions...

6.9CVSS5.8AI score
SaveExploits0References2
Mend
Mend
•added 2026/05/14 12:36 a.m.•3 views

WS-2017-0176

Affected versions of the package are vulnerable to Arbitrary code execution...

6.3CVSS6.1AI score
SaveExploits0References2
Mend
Mend
•added 2026/05/14 12:36 a.m.•3 views

WS-2017-0177

Affected versions of the package are vulnerable to Denial of Service DoS...

6.9CVSS5.8AI score
SaveExploits0References2
Mend
Mend
•added 2026/05/14 12:36 a.m.•4 views

WS-2017-0227

Affected versions of the package are vulnerable to Cross-site Scripting XSS...

6.9CVSS5.8AI score
SaveExploits0References1
Mend
Mend
•added 2026/05/14 12:36 a.m.•3 views

WS-2017-0204

Affected versions of the package are vulnerable to Man in the Middle MitM attacks...

6.4CVSS5.8AI score
SaveExploits0References1
Mend
Mend
•added 2026/05/14 12:35 a.m.•8 views

WS-2017-0121

Affected versions of the package are vulnerable to Arbitrary Code Execution via unsafe svg animation tags...

6.9CVSS5.8AI score
SaveExploits0References2
Mend
Mend
•added 2026/05/14 12:34 a.m.•6 views

WS-2017-0112

Affected versions of the package are vulnerable to a Denial of Service attack sending an OPTIONS request for an undefined route...

8.7CVSS5.8AI score
SaveExploits0References1
Mend
Mend
•added 2026/05/14 12:34 a.m.•3 views

WS-2017-0200

Affected versions of the package are vulnerable to Cross-site Scripting XSS which is caused by Double-Clobbering...

6.9CVSS5.8AI score
SaveExploits0References1
Mend
Mend
•added 2026/05/14 12:34 a.m.•3 views

WS-2017-0246

Affected versions of the package are vulnerable to Arbitrary Code Injection due to unsafe use of the eval function...

4.2CVSS5.8AI score
SaveExploits0References2
Mend
Mend
•added 2026/05/14 12:34 a.m.•4 views

WS-2017-0240

Affected versions of the package are vulnerable to Arbitrary Code Injection due to unsafe use of the eval function...

7.3CVSS5.8AI score
SaveExploits0References2
Mend
Mend
•added 2026/05/14 12:34 a.m.•3 views

WS-2017-0221

Affected versions of the package are vulnerable to Arbitrary Code Injection due to unsafe use of the eval function...

6.9CVSS5.8AI score
SaveExploits0References1
Mend
Mend
•added 2026/05/14 12:07 a.m.•6 views

WS-2017-0254

Affected versions of the package before 2.5.5, and 2.6.0 are vulnerable to Arbitrary Method Invocation...

9.2CVSS5.8AI score
SaveExploits0References1
Mend
Mend
•added 2026/05/14 12:05 a.m.•4 views

WS-2014-0002

Hidden Directories Always Served.The inert directory handler always allows files in hidden directories to be served, even when showHidden is false...

6.9CVSS5.8AI score
SaveExploits0References1
attackerkb
attackerkb
•added 2026/05/14 12:00 a.m.•12 views

CVE-2025-69443

Remote Code Execution in coleam00 Archon 0.1.0. A crafted HTML page, when accessed by a victim, can execute commands, run prompts on behalf of the user, control the Archon UI features, and steal all Archon information available on the UI including API keys...

6AI score0.00312EPSS
SaveExploits0References4
Tenable Nessus
Tenable Nessus
•added 2026/05/14 12:00 a.m.•27 views

Linux Distros Unpatched Vulnerability : CVE-2026-8390

The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Use-after-free in the JavaScript: WebAssembly component. This vulnerability was fixed in Firefox 150.0.3. CVE-2026-8390 Note that Nessus relies on the presence ...

7.5CVSS7.2AI score0.00498EPSS
SaveExploits0References2
Tenable Nessus
Tenable Nessus
•added 2026/05/14 12:00 a.m.•79 views

Amazon Linux 2 : oci-add-hooks, --advisory ALAS2ECS-2026-112 (ALASECS-2026-112)

The version of oci-add-hooks installed on the remote host is prior to 0-0.9.20200504git325a340. It is, therefore, affected by multiple vulnerabilities as referenced in the ALAS2ECS-2026-112 advisory. Arithmetic over induction variables in loops were not correctly checked for underflow or overflow...

9.8CVSS7.2AI score0.00621EPSS
SaveExploits0References18
Rows per page
Query Builder