12720 matches found
PT-2024-21780 · Ibm · Ibm Performance Tools For I
Name of the Vulnerable Software and Affected Versions: IBM Performance Tools for i versions 7.2 through 7.5 Description: The issue allows a local user to gain elevated privileges due to an unqualified library call. A malicious actor could cause user-controlled code to run with administrator...
PT-2024-23347 · Unknown · A-Blog Cms
Name of the Vulnerable Software and Affected Versions: a-blog cms versions 3.0.x through 3.0.31 a-blog cms versions 3.1.x through 3.1.11 Description: A server-side request forgery SSRF issue exists, allowing a user with administrator or higher privilege who can log in to the product to obtain...
ALSA-2024:3259 Important: go-toolset:rhel8 security update
Go Toolset provides the Go programming language tools and libraries. Go is alternatively known as golang. Security Fixes: golang: net/http, x/net/http2: unlimited number of CONTINUATION frames causes DoS CVE-2023-45288 golang: net/http/cookiejar: incorrect forwarding of sensitive headers and...
PT-2024-23345 · Unknown · A-Blog Cms
Name of the Vulnerable Software and Affected Versions: a-blog cms versions prior to 3.1.12 a-blog cms versions prior to 3.0.32 a-blog cms versions prior to 2.11.61 a-blog cms versions prior to 2.10.53 a-blog cms version 2.9 and earlier Description: A cross-site scripting vulnerability exists in...
PT-2024-24040 · Unknown · A-Blog Cms
Name of the Vulnerable Software and Affected Versions: a-blog cms versions prior to 3.1.12 a-blog cms versions prior to 3.0.32 a-blog cms versions prior to 2.11.61 a-blog cms versions prior to 2.10.53 a-blog cms version 2.9 and earlier Description: A directory traversal vulnerability exists in...
CVE-2024-1721
Improper Verification of Cryptographic Signature vulnerability in HYPR Passwordless on Windows allows Malicious Software Update.This issue affects HYPR Passwordless: before 9.1...
CVE-2024-1721
Improper Verification of Cryptographic Signature vulnerability in HYPR Passwordless on Windows allows Malicious Software Update.This issue affects HYPR Passwordless: before 9.1...
CVE-2024-1721
Improper Verification of Cryptographic Signature vulnerability in HYPR Passwordless on Windows allows Malicious Software Update.This issue affects HYPR Passwordless: before 9.1...
NextGen Healthcare Mirth Connect Under Attack - CISA Issues Urgent Warning
The U.S. Cybersecurity and Infrastructure Security Agency CISA on Monday added a security flaw impacting NextGen Healthcare Mirth Connect to its Known Exploited Vulnerabilities KEV catalog, citing evidence of active exploitation. The flaw, tracked as CVE-2023-43208 CVSS score: N/A, concerns a cas...
CVE-2024-1721: Improper Verification of Cryptographic Signature
Improper Verification of Cryptographic Signature vulnerability in HYPR Passwordless on Windows allows Malicious Software Update.This issue affects HYPR Passwordless: before 9.1...
PT-2024-21114
Name of the Vulnerable Software and Affected Versions RTI Connext Professional versions 5.3.1 through 6.1.0 Description A buffer overflow in XML parsing from Routing Service, Recording Service, Queuing Service, and Cloud Discovery Service allows attackers to execute code with the affected service...
PT-2024-4193 · Tp Link · Tp-Link Tether +1
Name of the Vulnerable Software and Affected Versions: TP-Link Tether versions prior to 4.5.13 TP-Link Tapo versions prior to 3.3.6 Description: The issue is related to errors in the certificate authentication procedure, which may allow a remote attacker to perform a man-in-the-middle MITM attack...
GHSA-9WX4-H78V-VM56 Requests `Session` object does not verify requests after making first request with verify=False
When using a requests.Session, if the first request to a given origin is made with verify=False, TLS certificate verification may remain disabled for all subsequent requests to that origin, even if verify=True is explicitly specified later. This occurs because the underlying connection is reused...
PT-2024-13727 · Zoho · Zoho Manageengine Adaudit Plus
Name of the Vulnerable Software and Affected Versions: Zoho ManageEngine ADAudit Plus versions below 7271 Description: The issue allows SQL Injection while exporting a full summary report. Recommendations: For Zoho ManageEngine ADAudit Plus versions below 7271, update to version 7271 or later to...
Apple Security Update: iOS 17.5.1 and iPadOS 17.5.1
Apple recommends to install security update iOS 17.5.1 and iPadOS 17.5.1 on devices iPhone XS and later, iPad Pro 13-inch, iPad Pro 12.9-inch 2nd generation and later, iPad Pro 10.5-inch, iPad Pro 11-inch 1st generation and later, iPad Air 3rd generation and later, iPad 6th generation and later,...
PT-2024-20638
Name of the Vulnerable Software and Affected Versions Masteriyo LMS versions 1.7.2 and earlier Description The issue is related to Improper Privilege Management, allowing Privilege Escalation in Masteriyo LMS. Recommendations For Masteriyo LMS versions 1.7.2 and earlier, update to a version later...
PT-2024-21025 · Wpmu Dev · Wpmu Dev Defender Security
Name of the Vulnerable Software and Affected Versions: WPMU DEV Defender Security versions through 4.4.1 Description: The issue is related to an Authentication Bypass by Spoofing, allowing functionality bypass. Recommendations: For versions through 4.4.1, update to a version later than 4.4.1 to...
Intel Dynamic Tuning Technology Software Privilege Escalation (INTEL-SA-00984)
Improper access control in the Intel DTT Software before version 8.7.10802.26924 may allow an authenticated user to potentially enable escalation of privilege via local access. Note that Nessus has not tested for this issue but has instead relied only on the application's self-reported version...
RunGptLLM class in LlamaIndex has a command injection
A command injection vulnerability exists in the RunGptLLM class of the llamaindex library, version 0.9.47, used by the RunGpt framework from JinaAI to connect to Language Learning Models LLMs. The vulnerability arises from the improper use of the eval function, allowing a malicious or compromised...
PT-2024-12810 · Intel · Intel(R) Cst
Name of the Vulnerable Software and Affected Versions: IntelR CST software versions prior to 2.1.10300 Description: The issue is related to improper access control in IntelR CST software, which may allow an authenticated user to potentially enable escalation of privilege via local access...