Lucene search
+L

12715 matches found

osv_dla
osv_dla
•added 2024/12/08 12:00 a.m.•42 views

DLA-3986-1 php7.4 - security update

Bulletin has no description...

9.8CVSS6.1AI score0.02238EPSS
SaveExploits4
NVD
NVD
•added 2024/12/06 5:15 p.m.•51 views

CVE-2024-50389

A SQL injection vulnerability has been reported to affect QuRouter. If exploited, the vulnerability could allow remote attackers to inject malicious code. We have already fixed the vulnerability in the following version: QuRouter 2.4.5.032 and later...

9.8CVSS0.00827EPSS
SaveExploits0References1
CVE
CVE
•added 2024/12/06 4:36 p.m.•106 views

CVE-2024-48868

CVE-2024-48868 is a CRLF injection vulnerability reported to affect QNAP QTS and QuTS hero. The flaw permits remote modification of application data when exploited. Affected versions have been fixed: QTS 5.1.9.2954 build 20241120 and later; QTS 5.2.2.2950 build 20241114 and later; QuTS hero h5.1....

8.7CVSS6.4AI score0.00438EPSS
SaveExploits0References1Affected Software1
CVE
CVE
•added 2024/12/06 4:35 p.m.•93 views

CVE-2024-50389

CVE-2024-50389 affects QuRouter and is a SQL injection vulnerability. The issue could allow remote attackers to inject code. A patch fixes the vulnerability starting with QuRouter 2.4.5.032 and later. The public documentation lists high-severity metrics (CVSS 3.1: 9.8; CVSS 4.0: 9.5) and indicate...

9.8CVSS8.2AI score0.00827EPSS
SaveExploits0References1Affected Software1
osv_dsa
osv_dsa
•added 2024/12/06 12:00 a.m.•26 views

DSA-5824-1 chromium - security update

Bulletin has no description...

8.8CVSS7.8AI score0.00951EPSS
SaveExploits0
Tenable Nessus
Tenable Nessus
•added 2024/12/06 12:00 a.m.•21 views

Tenable Security Center < 6.5.0 Multiple Vulnerabilities (TNS-2024-19)

According to its self-reported version, the Tenable Security Center running on the remote host is prior to 6.5.0. It is, therefore, affected by multiple vulnerabilities as referenced in the TNS-2024-19 advisory. - Security Center leverages third-party software to help provide underlying...

9.1CVSS6.9AI score0.66582EPSS
SaveExploits5References10
osv_dsa
osv_dsa
•added 2024/12/06 12:00 a.m.•36 views

DSA-5825-1 ceph - security update

Bulletin has no description...

9.8CVSS6.9AI score0.03063EPSS
SaveExploits1
osv_suse
osv_suse
•added 2024/12/05 4:04 p.m.•13 views

SUSE-SU-2024:4212-1 Security update for obs-scm-bridge

This update for obs-scm-bridge fixes the following issues: Updated to version 0.5.4: - CVE-2024-22038: Fixed DoS attacks, information leaks with crafted Git repositories bnc1230469...

7.3CVSS5.9AI score0.00209EPSS
SaveExploits0References3
osv_suse
osv_suse
•added 2024/12/04 10:31 a.m.•20 views

SUSE-SU-2024:4166-1 Security update for python3

This update for python3 fixes the following issues: - CVE-2024-11168: Fixed improper validation of IPv6 and IPvFuture addresses bsc1233307 Other fixes: - Remove -IVendor/ from python-config bsc1231795...

6.3CVSS6.3AI score0.00656EPSS
SaveExploits0References4
osv_rhsa
osv_rhsa
•added 2024/12/04 10:02 a.m.•21 views

RHSA-2024:10742 Red Hat Security Advisory: firefox security update

Bulletin has no description...

8.8CVSS6.1AI score0.00763EPSS
SaveExploits0References38
osv_opensuse
osv_opensuse
•added 2024/12/04 12:00 a.m.•14 views

OPENSUSE-SU-2024:14542-1 libmozjs-128-0-128.5.1-1.1 on GA media

These are all security issues fixed in the libmozjs-128-0-128.5.1-1.1 package on the GA media of openSUSE Tumbleweed...

8.8CVSS6.3AI score0.00763EPSS
SaveExploits0References7
osv_rhsa
osv_rhsa
•added 2024/12/03 10:02 a.m.•25 views

RHSA-2024:10733 Red Hat Security Advisory: thunderbird security update

Bulletin has no description...

8.8CVSS6.1AI score0.00763EPSS
SaveExploits0References44
osv_rhsa
osv_rhsa
•added 2024/12/03 10:02 a.m.•22 views

RHSA-2024:10703 Red Hat Security Advisory: thunderbird security update

Bulletin has no description...

8.8CVSS6.1AI score0.00763EPSS
SaveExploits0References44
Positive Technologies
Positive Technologies
•added 2024/12/03 12:00 a.m.•25 views

PT-2024-16626 · WordPress · Wp Booking Calendar

Name of the Vulnerable Software and Affected Versions: WP Booking Calendar versions prior to 10.6.5 Description: The issue allows high privilege users, such as admins, to perform Stored Cross-Site Scripting attacks, even when the unfiltered html capability is disallowed, for example, in multisite...

4.8CVSS8.4AI score0.00312EPSS
SaveExploits1References7
Github Security Blog
Github Security Blog
•added 2024/12/02 8:00 p.m.•41 views

SimpleSAMLphp vulnerable to XXE in parsing SAML messages

Withdrawn Advisory This advisory has been withdrawn because the vulnerability affects users of the SimpleSAMLphp tarball, not the SimpleSAMLphp Composer package. The underlying information about CVE-2024-52596 is still valid. Original Description Summary When loading an untrusted XML document, fo...

8.8CVSS5.7AI score0.00979EPSS
SaveExploits1References4Affected Software1
osv_cve
osv_cve
•added 2024/12/02 4:24 p.m.•19 views

CVE-2024-52596 SimpleSAMLphp xml-common XXE vulnerability

SimpleSAMLphp xml-common is a common classes for handling XML-structures. When loading an untrusted XML document, for example the SAMLResponse, it's possible to induce an XXE. This vulnerability is fixed in 1.19.0...

8.8CVSS5.9AI score0.00979EPSS
SaveExploits1References5
osv_cve
osv_cve
•added 2024/12/02 4:18 p.m.•29 views

CVE-2024-52806 SimpleSAMLphp SAML2 has an XXE in parsing SAML messages

SimpleSAMLphp SAML2 library is a PHP library for SAML2 related functionality. When loading an untrusted XML document, for example the SAMLResponse, it's possible to induce an XXE. This vulnerability is fixed in 4.6.14 and 5.0.0-alpha.18...

8.3CVSS6.5AI score
SaveExploits0References4
Japan Vulnerability Notes
Japan Vulnerability Notes
•added 2024/12/02 12:00 a.m.•31 views

JVN#53958863: Multiple vulnerabilities in UNIVERGE IX/IX-R/IX-V series routers

UNIVERGE IX/IX-R/IX-V series routers provided by NEC Corporation contain multiple vulnerabilities listed below. Command injection CWE-77 CVSS:3.0/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H Base Score 7.2 CVE-2024-11013 Cross-site request forgery CWE-352 CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:L/I:N/A:N Base...

7.2CVSS7.6AI score0.01101EPSS
SaveExploits0
Positive Technologies
Positive Technologies
•added 2024/12/02 12:00 a.m.•26 views

PT-2024-28712 · Samsung · Samsung Exynos Modem +2

Name of the Vulnerable Software and Affected Versions: Samsung Exynos versions 980 through 9825 Samsung Exynos versions 990, 850, 1080, 2100, 1280, 2200, 1330, 1380, 1480, 2400, 9110 Samsung Exynos Modem versions 5123, 5300 Samsung Exynos Wearable Processor versions W920, W930, W1000 Description:...

8.1CVSS6.3AI score0.00403EPSS
SaveExploits0References5
osv_opensuse
osv_opensuse
•added 2024/12/02 12:00 a.m.•10 views

OPENSUSE-SU-2024:14537-1 ansible-core-2.17-2.17.6-1.1 on GA media

These are all security issues fixed in the ansible-core-2.17-2.17.6-1.1 package on the GA media of openSUSE Tumbleweed...

7.8CVSS6.5AI score0.01013EPSS
SaveExploits0References6
Rows per page
Query Builder