12715 matches found
MS11-025: Description of the security update for Visual C++ 2010 Redistributable Package: April 12, 2011
MS11-025: Description of the security update for Visual C++ 2010 Redistributable Package: April 12, 2011 INTRODUCTION Microsoft has released security bulletin MS11-025. To view the complete security bulletin, visit one of the following Microsoft websites: Home users:...
PT-2025-32246
Name of the Vulnerable Software and Affected Versions Google Chrome versions prior to 139.0.7258.66 Description A use-after-free issue existed in the Cast functionality within Google Chrome. This allowed a remote attacker to potentially exploit heap corruption through a specially crafted HTML pag...
PT-2025-16899
Name of the Vulnerable Software and Affected Versions Google Chrome versions prior to 135.0.7049.95 Microsoft Edge Chromium-based versions affected versions not specified Description A heap buffer overflow in Codecs in Google Chrome on Windows allowed a remote attacker to potentially exploit heap...
PT-2025-42736
Name of the Vulnerable Software and Affected Versions golang versions 1.15 golang versions 1.19 Description The net/url package does not properly validate bracketed IPv6 hostnames. This can lead to issues when parsing URLs containing IPv6 addresses enclosed in brackets. Recommendations Update to ...
PT-2025-26767
Name of the Vulnerable Software and Affected Versions: The product name cannot be determined. Description: General information about the issue is not available. Recommendations: At the moment, there is no information about a newer version that contains a fix for this vulnerability...
PT-2025-7619 · Znuny +1 · Znuny +1
Name of the Vulnerable Software and Affected Versions: Znuny versions prior to 7.1.4 Description: An issue was discovered in Znuny where permissions are not checked properly when using the Generic Interface to update ticket metadata. Recommendations: For versions prior to 7.1.4, update to version...
KB5055661: Servicing stack update for Windows 10, version 1607 and Server 2016: April 8, 2025
KB5055661: Servicing stack update for Windows 10, version 1607 and Server 2016: April 8, 2025 Applies To Win 10 Ent LTSB 2016 Win 10 IoT Ent LTSB 2016 Windows Server 2016 Note Support for Windows 10 has ended on October 14, 2025 After October 14, 2025, Microsoft will no longer provide free softwa...
CVE-2024-56741
In the Linux kernel, the following vulnerability has been resolved: apparmor: test: Fix memory leak for aaunpackstrdup The string allocated by kmemdup in aaunpackstrdup is not freed and cause following memory leaks, free them to fix it. unreferenced object 0xffffff80c6af8a50 size 8: comm...
CVE-2024-56707 octeontx2-pf: handle otx2_mbox_get_rsp errors in otx2_dmac_flt.c
In the Linux kernel, the following vulnerability has been resolved: octeontx2-pf: handle otx2mboxgetrsp errors in otx2dmacflt.c Add error pointer checks after calling otx2mboxgetrsp...
CVE-2024-56507 Reflected Cross-Site Scripting (XSS) Vulnerability in LinkAce
LinkAce is a self-hosted archive to collect links of your favorite websites. Prior to 1.15.6, a reflected cross-site scripting XSS vulnerability exists in the LinkAce. This issue occurs in the "URL" field of the "Edit Link" module, where user input is not properly sanitized or encoded before bein...
CVE-2024-56507
CVE-2024-56507 : A reflected Cross-Site Scripting (XSS) vulnerability exists in LinkAce prior to version 1.15.6, specifically in the Edit Link module’s URL field where input is reflected in the HTML response. The issue allows injection and execution of arbitrary JavaScript in a victim’s browser, ...
CVE-2024-56361 Stored Cross-Site Scripting (XSS) in lgsl v7.0
LGSL Live Game Server List provides online status for games. Before 7.0.0, a stored cross-site scripting XSS vulnerability was identified in lgsl. The function lgslquery40 in lgslprotocol.php has implemented an HTTP crawler. This function makes a request to the registered game server, and upon...
SUSE-SU-2024:4423-1 Security update for poppler
This update for poppler fixes the following issues: - CVE-2024-56378: Fixed out-of-bounds read vulnerability within the JBIG2Bitmap::combine function in JBIG2Stream.cc bsc1234795...
DSA-5836-1 xen - security update
Bulletin has no description...
PT-2024-10247 · Oracle +6 · Mysql Server +5
Name of the Vulnerable Software and Affected Versions: MySQL Server versions 8.0.39 and prior MySQL Server versions 8.4.2 and prior MySQL Server versions 9.0.1 and prior Description: The issue allows a high-privileged attacker with network access via multiple protocols to compromise MySQL Server...
PT-2024-35363
Name of the Vulnerable Software and Affected Versions Dell SupportAssist for Home PCs versions 4.6.1 and prior Dell SupportAssist for Business PCs versions 4.5.0 and prior Description The software remediation component of Dell SupportAssist contains a symbolic link attack vulnerability. A...
CVE-2024-53149 usb: typec: ucsi: glink: fix off-by-one in connector_status
In the Linux kernel, the following vulnerability has been resolved: usb: typec: ucsi: glink: fix off-by-one in connectorstatus UCSI connector's indices start from 1 up to 3, PMICGLINKMAXPORTS. Correct the condition in the pmicglinkucsiconnectorstatus callback, fixing Type-C orientation reporting...
Gogs has an argument Injection in the built-in SSH server
Impact When the built-in SSH server is enabled server STARTSSHSERVER = true, unprivileged user accounts with at least one SSH key can execute arbitrary commands on the Gogs instance with the privileges of the user specified by RUNUSER in the configuration. It allows attackers to access and alter...
CVE-2024-56364 Cross-site Scripting vulnerability in SimpleXLSXEx::readThemeColors, SimpleXLSXEx::getColorValue and SimpleXLSX::toHTMLEx
SimpleXLSX is software for parsing and retrieving data from Excel XLSx files. Starting in 1.0.12 and ending in 1.1.13, when calling the extended toHTMLEx method, it is possible to execute arbitrary JavaScript code. This vulnerability is fixed in 1.1.13...
Vulnerability fixed in Apache Struts
Apache has fixed a vulnerability in Apache Struts Versions from 2.0.0 to before 6.4.0. The vulnerability is in the way the file upload logic is implemented in the deprecated FileUploadInterceptor. This vulnerability can be exploited to execute arbitrary code on systems running these versions. Sin...