12715 matches found
DSA-5923-2 net-tools - regression update
Bulletin has no description...
PT-2025-23107 · Netwrix · Netwrix Directory Manager
Name of the Vulnerable Software and Affected Versions: Netwrix Directory Manager versions 11.0.0.0 and earlier Netwrix Directory Manager versions later than 11.1.25134.03 Description: The issue concerns a hardcoded password in the software. Recommendations: For versions 11.0.0.0 and earlier, upda...
PT-2025-23227 · Vllm · Vllm
Name of the Vulnerable Software and Affected Versions: vLLM versions 0.8.0 through 0.8.x Description: The issue is a Denial of Service ReDoS that causes the vLLM server to crash if an invalid regex is provided while using structured output. This is similar to a previously identified issue, but it...
PT-2025-23052 · Apache · Apache Inlong
Name of the Vulnerable Software and Affected Versions: Apache InLong versions 1.13.0 through 2.1.0 Description: The issue is related to the deserialization of untrusted data in Apache InLong, which can lead to the bypass of JDBC URL encoding and backspace. This can potentially cause security...
PT-2025-23121 · Netwrix · Netwrix Directory Manager
Name of the Vulnerable Software and Affected Versions: Netwrix Directory Manager versions prior to 11.1.25134.03 Description: The issue concerns the insertion of sensitive information into sent data. Recommendations: For versions prior to 11.1.25134.03, update to version 11.1.25134.03 or later to...
PT-2025-23199
Name of the Vulnerable Software and Affected Versions Esri Portal for ArcGIS versions 11.4 and prior Description The issue allows a remote, unauthenticated attacker to bypass the Portal’s Server Side Request Forgery SSRF protections. This enables the attacker to potentially exploit the system...
PT-2025-23082 · Devolutions · Devolutions Server
Name of the Vulnerable Software and Affected Versions: Devolutions Server versions 2024.3.15.0 and earlier Devolutions Server versions 2025.1.3.0 through 2025.1.7.0 Description: The issue is related to improper privilege assignment in PAM JIT privilege sets, allowing a PAM user to perform PAM JIT...
PT-2025-23089 · Ibm · Ibm Sterling Secure Proxy
Name of the Vulnerable Software and Affected Versions: IBM Sterling Secure Proxy versions 6.0.0.0 through 6.0.3.1 IBM Sterling Secure Proxy versions 6.1.0.0 IBM Sterling Secure Proxy versions 6.2.0.0 through 6.2.0.1 Description: The issue is related to the use of weaker than expected cryptographi...
PT-2025-23117 · M2Soft · M2Soft Crownix Report & Ers
Name of the Vulnerable Software and Affected Versions: M2Soft CROWNIX Report & ERS versions 7.x through 7.4.3.599 M2Soft CROWNIX Report & ERS versions 8.x through 8.0.3.79 Description: The issue is related to incorrect access control, allowing unauthorized attackers to obtain Administrator accoun...
CGA-HXQ3-WFXG-868X
Bulletin has no description...
USN-7510-6: Linux kernel (AWS FIPS) vulnerabilities
Several security issues were discovered in the Linux kernel. An attacker could possibly use these to compromise the system. This update corrects flaws in the following subsystems: - ARM64 architecture; - PowerPC architecture; - x86 architecture; - Block layer subsystem; - Network block device...
RHSA-2025:8184 Red Hat Security Advisory: gstreamer1-plugins-bad-free security update
Bulletin has no description...
RHSA-2025:8194 Red Hat Security Advisory: webkit2gtk3 security update
Bulletin has no description...
RHSA-2025:8139 Red Hat Security Advisory: libsoup security update
Bulletin has no description...
RHSA-2025:8136 Red Hat Security Advisory: python-tornado security update
Bulletin has no description...
RHSA-2025:8135 Red Hat Security Advisory: python-tornado security update
Bulletin has no description...
PT-2025-22911 · Sigb Pmb · Sigb Pmb
Name of the Vulnerable Software and Affected Versions: SIGB PMB version 8.0.1.2 and earlier Description: The issue allows attackers to achieve Local File Inclusion and remote code execution. Recommendations: For SIGB PMB version 8.0.1.2 and earlier, update to version 8.0.1.2 or later to resolve t...
PT-2025-22958
Name of the Vulnerable Software and Affected Versions SIGB PMB versions prior to 8.0.1.2 Description The issue allows remote code execution due to a problem in the installer. Recommendations For versions prior to 8.0.1.2, update to version 8.0.1.2 or later to resolve the issue...
Security Bulletin: NVIDIA CUDA Toolkit - May 2025
NVIDIA has released a software update for NVIDIA® CUDA® Toolkit. To protect your system, download and install the latest release from the CUDA Toolkit Downloads page. Go to NVIDIA Product Security...
PT-2025-23002 · Unknown · Volunteer Sign Up Sheets
Name of the Vulnerable Software and Affected Versions: Volunteer Sign Up Sheets versions prior to 5.5.5 Description: The issue is related to Improper Neutralization of Input During Web Page Generation, also known as Cross-site Scripting, allowing Stored XSS. This means that an attacker can inject...