12715 matches found
ALSA-2025:8815 Important: .NET 9.0 security update
.NET is a managed-software framework. It implements a subset of the .NET framework APIs and several new APIs, and it includes a CLR implementation. New versions of .NET that address a security vulnerability are now available. The updated versions are .NET SDK 9.0.107 and .NET Runtime 9.0.6.Securi...
Pioneer DMH-WT7600NEX Software Update Signing Insufficient Verification of Data Authenticity Vulnerability
This vulnerability allows physically present attackers to execute arbitrary code on affected installations of Pioneer DMH-WT7600NEX devices. Authentication is not required to exploit this vulnerability. The specific flaw exists within the software update verification process. The issue results fr...
RHSA-2025:8683 Red Hat Security Advisory: grafana security update
Bulletin has no description...
RHSA-2025:8681 Red Hat Security Advisory: grafana security update
Bulletin has no description...
RHSA-2025:8678 Red Hat Security Advisory: perl-FCGI security update
Bulletin has no description...
RHSA-2025:8676 Red Hat Security Advisory: libxslt security update
Bulletin has no description...
CVE-2025-5952 Zend.To NSSDropoff.php exec os command injection
A vulnerability, which was classified as critical, has been found in Zend.To up to 6.10-6 Beta. This issue affects the function exec of the file NSSDropoff.php. The manipulation of the argument file1 leads to os command injection. The attack may be initiated remotely. The exploit has been disclos...
PT-2025-24658 · Unknown · Civi Framework
Name of the Vulnerable Software and Affected Versions: Civi Framework versions 2.1.6 and earlier Description: The issue is related to a Cross-Site Request Forgery CSRF problem, which allows for Cross-Site Request Forgery. Recommendations: For versions 2.1.6 and earlier, update to a version later...
PT-2025-24697 · Adobe · Indesign Desktop
Name of the Vulnerable Software and Affected Versions: InDesign Desktop versions ID20.2, ID19.5.3 and earlier Description: The issue is an out-of-bounds write vulnerability that could result in arbitrary code execution in the context of the current user. Exploitation of this issue requires user...
KLA84848 Multiple vulnerabilities in Apache Tomcat
Multiple vulnerabilities were found in Apache Tomcat. Malicious users can exploit these vulnerabilities to cause denial of service, bypass security restrictions, execute arbitrary code. Below is a complete list of vulnerabilities: 1. Denial of service vulnerability can be exploited remotely to...
PT-2025-24965 · Adobe · Experience Manager
Name of the Vulnerable Software and Affected Versions: Adobe Experience Manager versions 6.5.22 and earlier Description: A stored Cross-Site Scripting XSS issue affects the software, allowing a low-privileged attacker to inject malicious scripts into vulnerable form fields. When a victim browses ...
PT-2025-25003 · Adobe · Experience Manager
Name of the Vulnerable Software and Affected Versions: Adobe Experience Manager versions 6.5.22 and earlier Description: A stored Cross-Site Scripting XSS issue affects the software, allowing an attacker with limited privileges to inject malicious scripts into vulnerable form fields. This could...
PT-2025-25354
Name of the Vulnerable Software and Affected Versions AVEVA PI Data Archive versions 2018 SP3 Patch 4 and earlier AVEVA PI Data Archive version 2023 AVEVA PI Data Archive version 2023 Patch 1 AVEVA PI Server versions 2018 SP3 Patch 6 and earlier AVEVA PI Server version 2023 AVEVA PI Server versio...
PT-2025-24679 · Siemens · Ruggedcom Rox Rx1511 +8
Name of the Vulnerable Software and Affected Versions: RUGGEDCOM ROX MX5000 versions prior to V2.16.5 RUGGEDCOM ROX MX5000RE versions prior to V2.16.5 RUGGEDCOM ROX RX1400 versions prior to V2.16.5 RUGGEDCOM ROX RX1500 versions prior to V2.16.5 RUGGEDCOM ROX RX1501 versions prior to V2.16.5...
PT-2025-25157 · Adobe · Experience Manager
Name of the Vulnerable Software and Affected Versions: Adobe Experience Manager versions 6.5.22 and earlier Description: The issue is a DOM-based Cross-Site Scripting XSS vulnerability that can be exploited by manipulating the DOM environment to execute malicious JavaScript within the context of...
PT-2025-25107 · Adobe · Experience Manager
Name of the Vulnerable Software and Affected Versions: Adobe Experience Manager versions 6.5.22 and earlier Description: A stored Cross-Site Scripting XSS issue affects the software, allowing a low-privileged attacker to inject malicious scripts into vulnerable form fields. When a victim browses ...
PT-2025-24636 · Unknown · Upkeeper Instant Privilege Access
Name of the Vulnerable Software and Affected Versions: upKeeper Instant Privilege Access versions prior to 1.4.0 Description: The issue is related to Improper Privilege Management, allowing Privilege Abuse in upKeeper Instant Privilege Access. Recommendations: For versions prior to 1.4.0, update ...
PT-2025-25109 · Adobe · Experience Manager
Name of the Vulnerable Software and Affected Versions: Adobe Experience Manager versions 6.5.22 and earlier Description: A stored Cross-Site Scripting XSS issue affects the software, allowing an attacker with limited privileges to inject malicious scripts into vulnerable form fields. This could...
PT-2025-24709 · Fortinet · Fortios Ssl-Vpn +1
Name of the Vulnerable Software and Affected Versions: FortiOS SSL-VPN versions 7.6.0, 7.4.6 and below, 7.2.10 and below, 7.0 all versions, 6.4 all versions Description: The issue is related to an Insufficient Session Expiration, which may allow an attacker with a cookie used to log in to the...
PT-2025-24917 · Adobe · Acrobat Reader
Name of the Vulnerable Software and Affected Versions: Acrobat Reader versions 24.001.30235, 20.005.30763, 25.001.20521 and earlier Description: The issue is a Use After Free vulnerability that could result in arbitrary code execution in the context of the current user. Exploitation of this issue...