12715 matches found
PT-2025-26389 · Unknown · Mailing Group Listserv
Name of the Vulnerable Software and Affected Versions: Yamna Khawaja Mailing Group Listserv versions 3.0.5 and earlier Description: A Cross-Site Request Forgery CSRF issue affects the Mailing Group Listserv, allowing unauthorized actions to be performed on behalf of the user. Recommendations: For...
PT-2025-26339 · Unknown · Athemeart Translations Eds Responsive Menu
Name of the Vulnerable Software and Affected Versions: aThemeArt Translations eDS Responsive Menu versions 1.2 and earlier Description: The issue is related to a Missing Authorization vulnerability, which allows exploiting incorrectly configured access control security levels. Recommendations: Fo...
WordPress Post and Page Builder by BoldGrid – Visual Drag and Drop Editor plugin <= 1.27.8 - Cross Site Request Forgery (CSRF) Vulnerability
Cross Site Request Forgery CSRF Vulnerability discovered by Trương Hữu Phúc truonghuuphuc in WordPress Plugin Post and Page Builder by BoldGrid versions = 1.27.8...
Security Bulletin: IBM Edge Data Collector is vulnerable to axios-1.7.7.tgz, axios-1.7.9.tgz CVE-2025-27152
Summary IBM Edge Data Collector is vulnerable to axios-1.7.7.tgz, axios-1.7.9.tgz CVE-2025-27152. This bulletin identifies the steps to take to address the vulnerabilities. Vulnerability Details CVEID:CVE-2025-27152 DESCRIPTION: axios is a promise based HTTP client for the browser and node.js. Th...
PT-2025-26219 · Hydra · Hydra
Name of the Vulnerable Software and Affected Versions: Hydra versions prior to 0.22.0 Description: Hydra is a layer-two scalability solution for Cardano. The issue arises from the assumption of L1 event finality, where the system does not consider failed transactions on the Cardano L1. This makes...
PT-2025-26241 · Ubiquiti · Unifi Network Application
Name of the Vulnerable Software and Affected Versions: UniFi Network versions 9.1.120 and earlier Description: A misconfigured query in UniFi Network could allow users to authenticate to Enterprise WiFi or VPN Server l2tp and OpenVPN using a device’s MAC address from 802.1X or MAC Authentication,...
PT-2025-26208 · WordPress · Oceanwp
Name of the Vulnerable Software and Affected Versions: OceanWP theme for WordPress versions up to, and including, 4.0.9 Description: The issue is related to Stored Cross-Site Scripting via the Select HTML tag due to insufficient input sanitization and output escaping. This allows authenticated...
PT-2025-26209 · WordPress · Football-Pool
Name of the Vulnerable Software and Affected Versions: Football Pool plugin for WordPress versions up to, and including, 2.12.4 Description: The issue is related to Stored Cross-Site Scripting via admin settings due to insufficient input sanitization and output escaping. This allows authenticated...
CVE-2025-23168
The Versa Director SD-WAN orchestration platform implements Two-Factor Authentication 2FA using One-Time Passcodes OTP delivered via email or SMS. Versa Director accepts untrusted user input when dispatching 2FA codes, allowing an attacker who knows a valid username and password to redirect the O...
CVE-2022-50184 drm/meson: encoder_hdmi: Fix refcount leak in meson_encoder_hdmi_init
In the Linux kernel, the following vulnerability has been resolved: drm/meson: encoderhdmi: Fix refcount leak in mesonencoderhdmiinit ofgraphgetremotenode returns remote device nodepointer with refcount incremented, we should use ofnodeput on it when done. Add missing ofnodeput to avoid refcount...
CVE-2022-50012 powerpc/64: Init jump labels before parse_early_param()
In the Linux kernel, the following vulnerability has been resolved: powerpc/64: Init jump labels before parseearlyparam On 64-bit, calling jumplabelinit in setupfeaturekeys is too late because static keys may be used in subroutines of parseearlyparam which is again subroutine of earlyinitdevtree...
RHSA-2025:9206 Red Hat Security Advisory: grafana-pcp security update
Bulletin has no description...
RHSA-2025:9205 Red Hat Security Advisory: git-lfs security update
Bulletin has no description...
RHSA-2025:9200 Red Hat Security Advisory: git-lfs security update
Bulletin has no description...
RHSA-2025:9193 Red Hat Security Advisory: idm:client security update
Bulletin has no description...
RHSA-2025:9187 Red Hat Security Advisory: ipa security update
Bulletin has no description...
RHSA-2025:9186 Red Hat Security Advisory: ipa security update
Bulletin has no description...
RHSA-2025:9177 Red Hat Security Advisory: git-lfs security update
Bulletin has no description...
SUSE-SU-2025:01990-1 Security update for golang-github-prometheus-prometheus
This update for golang-github-prometheus-prometheus fixes the following issues: - Security issues fixed: CVE-2023-45288: Require Go = 1.23 for building bsc1236516 CVE-2025-22870: Bump golang.org/x/net to version 0.39.0 bsc1238686 - Version was updated to 2.53.4 with the following bug fixes:...
PT-2025-26071 · Linux · Linux Kernel
Name of the Vulnerable Software and Affected Versions: Linux kernel versions prior to 5.17.0-rc5 Description: A data race issue in the Linux kernel's dmaengine sf-pdma component allows multiple threads to access and modify a DMA channel's descriptor simultaneously, leading to a NULL pointer...