12715 matches found
PT-2025-30600 · Ni · Ni Labview
Name of the Vulnerable Software and Affected Versions: NI LabVIEW versions 2025 Q1 and prior Description: An out-of-bounds read issue exists due to improper bounds checking in lvre!UDecStrToNum. This can lead to information disclosure or arbitrary code execution. Exploitation requires a user to...
PT-2025-30561 · Manageengine · Zoho Manageengine Applications Manager
Name of the Vulnerable Software and Affected Versions: ManageEngine Applications Manager versions 176600 and prior Description: ManageEngine Applications Manager is susceptible to a stored cross-site scripting issue within the File/Directory monitor. This allows for malicious script injection,...
PT-2025-30542 · Samsung · Magicinfo 9 Server
Name of the Vulnerable Software and Affected Versions: MagicINFO 9 Server versions prior to 21.1080.0 Description: A use of hard-coded credentials issue exists in Samsung Electronics MagicINFO 9 Server, allowing authentication bypass. Recommendations: Update MagicINFO 9 Server to version 21.1080....
PT-2025-30528 · Samsung · Magicinfo 9 Server
Name of the Vulnerable Software and Affected Versions: MagicINFO 9 Server versions prior to 21.1080.0 Description: A flaw exists in Samsung Electronics MagicINFO 9 Server that allows code injection through the unrestricted upload of files with dangerous types. Recommendations: Update MagicINFO 9...
PT-2025-30636 · Gitlab · Gitlab Ce/Ee
Name of the Vulnerable Software and Affected Versions: GitLab CE/EE versions 17.9 through 18.0.4 GitLab CE/EE versions 18.1 through 18.1.2 GitLab CE/EE versions 18.2 through 18.2.0 Description: An issue exists in GitLab CE/EE that could allow an unauthorized user to access custom service desk ema...
PT-2025-30581 · Xdebug · Xdebug
Name of the Vulnerable Software and Affected Versions: Xdebug versions 2.5.5 and earlier Description: An unauthenticated OS command injection vulnerability exists in Xdebug, a PHP debugging extension. When remote debugging is enabled, Xdebug listens on port 9000 and accepts debugger protocol...
PT-2025-30520 · Synology · Synology Router Manager
Name of the Vulnerable Software and Affected Versions: Synology Router Manager SRM versions prior to 1.3.1-9346-11 Description: A cross-site scripting XSS issue exists in the VPN Setting functionality. This allows remote authenticated users with administrator privileges to inject arbitrary web...
PT-2025-30605
Name of the Vulnerable Software and Affected Versions CNCF Harbor versions 2.12.0 through 2.12.3 CNCF Harbor versions 2.13.0 through 2.13.0 Description An ORM leak exists in the /api/v2.0/users endpoint, allowing administrators to potentially disclose users' password hash and salt values. The q U...
CVE-2025-43489 Poly Clariti Manager - Multiple Security Vulnerabilities
A potential security vulnerability has been identified in the Poly Clariti Manager for versions prior to 10.12.1. The vulnerability could deserialize untrusted data without validation. HP has addressed the issue in the latest software update...
CVE-2025-43489
CVE-2025-43489 affects Hewlett-Packard Poly Clariti Manager prior to 10.12.1. The issue is a deserialization of untrusted data without validation in Poly Clariti Manager. HP has addressed the issue in the latest software update (version 10.12.1 or later). Connected documents confirm the affected ...
CVE-2025-43488 Poly Clariti Manager - Multiple Security Vulnerabilities
A potential security vulnerability has been identified in the Poly Clariti Manager for versions prior to 10.12.2. The vulnerability could allow a bypass of the application's XSS filter by submitting untrusted characters. HP has addressed the issue in the latest software update...
CVE-2025-43488
CVE-2025-43488 affects Poly Clariti Manager versions before 10.12.2. The vulnerability could allow bypassing the XSS filter by submitting untrusted characters. HP addresses the issue in the latest software update; remediation is to upgrade to Poly Clariti Manager 10.12.2 or later. The available c...
CVE-2025-43488 Poly Clariti Manager - Multiple Security Vulnerabilities
A potential security vulnerability has been identified in the Poly Clariti Manager for versions prior to 10.12.2. The vulnerability could allow a bypass of the application's XSS filter by submitting untrusted characters. HP has addressed the issue in the latest software update...
CVE-2025-43487
The CVE-2025-43487 entry pertains to the HP Poly Clariti Manager prior to version 10.12.2. Root cause: an improper implementation of access controls that enables privilege escalation via a Sudo vulnerability. Impact: potential elevation of privileges within affected deployments. Remediation: upgr...
CVE-2025-43487 Poly Clariti Manager - Multiple Security Vulnerabilities
A potential privilege escalation through Sudo vulnerability has been identified in the Poly Clariti Manager for versions prior to 10.12.2. The firmware flaw does not properly implement access controls. HP has addressed the issue in the latest software update...
CVE-2025-43486 Poly Clariti Manager - Multiple Security Vulnerabilities
A potential stored cross-site scripting vulnerability has been identified in the Poly Clariti Manager for versions prior to 10.12.1. The website allows user input to be stored and rendered without proper sanitization. HP has addressed the issue in the latest software update...
CVE-2025-43486
CVE-2025-43486 affects Poly Clariti Manager (HP). A stored cross-site scripting (XSS) vulnerability exists in versions prior to 10.12.1 where user input is stored and rendered without proper sanitization. Root cause: insufficient input sanitization on the website that stores user input. Impact: p...
CVE-2025-43486 Poly Clariti Manager - Multiple Security Vulnerabilities
A potential stored cross-site scripting vulnerability has been identified in the Poly Clariti Manager for versions prior to 10.12.1. The website allows user input to be stored and rendered without proper sanitization. HP has addressed the issue in the latest software update...
CVE-2025-43485 Poly Clariti Manager - Multiple Security Vulnerabilities
A potential security vulnerability has been identified in the Poly Clariti Manager for versions prior to 10.12.2. The vulnerability could potentially allow a privileged user to retrieve credentials from the log files. HP has addressed the issue in the latest software update...
CVE-2025-43485
CVE-2025-43485: In HP Poly Clariti Manager versions prior to 10.12.2 , a vulnerability could allow a privileged user to retrieve credentials from log files. HP has addressed the issue in the latest software update; remediation is to upgrade to 10.12.2 or later . Documented impact focuses on confi...