12715 matches found
PT-2025-31280 · Apple · Macos Ventura +4
Name of the Vulnerable Software and Affected Versions: iPadOS versions prior to 17.7.9 macOS Sequoia versions prior to 15.6 macOS Sonoma versions prior to 14.7.7 macOS Ventura versions prior to 13.7.7 Description: A permissions issue was addressed with additional restrictions. An app may be able ...
PT-2025-31301
Name of the Vulnerable Software and Affected Versions iOS versions prior to 18.6 iPadOS versions prior to 17.7.9 iPadOS versions prior to 18.6 Description Privacy Indicators for microphone or camera access may not be correctly displayed. The issue was addressed by adding additional logic...
PT-2025-31334 · Apple · Apple Macos
Name of the Vulnerable Software and Affected Versions: macOS versions prior to 15.6 macOS versions prior to 14.7.7 macOS versions prior to 13.7.7 Description: A permissions issue was addressed with additional restrictions. An app may be able to break out of its sandbox. Recommendations: Update to...
PT-2025-31222 · Hcl · Hcl Bigfix Remote Control Server Webui
Name of the Vulnerable Software and Affected Versions: HCL BigFix Remote Control Server WebUI versions 10.1.0.0248 and lower Description: Improper access restrictions in the WebUI allow non-admin users to view unauthorized information on certain web pages. Recommendations: Update HCL BigFix Remot...
PT-2025-31232 · Apple · Apple Macos
Name of the Vulnerable Software and Affected Versions: macOS versions prior to 15.6 macOS versions prior to 14.7.7 macOS versions prior to 13.7.7 Description: A race condition existed that was addressed with additional validation. This issue could allow an application to break out of its sandbox...
PT-2025-31257 · Unknown · Bacula-Web
Name of the Vulnerable Software and Affected Versions: Bacula-web versions prior to 9.7.1 Description: A SQL Injection issue exists in Bacula-web. A remote attacker can execute arbitrary code via a crafted HTTP GET request. Recommendations: Update Bacula-web to version 9.7.1 or later...
PT-2025-31167 · Switchbot · Switchbot App
Name of the Vulnerable Software and Affected Versions: SwitchBot App versions V6.24 through V9.12 Description: The SwitchBot App for iOS/Android contains a flaw that results in sensitive information being written to log files. Exploitation of this issue may allow an attacker with access to...
PT-2025-31267 · National Instruments · Ni Labview
Name of the Vulnerable Software and Affected Versions: NI LabVIEW versions 2025 Q1 and prior Description: A memory corruption issue due to improper error handling when a VILinkObj is null exists, potentially leading to arbitrary code execution. Successful exploitation requires a user to open a...
PT-2025-31266 · National Instruments · Ni Labview
Name of the Vulnerable Software and Affected Versions: NI LabVIEW versions 2025 Q1 and prior Description: A memory corruption issue exists due to improper input validation in the lvpict.cpp file. Successful exploitation requires a user to open a specially crafted VI, potentially leading to...
PT-2025-31324 · Apple · Macos Ventura 13.7.7 +3
Name of the Vulnerable Software and Affected Versions: macOS versions prior to Sequoia 15.6 macOS versions prior to Sonoma 14.7.7 macOS versions prior to Ventura 13.7.7 Description: A logic issue was addressed with improved checks. An app may be able to gain root privileges. Recommendations: Upda...
PT-2025-31313 · Apple · Macos Sequoia +6
Name of the Vulnerable Software and Affected Versions: watchOS versions prior to 11.6 iOS versions prior to 18.6 iPadOS versions prior to 18.6 tvOS versions prior to 18.6 macOS Sequoia versions prior to 15.6 visionOS versions prior to 2.6 Description: The software contains multiple memory...
PT-2025-31339 · Apple · Apple Macos
Name of the Vulnerable Software and Affected Versions: macOS versions prior to 15.6 Description: A logic error was addressed with improved error handling. iCloud Private Relay may not activate when more than one user is logged in simultaneously. Recommendations: Update to version 15.6...
PT-2025-31315 · Apple · Macos Ventura 13.7.7 +3
Name of the Vulnerable Software and Affected Versions: macOS versions prior to Sequoia 15.6 macOS versions prior to Sonoma 14.7.7 macOS versions prior to Ventura 13.7.7 Description: An out-of-bounds access issue exists due to insufficient bounds checking. Processing a maliciously crafted file may...
PT-2025-31307 · Apple · Macos Ventura +4
Name of the Vulnerable Software and Affected Versions: iPadOS versions prior to 17.7.9 macOS Sequoia versions prior to 15.6 macOS Sonoma versions prior to 14.7.7 macOS Ventura versions prior to 13.7.7 Description: A logging issue existed due to insufficient data redaction. This allowed an...
PT-2025-31277 · Apple · Ios +1
Name of the Vulnerable Software and Affected Versions: iOS versions prior to 18.6 iPadOS versions prior to 17.7.9 iPadOS versions prior to 18.6 Description: The issue was addressed through improved state management. Remote content may be loaded even when the 'Load Remote Images' setting is turned...
WordPress Dataverse Integration plugin 2.77-2.81 - Missing Authorization to Authenticated (Subscriber+) Privilege Escalation
Missing Authorization to Authenticated Subscriber+ Privilege Escalation vulnerability discovered by kr0d in WordPress Plugin Dataverse Integration versions 2.77-2.81...
PT-2025-31096 · Beamsec · Beamsec Phishpro
Name of the Vulnerable Software and Affected Versions: Beamsec PhishPro versions prior to 7.5.4.2 Description: An incorrect use of privileged APIs allows for privilege abuse in Beamsec PhishPro. Recommendations: Update Beamsec PhishPro to version 7.5.4.2 or later...
PT-2025-31048
Name of the Vulnerable Software and Affected Versions ssrfcheck versions prior to 1.2.0 Description The package is vulnerable to Server-Side Request Forgery SSRF due to an incomplete denylist of IP address ranges. The package fails to classify the reserved IP address space 224.0.0.0/4 Multicast a...
PT-2025-31137 · Unknown · Commentbox
Name of the Vulnerable Software and Affected Versions: CommentBox versions 1.0.0 through 1.1.0 Description: A stored cross-site scripting XSS issue exists in the CommentBox component. This allows for the injection of malicious scripts into the application through the component. Recommendations:...
PT-2025-31124 · Jetbrains · Teamcity
Name of the Vulnerable Software and Affected Versions: TeamCity versions prior to 2025.07 Description: A reflected cross-site scripting XSS issue existed on the agentpushPreset page. Recommendations: Update to TeamCity version 2025.07 or later...