Lucene search
+L

160 matches found

NVD
NVD
•added 2023/10/12 10:15 p.m.•47 views

CVE-2023-27316

SnapCenter versions 4.8 through 4.9 are susceptible to a vulnerability which may allow an authenticated SnapCenter Server user to become an admin user on a remote system where a SnapCenter plug-in has been installed...

8.8CVSS8.6AI score0.00201EPSS
SaveExploits0References1
Prion
Prion
•added 2023/10/12 10:15 p.m.•25 views

Spoofing

SnapCenter versions 4.8 through 4.9 are susceptible to a vulnerability which may allow an authenticated SnapCenter Server user to become an admin user on a remote system where a SnapCenter plug-in has been installed...

4.3CVSS7.5AI score0.00201EPSS
SaveExploits0References2Affected Software1
Vulnrichment
Vulnrichment
•added 2023/10/12 9:04 p.m.•20 views

CVE-2023-27316 Privilege Escalation Vulnerability in SnapCenter

SnapCenter versions 4.8 through 4.9 are susceptible to a vulnerability which may allow an authenticated SnapCenter Server user to become an admin user on a remote system where a SnapCenter plug-in has been installed...

8.8CVSS7.2AI score0.00201EPSS
SaveExploits0References2
CVE
CVE
•added 2023/10/12 9:04 p.m.•77 views

CVE-2023-27316

CVE-2023-27316 affects NetApp SnapCenter 4.8–4.9, where an authenticated SnapCenter Server user can escalate to an admin on a remote system with a SnapCenter plug-in installed. The connected documents corroborate a privilege-escalation impact but do not provide detailed exploit steps or confirmed...

8.8CVSS7.2AI score0.00201EPSS
SaveExploits0References2Affected Software1
Cvelist
Cvelist
•added 2023/10/12 9:04 p.m.•49 views

CVE-2023-27316 Privilege Escalation Vulnerability in SnapCenter

SnapCenter versions 4.8 through 4.9 are susceptible to a vulnerability which may allow an authenticated SnapCenter Server user to become an admin user on a remote system where a SnapCenter plug-in has been installed...

8.8CVSS8.7AI score0.00201EPSS
SaveExploits0References2
osv_cve
osv_cve
•added 2023/10/12 7:15 p.m.•22 views

CVE-2023-27312

SnapCenter Plugin for VMware vSphere versions 4.6 prior to 4.9 are susceptible to a vulnerability which may allow authenticated unprivileged users to modify email and snapshot name settings within the VMware vSphere user interface...

4.3CVSS5.5AI score0.00358EPSS
SaveExploits0References1
osv_cve
osv_cve
•added 2023/10/12 7:15 p.m.•25 views

CVE-2023-27313

SnapCenter versions 3.x and 4.x prior to 4.9 are susceptible to a vulnerability which may allow an authenticated unprivileged user to gain access as an admin user...

8.8CVSS7.6AI score0.00593EPSS
SaveExploits0References1
NVD
NVD
•added 2023/10/12 7:15 p.m.•32 views

CVE-2023-27313

SnapCenter versions 3.x and 4.x prior to 4.9 are susceptible to a vulnerability which may allow an authenticated unprivileged user to gain access as an admin user...

8.8CVSS8.3AI score0.00593EPSS
SaveExploits0References1
Prion
Prion
•added 2023/10/12 7:15 p.m.•36 views

Spoofing

SnapCenter versions 3.x and 4.x prior to 4.9 are susceptible to a vulnerability which may allow an authenticated unprivileged user to gain access as an admin user...

6.5CVSS8.4AI score0.00593EPSS
SaveExploits0References1Affected Software1
Prion
Prion
•added 2023/10/12 7:15 p.m.•30 views

Code injection

SnapCenter Plugin for VMware vSphere versions 4.6 prior to 4.9 are susceptible to a vulnerability which may allow authenticated unprivileged users to modify email and snapshot name settings within the VMware vSphere user interface...

4CVSS4.5AI score0.00358EPSS
SaveExploits0References1Affected Software1
CVE
CVE
•added 2023/10/12 6:22 p.m.•111 views

CVE-2023-27313

This CVE affects NetApp SnapCenter. A vulnerability exists in SnapCenter versions 3.x and 4.x prior to 4.9 that may allow an authenticated unprivileged user to gain administrative access. The issue is demonstrated across multiple sources and is characterized as a privilege-escalation risk (authen...

8.8CVSS7.6AI score0.00593EPSS
SaveExploits0References1Affected Software1
Vulnrichment
Vulnrichment
•added 2023/10/12 6:22 p.m.•26 views

CVE-2023-27313 Privilege Escalation Vulnerability in SnapCenter

SnapCenter versions 3.x and 4.x prior to 4.9 are susceptible to a vulnerability which may allow an authenticated unprivileged user to gain access as an admin user...

8.3CVSS7.6AI score0.00593EPSS
SaveExploits0References1
Cvelist
Cvelist
•added 2023/10/12 6:22 p.m.•39 views

CVE-2023-27313 Privilege Escalation Vulnerability in SnapCenter

SnapCenter versions 3.x and 4.x prior to 4.9 are susceptible to a vulnerability which may allow an authenticated unprivileged user to gain access as an admin user...

8.3CVSS8.7AI score0.00593EPSS
SaveExploits0References1
Cvelist
Cvelist
•added 2023/10/12 6:19 p.m.•36 views

CVE-2023-27312 Privilege Escalation Vulnerability in SnapCenter Plugin for VMware vSphere

SnapCenter Plugin for VMware vSphere versions 4.6 prior to 4.9 are susceptible to a vulnerability which may allow authenticated unprivileged users to modify email and snapshot name settings within the VMware vSphere user interface...

5.4CVSS5.6AI score0.00358EPSS
SaveExploits0References1
CVE
CVE
•added 2023/10/12 6:19 p.m.•101 views

CVE-2023-27312

NetApp SnapCenter Plugin for VMware vSphere is vulnerable in versions 4.6 through 4.8 (and 4.6–4.9 context) due to insufficient access control, allowing authenticated unprivileged users to modify email and snapshot name settings in the vSphere UI. Affected component: SnapCenter Plugin for VMware ...

5.4CVSS5.5AI score0.00358EPSS
SaveExploits0References1Affected Software1
Vulnrichment
Vulnrichment
•added 2023/10/12 6:19 p.m.•16 views

CVE-2023-27312 Privilege Escalation Vulnerability in SnapCenter Plugin for VMware vSphere

SnapCenter Plugin for VMware vSphere versions 4.6 prior to 4.9 are susceptible to a vulnerability which may allow authenticated unprivileged users to modify email and snapshot name settings within the VMware vSphere user interface...

5.4CVSS5.5AI score0.00358EPSS
SaveExploits0References1
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2023/10/12 12:00 a.m.•7 views

CVE-2023-27313: Execution with Unnecessary Privileges

SnapCenter versions 3.x and 4.x prior to 4.9 are susceptible to a vulnerability which may allow an authenticated unprivileged user to gain access as an admin user...

8.8CVSS7.8AI score0.00593EPSS
SaveExploits0References2
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2023/10/12 12:00 a.m.•7 views

CVE-2023-27312: Execution with Unnecessary Privileges

SnapCenter Plugin for VMware vSphere versions 4.6 prior to 4.9 are susceptible to a vulnerability which may allow authenticated unprivileged users to modify email and snapshot name settings within the VMware vSphere user interface...

5.4CVSS5.5AI score0.00358EPSS
SaveExploits0References2
Positive Technologies
Positive Technologies
•added 2023/10/12 12:00 a.m.•22 views

PT-2023-21064 · Netapp · Snapcenter

Name of the Vulnerable Software and Affected Versions: SnapCenter versions 4.8 through 4.9 Description: The issue allows an authenticated SnapCenter Server user to potentially become an admin user on a remote system where a SnapCenter plug-in has been installed. Recommendations: For SnapCenter...

8.8CVSS7AI score0.00201EPSS
SaveExploits0References5
Positive Technologies
Positive Technologies
•added 2023/10/12 12:00 a.m.•38 views

PT-2023-21061 · Netapp · Snapcenter

Name of the Vulnerable Software and Affected Versions: SnapCenter versions 3.x and 4.x prior to 4.9 Description: The issue may allow an authenticated unprivileged user to gain access as an admin user. Recommendations: For SnapCenter versions 3.x and 4.x prior to 4.9, update to version 4.9 or late...

8.8CVSS7.7AI score0.00593EPSS
SaveExploits0References5
Rows per page
Query Builder