Lucene search
+L

73 matches found

RedhatCVE
RedhatCVE
•added 2025/02/05 1:15 p.m.•22 views

CVE-2020-35937

Stored Cross-Site Scripting XSS vulnerabilities in the Team Showcase plugin before 1.22.16 for WordPress allow remote authenticated attackers to import layouts including JavaScript supplied via a remotely hosted crafted payload in the source parameter via AJAX. The action must be set to...

8CVSS7.5AI score0.01671EPSS
SaveExploits1
RedhatCVE
RedhatCVE
•added 2025/02/05 1:14 p.m.•23 views

CVE-2020-35939

PHP Object injection vulnerabilities in the Team Showcase plugin before 1.22.16 for WordPress allow remote authenticated attackers to inject arbitrary PHP objects due to insecure unserialization of data supplied in a remotely hosted crafted payload in the source parameter via AJAX. The action mus...

8.8CVSS8.1AI score0.02108EPSS
SaveExploits1
Vulnrichment
Vulnrichment
•added 2024/09/17 11:12 p.m.•24 views

CVE-2024-44002 WordPress Team Showcase plugin <= 1.22.25 - Reflected Cross Site Scripting (XSS) vulnerability

Improper Neutralization of Input During Web Page Generation XSS or 'Cross-site Scripting' vulnerability in PickPlugins Team Showcase allows Reflected XSS.This issue affects Team Showcase: from n/a through 1.22.25...

7.1CVSS5.8AI score0.00307EPSS
SaveExploits0References1
Patchstack
Patchstack
•added 2024/09/16 5:37 a.m.•22 views

WordPress Team Showcase plugin <= 1.22.25 - Reflected Cross Site Scripting (XSS) vulnerability

Reflected Cross Site Scripting XSS vulnerability discovered by Le Ngoc Anh Patchstack Alliance in WordPress Plugin Team Showcase versions = 1.22.25...

7.1CVSS5.8AI score0.00307EPSS
SaveExploits0Affected Software1
Patchstack
Patchstack
•added 2024/08/16 12:27 p.m.•19 views

WordPress Team Showcase plugin <= 1.22.23 - Cross Site Scripting (XSS) vulnerability

Cross Site Scripting XSS vulnerability discovered by LVT-tholv2k Patchstack Alliance in WordPress Plugin Team Showcase versions = 1.22.23...

6.5CVSS6.1AI score0.0026EPSS
SaveExploits0Affected Software1
Vulnrichment
Vulnrichment
•added 2024/07/09 10:44 a.m.•43 views

CVE-2024-37454 WordPress AWSM Team – Team Showcase Plugin plugin <= 1.3.1 - Local File Inclusion vulnerability

Improper Limitation of a Pathname to a Restricted Directory 'Path Traversal' vulnerability in AWSM Innovations AWSM Team allows Path Traversal.This issue affects AWSM Team: from n/a through 1.3.1...

6.5CVSS5.8AI score0.00621EPSS
SaveExploits0References1
NVD
NVD
•added 2023/11/16 8:15 p.m.•25 views

CVE-2023-32957

Auth. admin+ Stored Cross-Site Scripting XSS vulnerability in Dazzlersoft Team Members Showcase plugin = 1.3.4 versions...

5.9CVSS0.00386EPSS
SaveExploits0References1
Prion
Prion
•added 2023/11/16 8:15 p.m.•25 views

Cross site scripting

Auth. admin+ Stored Cross-Site Scripting XSS vulnerability in Dazzlersoft Team Members Showcase plugin = 1.3.4 versions...

4.3CVSS5.8AI score0.00386EPSS
SaveExploits0References1Affected Software1
Cvelist
Cvelist
•added 2023/11/16 7:52 p.m.•42 views

CVE-2023-32957 WordPress Team Members Showcase Plugin <= 1.3.4 is vulnerable to Cross Site Scripting (XSS)

Auth. admin+ Stored Cross-Site Scripting XSS vulnerability in Dazzlersoft Team Members Showcase plugin = 1.3.4 versions...

5.9CVSS5.5AI score0.00386EPSS
SaveExploits0References1
Prion
Prion
•added 2023/10/19 2:15 a.m.•35 views

Cross site scripting

The Team Showcase plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's 'tmfshortcode' shortcode in all versions up to, and including, 2.1 due to insufficient input sanitization and output escaping on user supplied attributes. This makes it possible for authenticated...

4.9CVSS5.2AI score0.00519EPSS
SaveExploits0References4Affected Software1
CVE
CVE
•added 2023/10/19 1:53 a.m.•90 views

CVE-2023-5639

CVE-2023-5639 affects the WordPress plugin Team Showcase. The vulnerability is a Stored XSS via the plugin shortcode tmfshortcode in all versions up to 2.1 due to insufficient input sanitization and output escaping on user attributes. Exploitation requires an authenticated attacker with contribut...

6.4CVSS5.2AI score0.00519EPSS
SaveExploits0References4Affected Software1
Positive Technologies
Positive Technologies
•added 2023/10/18 12:00 a.m.•7 views

PT-2023-32230

Name of the Vulnerable Software and Affected Versions Team Showcase plugin for WordPress versions up to, and including, 2.1 Description The issue is related to Stored Cross-Site Scripting via the plugin's 'tmfshortcode' shortcode due to insufficient input sanitization and output escaping on...

6.4CVSS6AI score0.00519EPSS
SaveExploits0References9
osv_cve
osv_cve
•added 2023/10/03 2:15 p.m.•19 views

CVE-2023-40558

Cross-Site Request Forgery CSRF vulnerability in eMarket Design YouTube Video Gallery by YouTube Showcase plugin = 3.3.5 versions...

8.8CVSS7.3AI score0.00248EPSS
SaveExploits0References1
NVD
NVD
•added 2023/10/03 2:15 p.m.•35 views

CVE-2023-40558

Cross-Site Request Forgery CSRF vulnerability in eMarket Design YouTube Video Gallery by YouTube Showcase plugin = 3.3.5 versions...

8.8CVSS6.5AI score0.00248EPSS
SaveExploits0References1
Prion
Prion
•added 2023/10/03 2:15 p.m.•30 views

Cross site request forgery (csrf)

Cross-Site Request Forgery CSRF vulnerability in eMarket Design YouTube Video Gallery by YouTube Showcase plugin = 3.3.5 versions...

6.8CVSS8.8AI score0.00248EPSS
SaveExploits0References1Affected Software1
CVE
CVE
•added 2023/10/03 1:29 p.m.•81 views

CVE-2023-40558

CVE-2023-40558 : CSRF in the WordPress plugin “eMarket Design YouTube Video Gallery by YouTube Showcase” ( 3.3.5, with Patchstack noting fixed in 3.3.6. Other sources corroborate vulnerability details and patch guidance. If not upgrading, consider monitoring and applying vendor patch in a timely ...

8.8CVSS7.1AI score0.00248EPSS
SaveExploits0References1Affected Software1
Cvelist
Cvelist
•added 2023/10/03 1:29 p.m.•45 views

CVE-2023-40558 WordPress Video Gallery & Management Plugin <= 3.3.5 is vulnerable to Cross Site Request Forgery (CSRF)

Cross-Site Request Forgery CSRF vulnerability in eMarket Design YouTube Video Gallery by YouTube Showcase plugin = 3.3.5 versions...

5.4CVSS9AI score0.00248EPSS
SaveExploits0References1
attackerkb
attackerkb
•added 2022/02/28 9:15 a.m.•9 views

CVE-2021-24913

The Logo Showcase with Slick Slider WordPress plugin before 2.0.1 does not have CSRF check in the lswsssaveattachmentdata AJAX action, allowing attackers to make a logged in high privilege user, change title, description, alt text, and URL of arbitrary uploaded media...

4.3CVSS6AI score0.00471EPSS
SaveExploits2References3
osv_cve
osv_cve
•added 2022/02/28 9:15 a.m.•27 views

CVE-2021-24730

The Logo Showcase with Slick Slider WordPress plugin before 1.2.5 does not have CSRF and authorisation checks in the lswsssaveattachmentdata AJAX action, allowing any authenticated users, such as Subscriber, to change title, description, alt text, and URL of arbitrary uploaded media...

4.3CVSS5.9AI score0.00344EPSS
SaveExploits2References1
Patchstack
Patchstack
•added 2022/02/28 12:00 a.m.•15 views

WordPress a-staff – Team member showcase plugin for WordPress plugin <= 1.2.2 - Toggle The Debug Mode via Cross-Site Request Forgery (CSRF) vulnerability

Toggle The Debug Mode via Cross-Site Request Forgery CSRF vulnerability discovered in WordPress a-staff – Team member showcase plugin for WordPress plugin versions = 1.2.2. Solution No patched version available...

4.6AI score
SaveExploits0References2Affected Software1
Rows per page
Query Builder