Lucene search
+L

30 matches found

EUVD
EUVD
•added 2025/12/05 3:30 p.m.•18 views

EUVD-2025-201408

Apache HTTP Server 2.4.65 and earlier with Server Side Includes SSI enabled and modcgid but not modcgi passes the shell-escaped query string to exec cmd="..." directives. This issue affects Apache HTTP Server before 2.4.66. Users are recommended to upgrade to version 2.4.66, which fixes the issue...

8.3CVSS7.5AI score0.01424EPSS
SaveExploits0References3
osv_alpine
osv_alpine
•added 2025/12/05 2:15 p.m.•20 views

ALPINE-CVE-2025-58098

Apache HTTP Server 2.4.65 and earlier with Server Side Includes SSI enabled and modcgid but not modcgi passes the shell-escaped query string to exec cmd="..." directives. This issue affects Apache HTTP Server before 2.4.66. Users are recommended to upgrade to version 2.4.66, which fixes the issue...

8.3CVSS7.4AI score0.01424EPSS
SaveExploits0References1
osv_azl
osv_azl
•added 2025/12/05 2:15 p.m.•21 views

AZL-71860 CVE-2025-58098 affecting package httpd for versions less than 2.4.66-1

Apache HTTP Server 2.4.65 and earlier with Server Side Includes SSI enabled and modcgid but not modcgi passes the shell-escaped query string to exec cmd="..." directives. This issue affects Apache HTTP Server before 2.4.66. Users are recommended to upgrade to version 2.4.66, which fixes the issue...

8.3CVSS7.4AI score0.01424EPSS
SaveExploits0References1
osv_cve
osv_cve
•added 2025/12/05 1:40 p.m.•24 views

CVE-2025-58098 Apache HTTP Server: Server Side Includes adds query string to #exec cmd=...

Apache HTTP Server 2.4.65 and earlier with Server Side Includes SSI enabled and modcgid but not modcgi passes the shell-escaped query string to exec cmd="..." directives. This issue affects Apache HTTP Server before 2.4.66. Users are recommended to upgrade to version 2.4.66, which fixes the issue...

8.3CVSS7.4AI score0.01424EPSS
SaveExploits0References4
Vulnrichment
Vulnrichment
•added 2025/12/05 1:40 p.m.•12 views

CVE-2025-58098 Apache HTTP Server: Server Side Includes adds query string to #exec cmd=...

Apache HTTP Server 2.4.65 and earlier with Server Side Includes SSI enabled and modcgid but not modcgi passes the shell-escaped query string to exec cmd="..." directives. This issue affects Apache HTTP Server before 2.4.66. Users are recommended to upgrade to version 2.4.66, which fixes the issue...

7.4AI score0.01424EPSS
SaveExploits0References1
Mend
Mend
•added 2025/12/05 1:40 p.m.•6 views

CVE-2025-58098

Apache HTTP Server 2.4.65 and earlier with Server Side Includes SSI enabled and modcgid but not modcgi passes the shell-escaped query string to exec cmd="..." directives. This issue affects Apache HTTP Server before 2.4.66. Users are recommended to upgrade to version 2.4.66, which fixes the issue...

8.7CVSS7.4AI score0.01424EPSS
SaveExploits0References4
Cvelist
Cvelist
•added 2025/12/05 1:40 p.m.•253 views

CVE-2025-58098 Apache HTTP Server: Server Side Includes adds query string to #exec cmd=...

Apache HTTP Server 2.4.65 and earlier with Server Side Includes SSI enabled and modcgid but not modcgi passes the shell-escaped query string to exec cmd="..." directives. This issue affects Apache HTTP Server before 2.4.66. Users are recommended to upgrade to version 2.4.66, which fixes the issue...

0.01424EPSS
SaveExploits0References1
AlpineLinux
AlpineLinux
•added 2025/12/05 1:40 p.m.•22 views

CVE-2025-58098

Apache HTTP Server 2.4.65 and earlier with Server Side Includes SSI enabled and modcgid but not modcgi passes the shell-escaped query string to exec cmd="..." directives. This issue affects Apache HTTP Server before 2.4.66. Users are recommended to upgrade to version 2.4.66, which fixes the issue...

8.3CVSS7.4AI score0.01424EPSS
SaveExploits0
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2025/12/05 12:00 a.m.•5 views

CVE-2025-58098: Insertion of Sensitive Information Into Sent Data

Apache HTTP Server 2.4.65 and earlier with Server Side Includes SSI enabled and modcgid but not modcgi passes the shell-escaped query string to exec cmd="..." directives. This issue affects Apache HTTP Server before 2.4.66. Users are recommended to upgrade to version 2.4.66, which fixes the issue...

8.3CVSS7.5AI score0.01424EPSS
SaveExploits0References4
OpenVAS
OpenVAS
•added 2025/12/04 12:00 a.m.•53 views

Apache HTTP Server < 2.4.66 SSI Vulnerability - Linux

Apache HTTP Server is prone to a Server Side Includes SSI vulnerability. SPDX-FileCopyrightText: 2025 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only CPE =...

8.3CVSS7.5AI score0.01424EPSS
SaveExploits0References2
Rows per page
Query Builder