739 matches found
CVE-2026-114175 WordPress eRoom plugin <= 1.7.1 - Settings Change vulnerability
Missing Authorization vulnerability in DigitalME eRoom eroom-zoom-meetings-webinar allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects eRoom: from n/a through 1.7.1...
CVE-2026-114175 WordPress eRoom plugin <= 1.7.1 - Settings Change vulnerability
Missing Authorization vulnerability in DigitalME eRoom eroom-zoom-meetings-webinar allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects eRoom: from n/a through 1.7.1...
CVE-2026-114175
The eRoom WordPress plugin (versions
WordPress eRoom plugin <= 1.7.1 - Settings Change vulnerability
Settings Change vulnerability discovered by Aarush Gaur in WordPress Plugin eRoom versions = 1.7.1...
VulnCheck KEV: CVE-2026-18789
The Ezoic WordPress plugin before 2.23.1 does not properly restrict access to some of its content export functionality, allowing unauthenticated attackers to trigger a server-side export of the site's database, including user password hashes and password reset tokens, as well as to persistently...
CVE-2026-62033
Subscriber Settings Change in uListing = 2.2.0 versions...
CVE-2026-40802
Subscriber Settings Change in Pubjet | پابجت = 5.4.8 versions...
CVE-2026-62033
The uListing WordPress plugin, version 2.2.0 and below , is affected by a Subscriber Settings Change vulnerability. The issue is characterized as a Missing Authorization flaw (CWE-862), allowing for unauthorized modifications to settings. The vulnerability has a High severity base score of 7.6, i...
EUVD-2026-96468
Subscriber Settings Change in uListing = 2.2.0 versions...
CVE-2026-62033 WordPress uListing plugin <= 2.2.0 - Settings Change vulnerability
Subscriber Settings Change in uListing = 2.2.0 versions...
CVE-2026-62033 WordPress uListing plugin <= 2.2.0 - Settings Change vulnerability
Subscriber Settings Change in uListing = 2.2.0 versions...
EUVD-2026-96539
Subscriber Settings Change in Pubjet | پابجت = 5.4.8 versions...
CVE-2026-40802 WordPress Pubjet | پابجت plugin <= 5.4.8 - Settings Change vulnerability
Subscriber Settings Change in Pubjet | پابجت = 5.4.8 versions...
CVE-2026-40802
The WordPress Pubjet | پابجت plugin (versions
CVE-2026-40802 WordPress Pubjet | پابجت plugin <= 5.4.8 - Settings Change vulnerability
Subscriber Settings Change in Pubjet | پابجت = 5.4.8 versions...
PT-2026-109800
Name of the Vulnerable Software and Affected Versions uListing versions prior to 2.2.1 Description An issue exists that allows for the unauthorized change of subscriber settings. Recommendations Update to a version newer than 2.2.0...
CVE-2026-62033: Missing Authorization
Subscriber Settings Change in uListing = 2.2.0 versions...
CVE-2026-40802: Missing Authorization
Subscriber Settings Change in Pubjet | پابجت = 5.4.8 versions...
WordPress uListing plugin <= 2.2.0 - Settings Change vulnerability
Settings Change vulnerability discovered by Jakub Herman in WordPress Plugin uListing versions = 2.2.0...
CVE-2026-85348
The GDPR Data Request Form WordPress plugin through 1.7.1 does not have CSRF protection when updating one of its settings, allowing attackers to change that setting via a forged request granted they can trick a site administrator into performing an action such as clicking on a link...