567 matches found
CVE-2021-40325
Cobbler before 3.3.0 allows authorization bypass for modification of settings...
CVE-2021-40325
Cobbler before 3.3.0 allows authorization bypass for modification of settings...
CVE-2021-40325
Cobbler before 3.3.0 allows authorization bypass for modification of settings...
Cobbler security vulnerability
Cobbler is a Linux installation server that allows for quick setup of network installation environments.Cobbler is vulnerable to authorization issues in versions prior to 3.3.0.The vulnerability stems from a lack of authentication measures or insufficient authentication strength in the network...
CVE-2021-40325: Undefined Security Weakness
Cobbler before 3.3.0 allows authorization bypass for modification of settings...
F-Secure Internet Gatekeeper code injection vulnerability
F-Secure Internet Gatekeeper is a gateway product that acts as a virus scanning agent for HTTP, SMTP, POP, and FTP protocols.An arbitrary code execution vulnerability exists in the Web user interface of F-Secure Internet Gatekeeper version 5 Series. The vulnerability can be exploited by an attack...
CVE-2021-30718
This issue was addressed with improved checks. This issue is fixed in macOS Big Sur 11.4. A non-privileged user may be able to modify restricted settings...
CVE-2021-30718
This issue was addressed with improved checks. This issue is fixed in macOS Big Sur 11.4. A non-privileged user may be able to modify restricted settings...
CVE-2021-3458: Improper Authentication
The Motorola MM1000 device configuration portal can be accessed without authentication, which could allow adapter settings to be modified...
CVE-2021-31929
Annex Cloud Loyalty Experience Platform 2021.1.0.1 allows any authenticated attacker to modify loyalty campaigns and settings, such as fraud prevention, coupon groups, email templates, or referrals...
WordPress plugin WP Login Security and History: Cross-site scripting vulnerabilities
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. WordPress plugin is an application plugin that supports personal blog sites on servers running PHP and MySQL. A cross-site scripting vulnerability exists...
Download Manager < 3.1.23 - Unauthorised Asset Manager Usage
The majority of the AJAX actions related to the Asset Manager use the same nonce action ie the NONCEKEY constant, and are lacking any authorisation checks. Given that the nonce is available in other pages, accessible by low priviledge users such as author, or even subscribers depending on the...
Samsung keyboard access control error vulnerability
Samsung keyboard is a cell phone application from Samsung South Korea. It provides an input function. A security vulnerability exists in Samsung keyboard version prior to SMR Feb-2021 Release 1, which allows a close-range attacker to change arbitrary settings during the initialization state. No...
CVE-2021-20657
Improper access control vulnerability in SolarView Compact SV-CPT-MC310 prior to Ver.6.5 allows an authenticated attacker to obtain and/or alter the setting information without the access privilege via unspecified vectors...
CVE-2020-10609: Plaintext Storage of a Password
Grundfos CIM 500 v06.16.00 stores plaintext credentials, which may allow sensitive information to be read or allow modification to system settings by someone with access to the device...
Data Tables Generator By Supsystic < 1.9.92 - CSRF to Stored XSS, Data Table Creations, Settings Modification
The Data Tables Generator by Supsystic WordPress plugin was affected by a CSRF to Stored XSS, Data Table Creations, Settings Modification security vulnerability...
CVE-2020-10195
The popup-builder plugin before 3.64.1 for WordPress allows information disclosure and settings modification, leading to in-scope privilege escalation via admin-post actions to com/classes/Actions.php. By sending a POST request to wp-admin/admin-post.php, an authenticated attacker with minimal...
CVE-2020-10195
The popup-builder plugin before 3.64.1 for WordPress allows information disclosure and settings modification, leading to in-scope privilege escalation via admin-post actions to com/classes/Actions.php. By sending a POST request to wp-admin/admin-post.php, an authenticated attacker with minimal...
Information disclosure
The popup-builder plugin before 3.64.1 for WordPress allows information disclosure and settings modification, leading to in-scope privilege escalation via admin-post actions to com/classes/Actions.php. By sending a POST request to wp-admin/admin-post.php, an authenticated attacker with minimal...
CVE-2020-10195
The popup-builder plugin before 3.64.1 for WordPress allows information disclosure and settings modification, leading to in-scope privilege escalation via admin-post actions to com/classes/Actions.php. By sending a POST request to wp-admin/admin-post.php, an authenticated attacker with minimal...