65141 matches found
DEBIAN-CVE-2026-114617
Authlib is a Python library which builds OAuth and OpenID Connect servers. Prior to 1.9.0, OpenIDMixin.parseidtoken reads the noncesupported decision from the untrusted ID token being validated and sets the expected nonce to null when that claim is the JSON boolean false. In implicit and hybrid...
CVE-2026-114617
Authlib is a Python library which builds OAuth and OpenID Connect servers. Prior to 1.9.0, OpenIDMixin.parseidtoken reads the noncesupported decision from the untrusted ID token being validated and sets the expected nonce to null when that claim is the JSON boolean false. In implicit and hybrid...
CVE-2026-92450
The Kiloview E3 NDI encoder firmware is vulnerable to a use of hard-coded credentials (CWE-798) within its authentication framework. The system signs session JSON Web Tokens using an HMAC-SHA256 secret that is hardcoded as a static string identical across all devices. An attacker who obtains the ...
CVE-2026-92450 Kiloview E3 NDI Encoder Use of Hard-coded Credentials
The authentication framework used by affected Kiloview E3 NDI encoder firmware signs session JSON Web Tokens using an HMAC-SHA256 secret hardcoded as a static string within the firmware image, identical across all deployed devices. An attacker with access to the publicly distributed firmware can...
CVE-2026-96616 Kiloview E3 NDI Encoder Insufficient Session Expiration
Authentication tokens issued by the E3's web management interface on login are given an expiration time far beyond any reasonable session lifetime, effectively making them non-expiring. A token obtained through interception or device compromise remains valid for authenticated access for an extend...
CVE-2026-96616
The Kiloview E3 NDI Encoder is vulnerable to Insufficient Session Expiration (CWE-613) within its web management interface. The root cause is that authentication tokens issued upon login are configured with an expiration time so extended that they effectively become non-expiring . If an attacker ...
EUVD-2026-108519
Authlib is a Python library which builds OAuth and OpenID Connect servers. Prior to 1.9.0, OpenIDMixin.parseidtoken reads the noncesupported decision from the untrusted ID token being validated and sets the expected nonce to null when that claim is the JSON boolean false. In implicit and hybrid...
CVE-2026-114617
Authlib is a Python library which builds OAuth and OpenID Connect servers. Prior to 1.9.0, OpenIDMixin.parseidtoken reads the noncesupported decision from the untrusted ID token being validated and sets the expected nonce to null when that claim is the JSON boolean false. In implicit and hybrid...
CVE-2026-114617
Authlib is a Python library which builds OAuth and OpenID Connect servers. Prior to 1.9.0, OpenIDMixin.parseidtoken reads the noncesupported decision from the untrusted ID token being validated and sets the expected nonce to null when that claim is the JSON boolean false. In implicit and hybrid...
CVE-2026-114570
A flaw was found in WordPress. Insufficient escaping of user display names in the Quick Edit feature allows an authenticated user with contributor-level privileges to conduct stored Cross-Site Scripting XSS attacks. By submitting malicious scripts, an attacker can cause them to execute within the...
CVE-2026-114724
A flaw was found in Roundcube Webmail. This flaw allows an attacker capable of modifying stored session data to achieve arbitrary code execution through object injection. The vulnerability occurs because session keys prefixed with an exclamation mark are mishandled during session deserialization,...
Important: Red Hat Security Advisory: grafana-pcp security update
An update for grafana-pcp is now available for Red Hat Enterprise Linux 8.8 Update Services for SAP Solutions and Red Hat Enterprise Linux 8.8 Telecommunications Update Service. Red Hat Product Security has rated this update as having a security impact of Important. A Common Vulnerability Scoring...
crypto/tls: crypto/tls: Incorrect certificate validation during TLS session resumption
A flaw was found in the crypto/tls component. This vulnerability occurs during Transport Layer Security TLS session resumption when certificate authority CA settings are modified between the initial and resumed handshakes. An attacker could exploit this to bypass certificate validation, allowing ...
Important: Red Hat Security Advisory: grafana-pcp security update
An update for grafana-pcp is now available for Red Hat Enterprise Linux 8.6 Advanced Mission Critical Update Support and Red Hat Enterprise Linux 8.6 Extended Update Support Long-Life Add-On. Red Hat Product Security has rated this update as having a security impact of Important. A Common...
crypto/tls: crypto/tls: Incorrect certificate validation during TLS session resumption
A flaw was found in the crypto/tls component. This vulnerability occurs during Transport Layer Security TLS session resumption when certificate authority CA settings are modified between the initial and resumed handshakes. An attacker could exploit this to bypass certificate validation, allowing ...
Exploit for Improperly Controlled Sequential Memory Allocation in Php
██████╗ ██╗ ██╗██████╗ ██████╗ ███████╗██╗ ██╗███████╗██╗...
EUVD-2026-108279
Missing security attributes on sensitive cookies in KNIME Business Hub before version 1.19.0 allow an unauthenticated remote attacker to compromise user sessions if other security issues such as a cross-site scripting vulnerability or a man-in-the-middle attack are present. A workaround is not...
CVE-2026-115519
The KNIME Business Hub (versions prior to 1.19.0 ) is vulnerable to session compromise because sensitive cookies lack the 'Secure' and 'HttpOnly' attributes. This flaw allows an unauthenticated remote attacker to hijack user sessions if secondary vulnerabilities, such as a cross-site scripting (X...
CVE-2026-115519 Sensitive cookies without 'Secure' and 'HttpOnly' attributes in KNIME Business Hub
Missing security attributes on sensitive cookies in KNIME Business Hub before version 1.19.0 allow an unauthenticated remote attacker to compromise user sessions if other security issues such as a cross-site scripting vulnerability or a man-in-the-middle attack are present. A workaround is not...
CVE-2026-115513
OpenCATS before 0.12.0 contains a stored cross-site scripting vulnerability that allows a low-privileged authenticated user to inject HTML/JavaScript payloads by setting a Candidate, Company, Contact, Job Order, or List name/title field, which is stored unsanitized and later rendered unescaped in...