67177 matches found
CVE-2026-103587 QloApps through 1.7.0 Reflected XSS via Book Now Search Parameters
QloApps through 1.7.0 contains a reflected cross-site scripting vulnerability in the back-office Hotel Reservation System Book Now search, where dateto and idroomtype parameters are copied into template variables without validation. Attackers can craft a malicious link containing JavaScript paylo...
CVE-2026-47096
AJA HELO Plus firmware before 2.1.7 contains a stored cross-site scripting vulnerability that allows unauthenticated attackers with network access to inject malicious JavaScript by setting an unsanitized eParamIDSystemName value through the /config?action=set web configuration API. Attackers can...
CVE-2026-47096 AJA HELO Plus < 2.1.7 Stored XSS via System Name Parameter
AJA HELO Plus firmware before 2.1.7 contains a stored cross-site scripting vulnerability that allows unauthenticated attackers with network access to inject malicious JavaScript by setting an unsanitized eParamIDSystemName value through the /config?action=set web configuration API. Attackers can...
CVE-2026-47096 AJA HELO Plus < 2.1.7 Stored XSS via System Name Parameter
AJA HELO Plus firmware before 2.1.7 contains a stored cross-site scripting vulnerability that allows unauthenticated attackers with network access to inject malicious JavaScript by setting an unsanitized eParamIDSystemName value through the /config?action=set web configuration API. Attackers can...
CVE-2026-102092
Kiteworks Core before version 9.5.0 is vulnerable to Stored Cross-site Scripting XSS that could allow an authenticated user to store crafted content that executes arbitrary JavaScript in another user's authenticated session when they preview shared content. This could potentially lead to session...
CVE-2026-102134 Kiteworks Core Unprotected Alternate Channel
Kiteworks Core did not apply its gateway-level API security controls to every request authenticated through the platform's central authentication service. An authenticated user could reach REST API functionality over a request path on which those controls, including enforcement of signed-out and...
EUVD-2026-90374
Kiteworks Core before version 9.5.0 is vulnerable to Stored Cross-site Scripting XSS that could allow an authenticated user to store crafted content that executes arbitrary JavaScript in another user's authenticated session when they preview shared content. This could potentially lead to session...
CVE-2026-102092 Kiteworks Core stored XSS
Kiteworks Core before version 9.5.0 is vulnerable to Stored Cross-site Scripting XSS that could allow an authenticated user to store crafted content that executes arbitrary JavaScript in another user's authenticated session when they preview shared content. This could potentially lead to session...
CVE-2026-102092 Kiteworks Core stored XSS
Kiteworks Core before version 9.5.0 is vulnerable to Stored Cross-site Scripting XSS that could allow an authenticated user to store crafted content that executes arbitrary JavaScript in another user's authenticated session when they preview shared content. This could potentially lead to session...
CVE-2026-102092
Kiteworks Core versions prior to 9.5.0 are vulnerable to a Stored Cross-site Scripting (XSS) flaw. An authenticated attacker can store crafted content that executes arbitrary JavaScript in another user's authenticated session during the preview of shared content. This vulnerability could lead to ...
Exploit for CVE-2026-76504
Cisco Catalyst SD-WAN Manager — CVE-2026-76504 Unauthenticate...
CLEANSTART-2026-IU74948 During session resumption in crypto/tls, if the underlying Config has its ClientCAs or RootCAs fields mutated between the initial handshake and the resumed handshake, the resumed handshake may succ...
CVE-2025-68121 affects multiple packages. During session resumption in crypto/tls, if the underlying Config has its ClientCAs or RootCAs fields mutated between the initial handshake and the resumed handshake, the resumed handshake may succeed when it should have failed. See references for...
CLEANSTART-2023-MR39642 common/session
Security vulnerability affects the claws-mail package. common/session...
CVE-2026-87004
Tugtainer is a self-hosted app for automating updates of Docker containers. Prior to version 1.31.3, when the OIDC login flow completes, backend/modules/auth/providers/authoidcprovider.py decodes the idtoken returned by the identity provider's token endpoint using jose.jwt.getunverifiedclaims...
CVE-2026-102489
Zammad versions 6.3.0 to 6.5.4 are vulnerable a session hijack vulnerability that leads to remote code execution as the zammad user. The bug is also present in version 7.0.0 to version 7.1.2, but not exploitable due to changes in the underlying framework...
CVE-2026-87004 Tugtainer: OIDC id_token claims accepted without signature/audience/expiry verification
Tugtainer is a self-hosted app for automating updates of Docker containers. Prior to version 1.31.3, when the OIDC login flow completes, backend/modules/auth/providers/authoidcprovider.py decodes the idtoken returned by the identity provider's token endpoint using jose.jwt.getunverifiedclaims...
CVE-2026-87004
Tugtainer , a self-hosted application for automating Docker container updates, is vulnerable to an authentication bypass in versions prior to 1.31.3 . The flaw exists in backend/modules/auth/providers/auth_oidc_provider.py, where the application uses jose.jwt.get_unverified_claims() to decode OID...
CVE-2026-87004
Tugtainer is a self-hosted app for automating updates of Docker containers. Prior to version 1.31.3, when the OIDC login flow completes, backend/modules/auth/providers/authoidcprovider.py decodes the idtoken returned by the identity provider's token endpoint using jose.jwt.getunverifiedclaims...
CVE-2026-102489 Undisclosed RCE in Zammad v6.3 and higher
Zammad versions 6.3.0 to 6.5.4 are vulnerable a session hijack vulnerability that leads to remote code execution as the zammad user. The bug is also present in version 7.0.0 to version 7.1.2, but not exploitable due to changes in the underlying framework...
EUVD-2026-90080
Zammad versions 6.3.0 to 6.5.4 are vulnerable a session hijack vulnerability that leads to remote code execution as the zammad user. The vulnerability is also present in version 7.0.0 to version 7.1.3, but not exploitable due to environment conditions...