Lucene search
+L

3554 matches found

Cvelist
Cvelist
•added 2024/02/02 7:11 a.m.•38 views

CVE-2020-24682 Automation Studio and PVI Multiple unquoted service path vulnerabilities

Unquoted Search Path or Element vulnerability in B&R Industrial Automation Automation Studio, B&R Industrial Automation NET/PVI allows Target Programs with Elevated Privileges.This issue affects Automation Studio: from 4.0 through 4.6, from 4.7.0 before 4.7.7 SP, from 4.8.0 before 4.8.6 SP, from...

7.2CVSS7.7AI score0.00149EPSS
SaveExploits0References1
Vulnrichment
Vulnrichment
•added 2024/02/02 7:11 a.m.•6 views

CVE-2020-24682 Automation Studio and PVI Multiple unquoted service path vulnerabilities

Unquoted Search Path or Element vulnerability in B&R Industrial Automation Automation Studio, B&R Industrial Automation NET/PVI allows Target Programs with Elevated Privileges.This issue affects Automation Studio: from 4.0 through 4.6, from 4.7.0 before 4.7.7 SP, from 4.8.0 before 4.8.6 SP, from...

7.2CVSS7.2AI score0.00149EPSS
SaveExploits0References1
OSV
OSV
•added 2024/01/31 1:15 p.m.•17 views

CVE-2023-7043

Unquoted service path in ESET products allows to drop a prepared program to a specific location and run on boot with the NT AUTHORITY\NetworkService permissions...

5.5CVSS5.8AI score0.00282EPSS
SaveExploits0References1
CVE
CVE
•added 2024/01/31 12:51 p.m.•80 views

CVE-2023-7043

CVE-2023-7043 describes an unquoted service path vulnerability in ESET Windows products, enabling a dropped program to be placed in a location and launched at boot with NT AUTHORITY\NetworkService permissions. The available documents confirm the affected products are ESET Endpoint Security/Endpoi...

5.5CVSS6.3AI score0.00282EPSS
SaveExploits0References1Affected Software6
Positive Technologies
Positive Technologies
•added 2024/01/30 12:00 a.m.•22 views

PT-2024-15185 · Eset · Eset

Name of the Vulnerable Software and Affected Versions: ESET products affected versions not specified Description: The issue is related to an unquoted service path in ESET products, which allows dropping a prepared program to a specific location and running it on boot with NT AUTHORITYNetworkServi...

5.5CVSS5.9AI score0.00282EPSS
SaveExploits0References6
Vulnrichment
Vulnrichment
•added 2024/01/10 9:40 p.m.•5 views

CVE-2023-49295 quic-go's path validation mechanism can cause denial of service

quic-go is an implementation of the QUIC protocol RFC 9000, RFC 9001, RFC 9002 in Go. An attacker can cause its peer to run out of memory sending a large number of PATHCHALLENGE frames. The receiver is supposed to respond to each PATHCHALLENGE frame with a PATHRESPONSE frame. The attacker can...

6.4CVSS6.4AI score0.01204EPSS
SaveExploits0References11
OSV
OSV
•added 2024/01/08 7:15 p.m.•15 views

CVE-2023-6631

PowerSYSTEM Center versions 2020 Update 16 and prior contain a vulnerability that may allow an authorized local user to insert arbitrary code into the unquoted service path and escalate privileges...

7.8CVSS5.9AI score0.00174EPSS
SaveExploits0References2
NVD
NVD
•added 2024/01/08 7:15 p.m.•30 views

CVE-2023-6631

PowerSYSTEM Center versions 2020 Update 16 and prior contain a vulnerability that may allow an authorized local user to insert arbitrary code into the unquoted service path and escalate privileges...

7.8CVSS7.8AI score0.00174EPSS
SaveExploits0References2
Cvelist
Cvelist
•added 2024/01/08 7:04 p.m.•47 views

CVE-2023-6631 Subnet Solutions Inc. PowerSYSTEM Center Unquoted Search Path or Element

PowerSYSTEM Center versions 2020 Update 16 and prior contain a vulnerability that may allow an authorized local user to insert arbitrary code into the unquoted service path and escalate privileges...

7.8CVSS8.5AI score0.00174EPSS
SaveExploits0References2
CVE
CVE
•added 2024/01/08 7:04 p.m.•79 views

CVE-2023-6631

CVE-2023-6631 affects Subnet Solutions PowerSYSTEM Center (PowerSYSTEM Center 2020 Update 16 and earlier; 5.0.x–5.16.x). The vulnerability is an unquoted search path/element in the service path that authorized local users can abuse to insert arbitrary code and achieve privilege escalation. Affect...

7.8CVSS8.2AI score0.00174EPSS
SaveExploits0References2Affected Software1
Vulnrichment
Vulnrichment
•added 2024/01/08 7:04 p.m.•5 views

CVE-2023-6631 Subnet Solutions Inc. PowerSYSTEM Center Unquoted Search Path or Element

PowerSYSTEM Center versions 2020 Update 16 and prior contain a vulnerability that may allow an authorized local user to insert arbitrary code into the unquoted service path and escalate privileges...

7.8CVSS7.7AI score0.00174EPSS
SaveExploits0References2
CNNVD
CNNVD
•added 2024/01/08 12:00 a.m.•17 views

SUBNET PowerSYSTEM Center Code Issue Vulnerability

SUBNET PowerSYSTEM Center is SUBNET's infrastructure for securely and centrally managing the many different intelligent electronic devices meters, relays, RTUs, etc. deployed throughout the transmission and distribution system. A security vulnerability exists in SUBNET PowerSYSTEM Center 2020...

7.8CVSS7AI score0.00174EPSS
SaveExploits0References3
Positive Technologies
Positive Technologies
•added 2024/01/08 12:00 a.m.•16 views

PT-2024-15033 · Unknown · Powersystem Center

Name of the Vulnerable Software and Affected Versions: PowerSYSTEM Center versions 2020 Update 16 and prior Description: The issue allows an authorized local user to insert arbitrary code into the unquoted service path, potentially leading to privilege escalation. Recommendations: For PowerSYSTEM...

7.8CVSS7.8AI score0.00174EPSS
SaveExploits0References5
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2024/01/08 12:00 a.m.•4 views

CVE-2023-6631: Unquoted Search Path or Element

PowerSYSTEM Center versions 2020 Update 16 and prior contain a vulnerability that may allow an authorized local user to insert arbitrary code into the unquoted service path and escalate privileges...

7.8CVSS7.5AI score0.00174EPSS
SaveExploits0References3
NVD
NVD
•added 2023/10/17 3:15 p.m.•41 views

CVE-2023-37537

An unquoted service path vulnerability in HCL AppScan Presence, deployed as a Windows service in HCL AppScan on Cloud ASoC, may allow a local attacker to gain elevated privileges...

7.8CVSS7.7AI score0.00169EPSS
SaveExploits0References1
OSV
OSV
•added 2023/10/17 3:15 p.m.•19 views

CVE-2023-37537

An unquoted service path vulnerability in HCL AppScan Presence, deployed as a Windows service in HCL AppScan on Cloud ASoC, may allow a local attacker to gain elevated privileges...

7.8CVSS5.8AI score0.00169EPSS
SaveExploits0References1
Prion
Prion
•added 2023/10/17 3:15 p.m.•34 views

Design/Logic Flaw

An unquoted service path vulnerability in HCL AppScan Presence, deployed as a Windows service in HCL AppScan on Cloud ASoC, may allow a local attacker to gain elevated privileges...

4.3CVSS7.6AI score0.00169EPSS
SaveExploits0References1Affected Software1
Cvelist
Cvelist
•added 2023/10/17 2:58 p.m.•50 views

CVE-2023-37537 HCL AppScan Presence deployed as Windows service might be vulnerable to an Unquoted Service Path vulnerability

An unquoted service path vulnerability in HCL AppScan Presence, deployed as a Windows service in HCL AppScan on Cloud ASoC, may allow a local attacker to gain elevated privileges...

7.8CVSS8.4AI score0.00169EPSS
SaveExploits0References1
Vulnrichment
Vulnrichment
•added 2023/10/17 2:58 p.m.•16 views

CVE-2023-37537 HCL AppScan Presence deployed as Windows service might be vulnerable to an Unquoted Service Path vulnerability

An unquoted service path vulnerability in HCL AppScan Presence, deployed as a Windows service in HCL AppScan on Cloud ASoC, may allow a local attacker to gain elevated privileges...

7.8CVSS6.8AI score0.00169EPSS
SaveExploits0References1
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2023/10/17 12:00 a.m.•3 views

CVE-2023-37537: Unquoted Search Path or Element

An unquoted service path vulnerability in HCL AppScan Presence, deployed as a Windows service in HCL AppScan on Cloud ASoC, may allow a local attacker to gain elevated privileges...

7.8CVSS7.4AI score0.00169EPSS
SaveExploits0References2
Rows per page
Query Builder