3625 matches found
CVE-2024-24722
The 12d Synergy Server and 12d Synergy File Replication Server components are vulnerable to an unquoted service path vulnerability. This flaw occurs because the executable service paths lack quotation marks, which may allow a malicious actor to gain elevated privileges by exploiting the search pa...
CVE-2024-24722
An unquoted service path vulnerability in the 12d Synergy Server and File Replication Server components may allow an attacker to gain elevated privileges via the 12d Synergy Server and/or 12d Synergy File Replication Server executable service path. This is fixed in 4.3.10.192, 5.1.5.221, and...
CVE-2024-24722
An unquoted service path vulnerability in the 12d Synergy Server and File Replication Server components may allow an attacker to gain elevated privileges via the 12d Synergy Server and/or 12d Synergy File Replication Server executable service path. This is fixed in 4.3.10.192, 5.1.5.221, and...
12d Synergy Server Security Vulnerability
12d Synergy Server is a leading ISO 19650-compliant common data environment for the engineering and construction industries from 12d Synergy. A security vulnerability exists in 12d Synergy Server and 12d Synergy File Replication Server that stems from the presence of an unquoted service path...
CVE-2024-24722: Unquoted Search Path or Element
An unquoted service path vulnerability in the 12d Synergy Server and File Replication Server components may allow an attacker to gain elevated privileges via the 12d Synergy Server and/or 12d Synergy File Replication Server executable service path. This is fixed in 4.3.10.192, 5.1.5.221, and...
PT-2024-4083 · 12D Solutions · 12D Synergy File Replication Server +1
Name of the Vulnerable Software and Affected Versions: 12d Synergy Server versions prior to 4.3.10.192 12d Synergy Server versions prior to 5.1.5.221 12d Synergy Server versions prior to 5.1.6.235 12d Synergy File Replication Server versions prior to 4.3.10.192 12d Synergy File Replication Server...
CVE-2020-24682 Automation Studio and PVI Multiple unquoted service path vulnerabilities
Unquoted Search Path or Element vulnerability in B&R Industrial Automation Automation Studio, B&R Industrial Automation NET/PVI allows Target Programs with Elevated Privileges.This issue affects Automation Studio: from 4.0 through 4.6, from 4.7.0 before 4.7.7 SP, from 4.8.0 before 4.8.6 SP, from...
CVE-2020-24682 Automation Studio and PVI Multiple unquoted service path vulnerabilities
Unquoted Search Path or Element vulnerability in B&R Industrial Automation Automation Studio, B&R Industrial Automation NET/PVI allows Target Programs with Elevated Privileges.This issue affects Automation Studio: from 4.0 through 4.6, from 4.7.0 before 4.7.7 SP, from 4.8.0 before 4.8.6 SP, from...
CVE-2023-7043
Unquoted service path in ESET products allows to drop a prepared program to a specific location and run on boot with the NT AUTHORITY\NetworkService permissions...
CVE-2023-7043
CVE-2023-7043 describes an unquoted service path vulnerability in ESET Windows products, enabling a dropped program to be placed in a location and launched at boot with NT AUTHORITY\NetworkService permissions. The available documents confirm the affected products are ESET Endpoint Security/Endpoi...
PT-2024-15185 · Eset · Eset
Name of the Vulnerable Software and Affected Versions: ESET products affected versions not specified Description: The issue is related to an unquoted service path in ESET products, which allows dropping a prepared program to a specific location and running it on boot with NT AUTHORITYNetworkServi...
CVE-2023-49295 quic-go's path validation mechanism can cause denial of service
quic-go is an implementation of the QUIC protocol RFC 9000, RFC 9001, RFC 9002 in Go. An attacker can cause its peer to run out of memory sending a large number of PATHCHALLENGE frames. The receiver is supposed to respond to each PATHCHALLENGE frame with a PATHRESPONSE frame. The attacker can...
CVE-2023-6631
PowerSYSTEM Center versions 2020 Update 16 and prior contain a vulnerability that may allow an authorized local user to insert arbitrary code into the unquoted service path and escalate privileges...
CVE-2023-6631
PowerSYSTEM Center versions 2020 Update 16 and prior contain a vulnerability that may allow an authorized local user to insert arbitrary code into the unquoted service path and escalate privileges...
CVE-2023-6631 Subnet Solutions Inc. PowerSYSTEM Center Unquoted Search Path or Element
PowerSYSTEM Center versions 2020 Update 16 and prior contain a vulnerability that may allow an authorized local user to insert arbitrary code into the unquoted service path and escalate privileges...
CVE-2023-6631 Subnet Solutions Inc. PowerSYSTEM Center Unquoted Search Path or Element
PowerSYSTEM Center versions 2020 Update 16 and prior contain a vulnerability that may allow an authorized local user to insert arbitrary code into the unquoted service path and escalate privileges...
CVE-2023-6631
CVE-2023-6631 affects Subnet Solutions PowerSYSTEM Center (PowerSYSTEM Center 2020 Update 16 and earlier; 5.0.x–5.16.x). The vulnerability is an unquoted search path/element in the service path that authorized local users can abuse to insert arbitrary code and achieve privilege escalation. Affect...
SUBNET PowerSYSTEM Center Code Issue Vulnerability
SUBNET PowerSYSTEM Center is SUBNET's infrastructure for securely and centrally managing the many different intelligent electronic devices meters, relays, RTUs, etc. deployed throughout the transmission and distribution system. A security vulnerability exists in SUBNET PowerSYSTEM Center 2020...
PT-2024-15033 · Unknown · Powersystem Center
Name of the Vulnerable Software and Affected Versions: PowerSYSTEM Center versions 2020 Update 16 and prior Description: The issue allows an authorized local user to insert arbitrary code into the unquoted service path, potentially leading to privilege escalation. Recommendations: For PowerSYSTEM...
CVE-2023-6631: Unquoted Search Path or Element
PowerSYSTEM Center versions 2020 Update 16 and prior contain a vulnerability that may allow an authorized local user to insert arbitrary code into the unquoted service path and escalate privileges...