Lucene search
+L

12072 matches found

WPVulnDB
WPVulnDB
•added 2024/04/04 12:00 a.m.•16 views

Gutenberg Blocks by Kadence Blocks < 3.2.26 - Authenticated (Author+) Server-Side Request Forgery

Description The Gutenberg Blocks by Kadence Blocks – Page Builder Features plugin for WordPress is vulnerable to Server-Side Request Forgery in all versions up to, and including, 3.2.25. This makes it possible for authenticated attackers, with author-level access and above, to make web requests t...

6.5CVSS8.2AI score0.00334EPSS
SaveExploits0References1Affected Software1
WPVulnDB
WPVulnDB
•added 2024/04/04 12:00 a.m.•25 views

CMP – Coming Soon & Maintenance < 4.1.11 - Authenticated (Admin+) Server-Side Request Forgery

Description The CMP – Coming Soon & Maintenance Plugin by NiteoThemes plugin for WordPress is vulnerable to Server-Side Request Forgery in all versions up to, and including, 4.1.10. This makes it possible for authenticated attackers, with administrator-level access and above, to make web requests...

5.5CVSS8.2AI score0.0035EPSS
SaveExploits0References1Affected Software1
WPVulnDB
WPVulnDB
•added 2024/04/04 12:00 a.m.•26 views

Nelio Content < 3.2.1 - Authenticated (Contributor+) Server-Side Request Forgery

Description The Nelio Content – Best Editorial Calendar & Social Media Scheduling plugin for WordPress is vulnerable to Server-Side Request Forgery in all versions up to, and including, 3.2.0. This makes it possible for authenticated attackers, with contributor-level access and above, to make web...

4.9CVSS8.2AI score0.0027EPSS
SaveExploits0References1Affected Software1
vulnersOsv
vulnersOsv
•added 2024/04/03 4:46 p.m.•11 views

@akrc/vidocs (>=0.0.0, <=0.0.2), @alexzzz/npms (>=0.0.5, <=0.2.0) +130 more potentially affected by CVE-2024-31207 via vite (>=3.0.0, <=3.2.8)

vite NPM version =3.0.0, =0.0.0, =0.0.5, =1.0.1, =1.0.1, =3.2.0, =0.0.37, =0.0.35, =0.2.3, =0.0.0-canary-20220718083044, =0.0.6, =0.1.0, =0.0.3, =6.24.0, =0.1.1, =0.1.23 and more Source cves: CVE-2024-31207 Source advisory: OSV:GHSA-8JHW-289H-JH2G...

5.9CVSS6.1AI score0.00711EPSS
SaveExploits0
Cisco
Cisco
•added 2024/04/03 4:00 p.m.•61 views

Cisco Identity Services Engine Server-Side Request Forgery Vulnerability

A vulnerability in the web-based management interface of Cisco Identity Services Engine ISE could allow an authenticated, remote attacker to conduct a server-side request forgery SSRF attack through an affected device. This vulnerability is due to improper input validation for specific HTTP...

5.5CVSS5.9AI score0.00369EPSS
SaveExploits0References1
osv_cve
osv_cve
•added 2024/04/03 6:15 a.m.•22 views

CVE-2021-27312

Server Side Request Forgery SSRF vulnerability in Gleez Cms 1.2.0, allows remote attackers to execute arbitrary code and obtain sensitive information via modules/gleez/classes/request.php...

9.4CVSS9AI score0.01031EPSS
SaveExploits1References2
osv_cve
osv_cve
•added 2024/04/03 3:15 a.m.•20 views

CVE-2024-25864

Server Side Request Forgery SSRF vulnerability in Friendica versions after v.2023.12, allows a remote attacker to execute arbitrary code and obtain sensitive information via the fpostit.php component...

9.1CVSS6.8AI score0.00719EPSS
SaveExploits0References1
Cvelist
Cvelist
•added 2024/04/03 12:00 a.m.•36 views

CVE-2024-25864

Server Side Request Forgery SSRF vulnerability in Friendica versions after v.2023.12, allows a remote attacker to execute arbitrary code and obtain sensitive information via the fpostit.php component...

7.5AI score0.00719EPSS
SaveExploits0References1
CVE
CVE
•added 2024/04/03 12:00 a.m.•113 views

CVE-2024-25864

A Server Side Request Forgery (SSRF) vulnerability exists in Friendica versions after v.2023.12 . This flaw resides in the fpostit.php component, potentially allowing a remote attacker to execute arbitrary code and obtain sensitive information . While no patched version is currently specified, it...

9.1CVSS6.8AI score0.00719EPSS
SaveExploits0References1
Vulnrichment
Vulnrichment
•added 2024/04/03 12:00 a.m.•22 views

CVE-2024-25864

Server Side Request Forgery SSRF vulnerability in Friendica versions after v.2023.12, allows a remote attacker to execute arbitrary code and obtain sensitive information via the fpostit.php component...

6.8AI score0.00719EPSS
SaveExploits0References1
Cvelist
Cvelist
•added 2024/04/03 12:00 a.m.•48 views

CVE-2021-27312

Server Side Request Forgery SSRF vulnerability in Gleez Cms 1.2.0, allows remote attackers to execute arbitrary code and obtain sensitive information via modules/gleez/classes/request.php...

7.7AI score0.01031EPSS
SaveExploits1References2
NVD
NVD
•added 2024/04/02 7:15 p.m.•29 views

CVE-2024-30532

Server-Side Request Forgery SSRF vulnerability in Builderall Team Builderall Builder for WordPress.This issue affects Builderall Builder for WordPress: from n/a through 2.0.1...

4.9CVSS5.2AI score0.00254EPSS
SaveExploits0References1
CVE
CVE
•added 2024/04/02 6:42 p.m.•91 views

CVE-2024-30531

CVE-2024-30531 is an SSRF issue in Nelio Content for WordPress. Affected: Nelio Content up to version 3.2.0. Descriptions in connected docs reference SSRF but do not provide concrete exploit details, root-cause analysis, or patch/version remediation beyond the affected range. No explicit exploit ...

4.9CVSS8.3AI score0.0027EPSS
SaveExploits0References1
Vulnrichment
Vulnrichment
•added 2024/04/02 6:42 p.m.•19 views

CVE-2024-30531 WordPress Nelio Content plugin <= 3.2.0 - Server Side Request Forgery (SSRF) vulnerability

Server-Side Request Forgery SSRF vulnerability in Nelio Software Nelio Content.This issue affects Nelio Content: from n/a through 3.2.0...

4.9CVSS8.3AI score0.0027EPSS
SaveExploits0References1
Cvelist
Cvelist
•added 2024/04/02 6:42 p.m.•44 views

CVE-2024-30531 WordPress Nelio Content plugin <= 3.2.0 - Server Side Request Forgery (SSRF) vulnerability

Server-Side Request Forgery SSRF vulnerability in Nelio Software Nelio Content.This issue affects Nelio Content: from n/a through 3.2.0...

4.9CVSS5.5AI score0.0027EPSS
SaveExploits0References1
CVE
CVE
•added 2024/04/02 6:18 p.m.•106 views

CVE-2024-30532

CVE-2024-30532 is an unauthenticated SSRF in Builderall Builder for WordPress (WordPress plugin) affecting versions up to 2.0.1. It is addressed in later builds (e.g., 2.0.3 per associated advisories). CVSS 3.1 base score 4.9 (Medium). Remediation: upgrade to 2.0.3 or newer and re-test. Details f...

4.9CVSS8.3AI score0.00254EPSS
SaveExploits0References1
Cvelist
Cvelist
•added 2024/04/02 6:18 p.m.•38 views

CVE-2024-30532 WordPress Builderall Builder for WordPress plugin <= 2.0.1 - Server Side Request Forgery (SSRF) vulnerability

Server-Side Request Forgery SSRF vulnerability in Builderall Team Builderall Builder for WordPress.This issue affects Builderall Builder for WordPress: from n/a through 2.0.1...

4.9CVSS5.5AI score0.00254EPSS
SaveExploits0References1
Vulnrichment
Vulnrichment
•added 2024/04/02 6:18 p.m.•28 views

CVE-2024-30532 WordPress Builderall Builder for WordPress plugin <= 2.0.1 - Server Side Request Forgery (SSRF) vulnerability

Server-Side Request Forgery SSRF vulnerability in Builderall Team Builderall Builder for WordPress.This issue affects Builderall Builder for WordPress: from n/a through 2.0.1...

4.9CVSS8.3AI score0.00254EPSS
SaveExploits0References1
CVE
CVE
•added 2024/04/02 6:16 p.m.•117 views

CVE-2024-24888

CVE-2024-24888 is a Server-Side Request Forgery (SSRF) in Gutenberg Blocks powered by Kadence Blocks. The vulnerability affects the Kadence Blocks Gutenberg Blocks plugin for WordPress, specifically versions up to 3.2.25. According to the connected Red Hat advisory, the flaw enables a server-side...

6.5CVSS8.3AI score0.00334EPSS
SaveExploits0References2Affected Software1
GithubExploit
GithubExploit
•added 2024/04/02 11:53 a.m.•722 views

Exploit for Server-Side Request Forgery in Kubernetes Apiserver

CVE-2022-3172 demo Run poc.sh create...

8.2CVSS7.3AI score0.02464EPSS
SaveExploits1
Rows per page
Query Builder