150 matches found
NETGEAR Wi-Fi Router SSI Injection
The vulnerability of the built-in Wi-Fi router software from NETGEAR, namely RBK40, RBR40, and RBS40, is related to incorrect code generation. Exploiting this vulnerability could allow an attacker to perform a Server Side Include Injection attack...
NETGEAR Router SSI
The vulnerability of the built-in Wi-Fi router software from NETGEAR, including models D7800, DM200, EX2700, EX6150v2, EX6100v2, EX6200v2, EX6250, EX6410, EX6420, EX6400v2, EX7300, EX6400, EX7320, EX7300v2, R7500v2, R7800, R8900, R9000, RAX120, RBK40, RBK20, RBR20, RBS20, RBK50, RBR50, RBS50,...
NETGEAR Wi-Fi Router SSI Injection
The vulnerability of the built-in Wi-Fi router software from NETGEAR, including models D6200, D7000, R6020, R6080, R6050, JR6150, R6120, R6220, R6230, R6260, R6800, R6900v2, R6700v2, R7450, AC2100, AC2400, AC2600, RBK40, RBR40, RBS40, RBK20, RBR20, RBS20, RBK50, RBR50, RBS50, and RBS50Y, is relat...
CVE-2021-43836
Sulu is an open-source PHP content management system based on the Symfony framework. In affected versions an attacker can read arbitrary local files via a PHP file include. In a default configuration this also leads to remote code execution. The problem is patched with the Versions 1.6.44, 2.2.18...
CVE-2021-29679
IBM Cognos Analytics 11.1.7 and 11.2.0 could allow an authenticated user to execute code remotely due to incorrectly neutralizaing user-contrlled input that could be interpreted a a server-side include SSI directive. IBM X-Force ID: 199915...
Code injection
IBM Cognos Analytics 11.1.7 and 11.2.0 could allow an authenticated user to execute code remotely due to incorrectly neutralizaing user-contrlled input that could be interpreted a a server-side include SSI directive. IBM X-Force ID: 199915...
PT-2021-18402
Name of the Vulnerable Software and Affected Versions IBM Cognos Analytics versions 11.1.7 through 11.2.0 Description The issue allows an authenticated user to execute code remotely due to incorrectly neutralizing user-controlled input that could be interpreted as a server-side include SSI...
IBM Cognos Analytics code injection vulnerability
A remote code execution vulnerability exists in IBM Cognos Analytics version 11.1.7, 11.2.0, a suite of business intelligence software from IBM Corporation that provides valuable information, secure data governance, and reporting. The vulnerability stems from incorrect neutralization of...
CVE-2021-29679
IBM Cognos Analytics 11.1.7 and 11.2.0 could allow an authenticated user to execute code remotely due to incorrectly neutralizaing user-contrlled input that could be interpreted a a server-side include SSI directive. IBM X-Force ID: 199915...
PT-2021-5913
Name of the Vulnerable Software and Affected Versions NETGEAR D6200 versions before 1.1.00.38 NETGEAR D7000 versions before 1.0.1.78 NETGEAR R6020 versions before 1.0.0.48 NETGEAR R6080 versions before 1.0.0.48 NETGEAR R6050 versions before 1.0.1.26 NETGEAR JR6150 versions before 1.0.1.26 NETGEAR...
PT-2021-5849
Name of the Vulnerable Software and Affected Versions NETGEAR RBK40 versions prior to 2.5.1.16 NETGEAR RBR40 versions prior to 2.5.1.16 NETGEAR RBS40 versions prior to 2.5.1.16 NETGEAR RBK20 versions prior to 2.5.1.16 NETGEAR RBR20 versions prior to 2.5.1.16 NETGEAR RBS20 versions prior to 2.5.1....
PT-2021-5845
Name of the Vulnerable Software and Affected Versions NETGEAR RBK40 versions prior to 2.5.1.16 NETGEAR RBR40 versions prior to 2.5.1.16 NETGEAR RBS40 versions prior to 2.5.1.16 NETGEAR RBK20 versions prior to 2.5.1.16 NETGEAR RBR20 versions prior to 2.5.1.16 NETGEAR RBS20 versions prior to 2.5.1....
PT-2021-5848
Name of the Vulnerable Software and Affected Versions NETGEAR RBK40 versions prior to 2.5.1.16 NETGEAR RBR40 versions prior to 2.5.1.16 NETGEAR RBS40 versions prior to 2.5.1.16 NETGEAR RBK20 versions prior to 2.5.1.16 NETGEAR RBR20 versions prior to 2.5.1.16 NETGEAR RBS20 versions prior to 2.5.1....
PT-2021-5905
Name of the Vulnerable Software and Affected Versions D7800 versions 1.0.1.58 and earlier DM200 versions 1.0.0.66 and earlier EX2700 versions 1.0.1.56 and earlier EX6150v2 versions 1.0.1.86 and earlier EX6100v2 versions 1.0.1.86 and earlier EX6200v2 versions 1.0.1.78 and earlier EX6250 versions...
Landray EKP cross-site scripting vulnerability
Landray EKP is an office automation solution that enables companies to easily model and manage... A cross-site scripting vulnerability in the /sys/attachment/uploaderServlet component of Landray EKP V12.0.9.R.20160325 could allow an attacker to execute arbitrary web script or HTML via a crafted...
PT-2021-2238 · Moodle +1 · Moodle +1
Name of the Vulnerable Software and Affected Versions: Moodle versions prior to 3.10.1 Moodle versions prior to 3.9.4 Moodle versions prior to 3.8.7 Moodle versions prior to 3.5.16 Description: The issue is related to the implementation of Shibboleth authentication technology in Moodle, which is...
Microsoft SharePoint SSI / ViewState Remote Code Execution
This module requires Metasploit: https://metasploit.com/download Current source: https://github.com/rapid7/metasploit-framework class MetasploitModule 'Microsoft SharePoint Server-Side Include and ViewState RCE', 'Description' = %q This module exploits a server-side include SSI in SharePoint to...
SRC-2020-0022 : Microsoft SharePoint Server DataFormWebPart CreateChildControls Server-Side Include Remote Code Execution Vulnerability
Vulnerability Details: This vulnerability allows remote attackers to execute arbitrary code on affected installations of SharePoint Server. Authentication is required to exploit this vulnerability. The specific flaw exists within the DataFormWebPart class. The issue results from the lack of prope...
Privilege Escalation
The Apache HTTP Server is vulnerable to Privilege Escalation. A flaw was found in the handling of the "Options" and "AllowOverride" directives. In configurations using the "AllowOverride" directive with certain "Options=" arguments, local users were not restricted from executing commands from a...
tomcat: XSS in SSI printenv
The SSI printenv command in Apache Tomcat 9.0.0.M1 to 9.0.0.17, 8.5.0 to 8.5.39 and 7.0.0 to 7.0.93 echoes user provided data without escaping and is, therefore, vulnerable to XSS. SSI is disabled by default. The printenv command is intended for debugging and is unlikely to be present in a...