Lucene search
+L

18 matches found

RedhatCVE
RedhatCVE
•added 2026/01/09 9:06 a.m.•27 views

CVE-2024-34765

Improper Neutralization of Input During Web Page Generation XSS or 'Cross-site Scripting' vulnerability in Sensei Sensei Pro WC Paid Courses allows Stored XSS.This issue affects Sensei Pro WC Paid Courses: from n/a through 4.23.1.1.23.1...

6.5CVSS5.8AI score0.00353EPSS
SaveExploits0References1
EUVD
EUVD
•added 2025/10/03 8:07 p.m.•29 views

EUVD-2024-35445

Malicious code in bioql PyPI...

5.3CVSS6.4AI score0.00629EPSS
SaveExploits0References2
EUVD
EUVD
•added 2025/10/03 8:07 p.m.•29 views

EUVD-2024-35035

Malicious code in bioql PyPI...

6.5CVSS5.4AI score0.00353EPSS
SaveExploits0References1
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2024/08/18 12:00 a.m.•11 views

CVE-2024-35686: Missing Authorization

Missing Authorization vulnerability in Automattic Sensei LMS, Automattic Sensei Pro WC Paid Courses.This issue affects Sensei LMS: from n/a through 4.23.1; Sensei Pro WC Paid Courses: from n/a through 4.23.1.1.23.1...

5.3CVSS5.8AI score0.00629EPSS
SaveExploits0References1
Positive Technologies
Positive Technologies
•added 2024/08/18 12:00 a.m.•29 views

PT-2024-26634 · Automattic · Automattic Sensei Pro +1

Name of the Vulnerable Software and Affected Versions: Automattic Sensei LMS versions 4.23.1 and earlier Automattic Sensei Pro WC Paid Courses versions 4.23.1 and earlier Description: The issue is related to a Missing Authorization vulnerability in Automattic Sensei LMS and Automattic Sensei Pro ...

5.3CVSS6.9AI score0.00629EPSS
SaveExploits0References9
WPVulnDB
WPVulnDB
•added 2024/06/13 12:00 a.m.•20 views

Sensei Pro (WC Paid Courses) < 4.24.0.1.24.0 - Authenticated (Student+) Stored Cross-Site Scripting

Description The Sensei Pro WC Paid Courses plugin for WordPress is vulnerable to Stored Cross-Site Scripting in all versions up to, and including, 4.23.1.1.23.1 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with Student-level acces...

6.5CVSS6AI score0.00353EPSS
SaveExploits0References1Affected Software1
WPVulnDB
WPVulnDB
•added 2024/06/12 12:00 a.m.•24 views

Sensei LMS <= 4.23.1 & Sensei Pro (WC Paid Courses) <= 4.24.0.1.24.0 - Missing Authorization

Description The Sensei LMS and Sensei Pro WC Paid Courses plugins for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the flushrewriterules function in versions up to, and including, 4.23.1 and . 4.24.0.1.24.0 respectively. This makes it possible...

6.4AI score0.00629EPSS
SaveExploits0References1Affected Software1
NVD
NVD
•added 2024/06/08 3:15 p.m.•43 views

CVE-2024-34765

Improper Neutralization of Input During Web Page Generation XSS or 'Cross-site Scripting' vulnerability in Sensei Sensei Pro WC Paid Courses allows Stored XSS.This issue affects Sensei Pro WC Paid Courses: from n/a through 4.23.1.1.23.1...

6.5CVSS0.00353EPSS
SaveExploits0References1
Cvelist
Cvelist
•added 2024/06/08 2:44 p.m.•55 views

CVE-2024-34765 WordPress Sensei Pro (WC Paid Courses) plugin <= 4.23.1.1.23.1 - Cross Site Scripting (XSS) vulnerability

Improper Neutralization of Input During Web Page Generation XSS or 'Cross-site Scripting' vulnerability in Sensei Sensei Pro WC Paid Courses allows Stored XSS.This issue affects Sensei Pro WC Paid Courses: from n/a through 4.23.1.1.23.1...

6.5CVSS0.00353EPSS
SaveExploits0References1
CVE
CVE
•added 2024/06/08 2:44 p.m.•76 views

CVE-2024-34765

CVE-2024-34765 is a Stored XSS in Sensei Pro (WC Paid Courses) for Sensei LMS, affecting Sensei Pro: from n/a through 4.23.1.1.23.1. Red Hat’s advisory reiterates the same description. The initial data indicates this requires updating Sensei Pro to a fixed version (4.23.1.1.23.1) to mitigate the ...

6.5CVSS5.8AI score0.00353EPSS
SaveExploits0References1
Vulnrichment
Vulnrichment
•added 2024/06/08 2:44 p.m.•32 views

CVE-2024-34765 WordPress Sensei Pro (WC Paid Courses) plugin <= 4.23.1.1.23.1 - Cross Site Scripting (XSS) vulnerability

Improper Neutralization of Input During Web Page Generation XSS or 'Cross-site Scripting' vulnerability in Sensei Sensei Pro WC Paid Courses allows Stored XSS.This issue affects Sensei Pro WC Paid Courses: from n/a through 4.23.1.1.23.1...

6.5CVSS5.8AI score0.00353EPSS
SaveExploits0References1
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2024/06/08 12:00 a.m.•7 views

CVE-2024-34765: Improper Neutralization of Input During Web Page Generation

Improper Neutralization of Input During Web Page Generation XSS or 'Cross-site Scripting' vulnerability in Sensei Sensei Pro WC Paid Courses allows Stored XSS.This issue affects Sensei Pro WC Paid Courses: from n/a through 4.23.1.1.23.1...

6.5CVSS5.8AI score0.00353EPSS
SaveExploits0References1
Positive Technologies
Positive Technologies
•added 2024/06/08 12:00 a.m.•6 views

PT-2024-26173

Name of the Vulnerable Software and Affected Versions Sensei Pro WC Paid Courses versions 4.23.1.1.23.1 and earlier Description The issue is related to Improper Neutralization of Input During Web Page Generation, also known as Cross-site Scripting XSS, which allows Stored XSS. This means that an...

6.5CVSS5.8AI score0.00353EPSS
SaveExploits0References6
CNNVD
CNNVD
•added 2024/06/08 12:00 a.m.•32 views

WordPress plugin Sensei Pro (WC Paid Courses) Cross-Site Scripting Vulnerability

WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports personal blog sites on servers running PHP and MySQL. WordPress plugin is an application plugin. A cross-site scripting vulnerabili...

6.5CVSS5.5AI score0.00353EPSS
SaveExploits0References2
Patchstack
Patchstack
•added 2024/06/06 9:22 a.m.•21 views

WordPress Sensei Pro (WC Paid Courses) plugin <= 4.23.1.1.23.1 - Cross Site Scripting (XSS) vulnerability

Cross Site Scripting XSS vulnerability discovered by Rafie Muhammad Patchstack in WordPress Plugin Sensei Pro WC Paid Courses versions = 4.23.1.1.23.1...

6.5CVSS5.8AI score0.00353EPSS
SaveExploits0Affected Software1
Patchstack
Patchstack
•added 2024/06/06 9:20 a.m.•19 views

WordPress Sensei Pro (WC Paid Courses) plugin <= 4.23.1.1.23.1 - Broken Access Control vulnerability

Broken Access Control vulnerability discovered by Rafie Muhammad Patchstack in WordPress Plugin Sensei Pro WC Paid Courses versions = 4.23.1.1.23.1...

5.3CVSS7AI score0.00629EPSS
SaveExploits0Affected Software1
Patchstack
Patchstack
•added 2024/06/06 12:00 a.m.•36 views

WordPress Sensei Pro (WC Paid Courses) Plugin <= 4.23.1.1.23.1 is vulnerable to Broken Access Control

Software Sensei Pro WC Paid Courses Type Plugin Vulnerable versions = 4.23.1.1.23.1 Fixed in 4.24.0.1.24.0 OWASP Top 10 A1: Broken Access Control Classification Broken Access Control CVE CVE-2024-35686 Patch priority Low CVSS severity Low 5.3 Developer Claim ownership PSID 5a225c011e38 Credits...

5.3CVSS5.2AI score0.00629EPSS
SaveExploits0References1Affected Software1
Patchstack
Patchstack
•added 2024/06/06 12:00 a.m.•37 views

WordPress Sensei Pro (WC Paid Courses) Plugin <= 4.23.1.1.23.1 is vulnerable to Cross Site Scripting (XSS)

Software Sensei Pro WC Paid Courses Type Plugin Vulnerable versions = 4.23.1.1.23.1 Fixed in 4.24.0.1.24.0 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2024-34765 Patch priority Medium CVSS severity Medium 6.5 Developer Claim ownership PSID ffa624f39abc Credits Rafie...

6.5CVSS5.9AI score0.00353EPSS
SaveExploits0References1Affected Software1
Rows per page
Query Builder