31 matches found
CVE-2026-94254
The SellKit WordPress plugin before 2.8.0 does not validate a client-supplied product price when totals are recalculated during checkout, allowing unauthenticated attackers to place orders for any purchasable product at a price of their own choosing...
CVE-2026-94254 SellKit 2.3.5 - 2.7.0 - Unauthenticated Arbitrary Price Manipulation via 'sellkit_product_prices' Parameter
The SellKit WordPress plugin before 2.8.0 does not validate a client-supplied product price when totals are recalculated during checkout, allowing unauthenticated attackers to place orders for any purchasable product at a price of their own choosing...
EUVD-2026-100865
The SellKit WordPress plugin before 2.8.0 does not validate a client-supplied product price when totals are recalculated during checkout, allowing unauthenticated attackers to place orders for any purchasable product at a price of their own choosing...
CVE-2026-94254
The SellKit WordPress plugin (versions before 2.8.0 ) is vulnerable to unauthenticated arbitrary price manipulation . The flaw occurs because the plugin fails to validate client-supplied product prices during checkout total recalculations. An unauthenticated attacker can exploit this by using the...
WordPress SellKit plugin < 2.8.0 - Unauthenticated Arbitrary Price Manipulation vulnerability
Unauthenticated Arbitrary Price Manipulation vulnerability discovered by Lê Gia Khôi in WordPress Plugin SellKit versions 2.8.0...
CVE-2026-94254: Missing Authorization
The SellKit WordPress plugin before 2.8.0 does not validate a client-supplied product price when totals are recalculated during checkout, allowing unauthenticated attackers to place orders for any purchasable product at a price of their own choosing...
PT-2026-113694
The SellKit WordPress plugin before 2.8.0 does not validate a client-supplied product price when totals are recalculated during checkout, allowing unauthenticated attackers to place orders for any purchasable product at a price of their own choosing...
EUVD-2024-44217
Malicious code in bioql PyPI...
EUVD-2024-28429
Malicious code in bioql PyPI...
CVE-2024-30509
Improper Limitation of a Pathname to a Restricted Directory 'Path Traversal' vulnerability in Artbees SellKit allows Relative Path Traversal.This issue affects SellKit: from n/a through 1.8.1...
CVE-2024-4608
The SellKit – Funnel builder and checkout optimizer for WooCommerce to sell more, faster plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'id' parameter in all versions up to, and including, 1.9.8 due to insufficient input sanitization and output escaping. This makes it...
CVE-2024-4608
The SellKit – Funnel builder and checkout optimizer for WooCommerce to sell more, faster plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'id' parameter in all versions up to, and including, 1.9.8 due to insufficient input sanitization and output escaping. This makes it...
CVE-2024-4608
The SellKit – Funnel builder and checkout optimizer for WooCommerce to sell more, faster plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'id' parameter in all versions up to, and including, 1.9.8 due to insufficient input sanitization and output escaping. This makes it...
CVE-2024-4608
CVE-2024-4608 affects the SellKit – Funnel builder and checkout optimizer for WooCommerce to sell more, faster (WordPress). It is a Stored Cross-Site Scripting vulnerability in the id parameter in all versions up to and including 1.9.8, due to insufficient input sanitization and output escaping. ...
CVE-2024-4608 SellKit – Funnel builder and checkout optimizer for WooCommerce to sell more, faster <= 1.9.8 - Authenticated (Contributor+) Stored Cross-Site Scripting via id Parameter
The SellKit – Funnel builder and checkout optimizer for WooCommerce to sell more, faster plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'id' parameter in all versions up to, and including, 1.9.8 due to insufficient input sanitization and output escaping. This makes it...
CVE-2024-4608 SellKit – Funnel builder and checkout optimizer for WooCommerce to sell more, faster <= 1.9.8 - Authenticated (Contributor+) Stored Cross-Site Scripting via id Parameter
The SellKit – Funnel builder and checkout optimizer for WooCommerce to sell more, faster plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'id' parameter in all versions up to, and including, 1.9.8 due to insufficient input sanitization and output escaping. This makes it...
WordPress SellKit plugin <= 1.9.8 - Authenticated (Contributor+) Stored Cross-Site Scripting via id Parameter vulnerability
Authenticated Contributor+ Stored Cross-Site Scripting via id Parameter vulnerability discovered by stealthcopter in WordPress Plugin SellKit versions = 1.9.8...
CVE-2024-4608: Improper Neutralization of Input During Web Page Generation
The SellKit – Funnel builder and checkout optimizer for WooCommerce to sell more, faster plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'id' parameter in all versions up to, and including, 1.9.8 due to insufficient input sanitization and output escaping. This makes it...
WordPress SellKit Plugin <= 1.9.8 is vulnerable to Cross Site Scripting (XSS)
Software SellKit Type Plugin Vulnerable versions = 1.9.8 Fixed in 2.0.0 OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2024-4608 Patch priority Low CVSS severity Low 6.5 Developer Claim ownership PSID 02ac2d093fda Credits stealthcopter Required privilege...
WordPress plugin SellKit security vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a set of blogging platforms developed using the PHP language. The platform supports setting up personal blog sites on servers with PHP and MySQL.WordPress plugin is an application plugin. A security...