14686 matches found
Astra Linux – Vulnerability in binutils
A issue was discovered in the Binary File Descriptor BFD library also known as libbfd, as distributed in GNU Binutils 2.32. It is an integer overflow that leads to a segmentation fault in bfddwarf2findnearestline in dwarf2.c, as demonstrated by the nm tool...
Astra Linux – Vulnerability in libde265
A issue has been found in libde265 v1.0.8 due to incorrect access control. A segmentation fault has occurred as a result of a READ memory access in the deriveboundaryStrength function of deblock.cc. This vulnerability causes a segmentation fault and results in the crash of the application, leadin...
kernel: wifi: iwlwifi: mld: fix TSO segmentation explosion when AMSDU is disabled
A flaw was found in the Linux kernel's iwlwifi MLD driver. When the Aggregated MAC Service Data Unit AMSDU feature is disabled, the driver incorrectly processes Transmit Segmentation Offload TSO requests. This can lead to a flood of micro-frames on the transmit ring, resulting in memory corruptio...
Security update for java-1_8_0-ibm
This update for java-180-ibm fixes the following issues: Update to Java 8.0 Service Refresh 8 Fix Pack 71 bsc1277833: CVE-2026-8400: flaw in the ORB component may allow a malicious IIOP server to induce loading and instantation of arbitrary classes bsc1274276. CVE-2026-16243: arraycmp SIMD...
SUSE-SU-2026:4153-1 Security update for java-1_8_0-ibm
This update for java-180-ibm fixes the following issues: Update to Java 8.0 Service Refresh 8 Fix Pack 71 bsc1277833: - CVE-2026-8400: flaw in the ORB component may allow a malicious IIOP server to induce loading and instantation of arbitrary classes bsc1274276. - CVE-2026-16243: arraycmp SIMD...
CVE-2026-55093: Out-of-bounds Read
Tract is a tiny, no-nonsense, self-contained TensorFlow and ONNX inference toolkit. Prior to 0.21.16, 0.22.2, and 0.23.1, tract-nnef uses unchecked usize multiplication in nnef/src/tensors.rs readtensor for attacker-controlled tensor dimensions, the allocation size, and the reported tensor length...
PT-2026-93254
Name of the Vulnerable Software and Affected Versions Acronis Backup plugin for cPanel & WHM Linux versions prior to 1.9.3.1021 Acronis Backup extension for Plesk Linux versions prior to 1.8.11.638 Acronis Backup plugin for DirectAdmin Linux versions prior to 1.2.3.238 Description Local privilege...
paoding (0.1.1), pytorch-segmentation-models-trainer (0.12.0) potentially affected by CVE-2024-5980 via pytorch-lightning (1.4.8)
pytorch-lightning PYPI version 1.4.8 is affected by a known vulnerability. The following packages have a transitive dependency on pytorch-lightning and may be impacted: - paoding 0.1.1 - pytorch-segmentation-models-trainer 0.12.0 Source cves: CVE-2024-5980 Source advisory: OSV:PYSEC-2026-3975...
pytorch-segmentation-models-trainer (0.15.0) potentially affected by CVE-2024-5980 via pytorch-lightning (1.5.2)
pytorch-lightning PYPI version 1.5.2 is affected by a known vulnerability. The following packages have a transitive dependency on pytorch-lightning and may be impacted: - pytorch-segmentation-models-trainer 0.15.0 Source cves: CVE-2024-5980 Source advisory: OSV:PYSEC-2026-3975...
finetuning-scheduler (0.2.1), nlhappy (2022.9.14) +1 more potentially affected by CVE-2024-5452 via pytorch-lightning (1.7.1)
pytorch-lightning PYPI version 1.7.1 is affected by a known vulnerability. The following packages have a transitive dependency on pytorch-lightning and may be impacted: - finetuning-scheduler 0.2.1 - nlhappy 2022.9.14 - pytorch-segmentation-models-trainer 0.17.0 Source cves: CVE-2024-5452 Source...
pytorch-segmentation-models-trainer (0.11.0) potentially affected by CVE-2024-5980 via pytorch-lightning (1.4.3)
pytorch-lightning PYPI version 1.4.3 is affected by a known vulnerability. The following packages have a transitive dependency on pytorch-lightning and may be impacted: - pytorch-segmentation-models-trainer 0.11.0 Source cves: CVE-2024-5980 Source advisory: OSV:PYSEC-2026-3975...
pytorch-segmentation-models-trainer (0.7.0), ratsnlp (0.0.9993) potentially affected by CVE-2024-5452 via pytorch-lightning (1.3.7)
pytorch-lightning PYPI version 1.3.7 is affected by a known vulnerability. The following packages have a transitive dependency on pytorch-lightning and may be impacted: - pytorch-segmentation-models-trainer 0.7.0 - ratsnlp 0.0.9993 Source cves: CVE-2024-5452 Source advisory: OSV:PYSEC-2026-3974...
pytorch-segmentation-models-trainer (0.7.0), ratsnlp (0.0.9993) potentially affected by CVE-2024-5980 via pytorch-lightning (1.3.7)
pytorch-lightning PYPI version 1.3.7 is affected by a known vulnerability. The following packages have a transitive dependency on pytorch-lightning and may be impacted: - pytorch-segmentation-models-trainer 0.7.0 - ratsnlp 0.0.9993 Source cves: CVE-2024-5980 Source advisory: OSV:PYSEC-2026-3975...
pytorch-segmentation-models-trainer (0.11.0) potentially affected by CVE-2024-5452 via pytorch-lightning (1.4.3)
pytorch-lightning PYPI version 1.4.3 is affected by a known vulnerability. The following packages have a transitive dependency on pytorch-lightning and may be impacted: - pytorch-segmentation-models-trainer 0.11.0 Source cves: CVE-2024-5452 Source advisory: OSV:PYSEC-2026-3974...
paoding (0.1.1), pytorch-segmentation-models-trainer (0.12.0) potentially affected by CVE-2024-5452 via pytorch-lightning (1.4.8)
pytorch-lightning PYPI version 1.4.8 is affected by a known vulnerability. The following packages have a transitive dependency on pytorch-lightning and may be impacted: - paoding 0.1.1 - pytorch-segmentation-models-trainer 0.12.0 Source cves: CVE-2024-5452 Source advisory: OSV:PYSEC-2026-3974...
eargait (3.0.0), npvcc2016 (1.2.0) +1 more potentially affected by CVE-2024-5980 via pytorch-lightning (1.5.3)
pytorch-lightning PYPI version 1.5.3 is affected by a known vulnerability. The following packages have a transitive dependency on pytorch-lightning and may be impacted: - eargait 3.0.0 - npvcc2016 1.2.0 - pytorch-segmentation-models-trainer =0.16.0, =0.16.1 Source cves: CVE-2024-5980 Source...
pytorch-segmentation-models-trainer (0.15.0) potentially affected by CVE-2024-5452 via pytorch-lightning (1.5.2)
pytorch-lightning PYPI version 1.5.2 is affected by a known vulnerability. The following packages have a transitive dependency on pytorch-lightning and may be impacted: - pytorch-segmentation-models-trainer 0.15.0 Source cves: CVE-2024-5452 Source advisory: OSV:PYSEC-2026-3974...
eargait (3.0.0), npvcc2016 (1.2.0) +1 more potentially affected by CVE-2024-5452 via pytorch-lightning (1.5.3)
pytorch-lightning PYPI version 1.5.3 is affected by a known vulnerability. The following packages have a transitive dependency on pytorch-lightning and may be impacted: - eargait 3.0.0 - npvcc2016 1.2.0 - pytorch-segmentation-models-trainer =0.16.0, =0.16.1 Source cves: CVE-2024-5452 Source...
Security Bulletin: Vulnerability found in IBM Java affecrting Rational Business Developer
Summary There is a vulnerability in IBM Java used by Rational Business Developer. Rational Business Developer has provided fixes for the applicable CVE. Vulnerability Details CVEID:CVE-2026-16440 DESCRIPTION: In Eclipse OpenJ9 versions up to 0.60, a crafted .class file with deeply nested...
Security update for java-1_8_0-ibm
This update for java-180-ibm fixes the following issues: Update to Java 8.0 Service Refresh 8 Fix Pack 71 bsc1277833: CVE-2026-8400: flaw in the ORB component may allow a malicious IIOP server to induce loading and instantation of arbitrary classes bsc1274276. CVE-2026-16243: arraycmp SIMD...