31906 matches found
Linux Distros Unpatched Vulnerability : CVE-2017-12987
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - The IEEE 802.11 parser in tcpdump before 4.9.2 has a buffer over-read in print-80211.c:parseelements. CVE-2017-12987 Note that Nessus relies on the presence of...
Linux Distros Unpatched Vulnerability : CVE-2019-18282
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - The flowdissector feature in the Linux kernel 4.3 through 5.x before 5.3.10 has a device tracking vulnerability, aka CID-55667441c84f. This occurs because the...
Linux Distros Unpatched Vulnerability : CVE-2018-17082
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - The Apache2 component in PHP before 5.6.38, 7.0.x before 7.0.32, 7.1.x before 7.1.22, and 7.2.x before 7.2.10 allows XSS via the body of a Transfer-Encoding:...
Linux Distros Unpatched Vulnerability : CVE-2015-8076
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - The indexurlfetch function in index.c in Cyrus IMAP 2.3.x before 2.3.19, 2.4.x before 2.4.18, 2.5.x before 2.5.4 allows remote attackers to obtain sensitive...
Linux Distros Unpatched Vulnerability : CVE-2015-2330
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Late TLS certificate verification in WebKitGTK+ prior to 2.6.6 allows remote attackers to view a secure HTTP request, including, for example, secure cookies...
Linux Distros Unpatched Vulnerability : CVE-2013-20001
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - An issue was discovered in OpenZFS through 2.0.3. When an NFS share is exported to IPv6 addresses via the sharenfs feature, there is a silent failure to parse t...
Linux Distros Unpatched Vulnerability : CVE-2021-23841
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - The OpenSSL public API function X509issuerandserialhash attempts to create a unique hash value based on the issuer and serial number data contained within an X5...
CVE-2021-36374 affecting package javapackages-bootstrap for versions less than 1.5.0-6
CVE-2021-36374 affecting package javapackages-bootstrap for versions less than 1.5.0-6. A patched version of the package is available...
GHSA-GH9Q-2XRM-X6QV CGI has Denial of Service (DoS) potential in Cookie.parse
There is a possibility for DoS by in the cgi gem. This vulnerability has been assigned the CVE identifier CVE-2025-27219. We recommend upgrading the cgi gem. Details CGI::Cookie.parse took super-linear time to parse a cookie string in some cases. Feeding a maliciously crafted cookie string into t...
CVE-2025-27423
CVE-2025-27423 affects Vim (tar.vim plugin). Starting with Vim 9.1.0858, tar.vim uses the :read ex command to append below the cursor; input is not sanitized and is taken literally from the tar archive, allowing shell command execution via specially crafted archives (exploitation depends on the s...
CVE-2025-27423 Improper Input Validation in Vim
Vim is an open source, command line text editor. Vim is distributed with the tar.vim plugin, that allows easy editing and viewing of compressed or uncompressed tar files. Starting with 9.1.0858, the tar.vim plugin uses the ":read" ex command line to append below the cursor position, however the i...
CVE-2025-27423 Improper Input Validation in Vim
Vim is an open source, command line text editor. Vim is distributed with the tar.vim plugin, that allows easy editing and viewing of compressed or uncompressed tar files. Starting with 9.1.0858, the tar.vim plugin uses the ":read" ex command line to append below the cursor position, however the i...
Flask-AppBuilder Observable Response Discrepancy
Impact User enumeration in database authentication in Flask-AppBuilder = 3.0.0. Allows for a non authenticated user to enumerate existing usernames by timing the response time from the server when brute forcing requests to login. Patches Upgrade to flask-appbuilder=4.5.3 Workarounds Downgrade...
Security update for gnutls
This update for gnutls fixes the following issues: CVE-2024-12243: quadratic complexity of DER input decoding in libtasn1 can lead to a DoS bsc1236974. Patch Instructions: To install this SUSE update use the SUSE recommended installation methods like YaST onlineupdate or "zypper patch"...
Android Security Bulletin—March 2025Stay organized with collectionsSave and categorize content based on your preferences.
The Android Security Bulletin contains details of security vulnerabilities affecting Android devices. Security patch levels of 2025-03-05 or later address all of these issues. To learn how to check a device's security patch level, see Check and update your Android version. Android partners are...
Android Automotive OS Update Bulletin—March 2025Stay organized with collectionsSave and categorize content based on your preferences.
The Android Automotive OS AAOS Update Bulletin contains details of security vulnerabilities affecting the Android Automotive OS platform. The full AAOS update comprises the security patch level of 2025-03-05 or later from the March 2025 Android Security Bulletin in addition to all issues in this...
Linux Distros Unpatched Vulnerability : CVE-2010-5328
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - include/linux/inittask.h in the Linux kernel before 2.6.35 does not prevent signals with a process group ID of zero from reaching the swapper process, which...
Linux Distros Unpatched Vulnerability : CVE-2008-0122
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Off-by-one error in the inetnetwork function in libbind in ISC BIND 9.4.2 and earlier, as used in libc in FreeBSD 6.2 through 7.0-PRERELEASE, allows...
CVE-2025-22491
The user input was not sanitized on Reporting Hierarchy Management page of Foreseer Reporting Software FRS application which could lead into execution of arbitrary JavaScript in a browser context for all the interacting users. This security issue has been patched in the latest version 1.5.100 of...
CVE-2025-1788 rizinorg rizin utf8.c rz_utf8_encode heap-based overflow
A vulnerability, which was classified as critical, was found in rizinorg rizin up to 0.8.0. This affects the function rzutf8encode in the library /librz/util/utf8.c. The manipulation leads to heap-based buffer overflow. An attack has to be approached locally. The exploit has been disclosed to the...