789 matches found
CVE-2006-0578
Blue Coat Proxy Security Gateway OS SGOS 4.1.2.1 does not enforce CONNECT rules when using Deep Content Inspection, which allows remote attackers to bypass connection filters...
CVE-2006-0578
Blue Coat Proxy Security Gateway OS SGOS 4.1.2.1 does not enforce CONNECT rules when using Deep Content Inspection, which allows remote attackers to bypass connection filters...
CVE-2006-0578
CVE-2006-0578 affects Blue Coat Proxy Security Gateway OS (SGOS) version 4.1.2.1. The issue arises because Deep Content Inspection does not enforce CONNECT rules, which can allow remote attackers to bypass connection filters. The connected PT-2006-1640 entry corroborates that remote bypass is pos...
CVE-2006-0578: Undefined Security Weakness
Blue Coat Proxy Security Gateway OS SGOS 4.1.2.1 does not enforce CONNECT rules when using Deep Content Inspection, which allows remote attackers to bypass connection filters...
PT-2006-1640 · Blue Coat · Blue Coat Proxy Security Gateway Os
Name of the Vulnerable Software and Affected Versions: Blue Coat Proxy Security Gateway OS SGOS version 4.1.2.1 Description: The issue allows remote attackers to bypass connection filters due to the lack of enforcement of CONNECT rules when using Deep Content Inspection. Recommendations: For...
CVE-2004-2397
The CVE affects Blue Coat Security Gateway OS (Blue Coat) web-based Management Console. When importing a private key, the console stores the key and its passphrase in plaintext in a log file, enabling an attacker to extract digital certificates. Affected versions: OS 3.0–3.1.3.13 and 3.2.1. Root ...
CVE-2004-2397
The web-based Management Console in Blue Coat Security Gateway OS 3.0 through 3.1.3.13 and 3.2.1, when importing a private key, stores the key and its passphrase in plaintext in a log file, which allows attackers to steal digital certificates...
CVE-2004-2397: Cleartext Storage of Sensitive Information
The web-based Management Console in Blue Coat Security Gateway OS 3.0 through 3.1.3.13 and 3.2.1, when importing a private key, stores the key and its passphrase in plaintext in a log file, which allows attackers to steal digital certificates...
[NEWS] Clavister Firewall Multiple Vulnerabilities (Multiple DoS, Password String Filtering)
The following security advisory is sent to the securiteam mailing list, and can be found at the SecuriTeam web site: http://www.securiteam.com - - promotion The SecuriTeam alerts list - Free, Accurate, Independent. Get your security news from a reliable source...
Multiple Clavister Security Gateway Appliance Firewall vulnerabilities
DoS on IP packets handling. Weak authentication mechanism...
CVE-2004-2397
The web-based Management Console in Blue Coat Security Gateway OS 3.0 through 3.1.3.13 and 3.2.1, when importing a private key, stores the key and its passphrase in plaintext in a log file, which allows attackers to steal digital certificates...
PT-2004-3290 · Blue Coat · Blue Coat Security Gateway Os
Name of the Vulnerable Software and Affected Versions: Blue Coat Security Gateway OS versions 3.0 through 3.1.3.13 Blue Coat Security Gateway OS version 3.2.1 Description: The web-based Management Console in the affected software stores a private key and its passphrase in plaintext in a log file...
Check Point InterSpect Detection
The remote host seems to be running Check Point InterSpect, an internet security gateway. The Nessus host is likely to have been put in quarantine, its activity will be dropped for 30 minutes by default. C Tenable Network Security, Inc. include"compat.inc"; if description scriptid15614;...
CVE-2004-0053
Multiple content security gateway and antivirus products allow remote attackers to bypass content restrictions via MIME messages that use fields that use RFC2047 encoding, which may be interpreted differently by mail clients...
CVE-2004-0051
Multiple content security gateway and antivirus products allow remote attackers to bypass content restrictions via MIME messages that use non-standard but frequently supported Content-Transfer-Encoding values such as 1 uuencode, 2 mac-binhex40, and 3 yenc, which may be interpreted differently by...
CVE-2004-0162
The CVE-2004-0162 entry describes a vulnerability in multiple content security gateway and antivirus products where MIME encapsulation using RFC822 comment fields can be misinterpreted by mail clients, allowing bypass of content restrictions. The affected software is referred to generically (mult...
CVE-2003-1016: Undefined Security Weakness
Multiple content security gateway and antivirus products allow remote attackers to bypass content restrictions via MIME messages that use malformed quoting in MIME headers, parameters, and values, including 1 fields that should not be quoted, 2 duplicate quotes, or 3 missing leading or trailing...
CVE-2004-0052: Undefined Security Weakness
Multiple content security gateway and antivirus products allow remote attackers to bypass content restrictions via MIME messages that use non-standard separator characters, or use standard separators incorrectly, within MIME headers, fields, parameters, or values, which may be interpreted...
CVE-2004-0161: Undefined Security Weakness
Multiple content security gateway and antivirus products allow remote attackers to bypass content restrictions via MIME messages that use RFC2231 encoding, which may be interpreted differently by mail clients...
CVE-2004-0162: Undefined Security Weakness
Multiple content security gateway and antivirus products allow remote attackers to bypass content restrictions via MIME encapsulation that uses RFC822 comment fields, which may be interpreted as other fields by mail clients...